<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta property="og:image" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard2-2.jpg" /><meta name="author" content="Archiebald Browne">
<link rel="icon" type="image/png" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/NonDoc-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cheat Sheet: Last-minute withdrawal leaves three candidates in Norman Ward 2 City Council race</title>
	<meta name="description" content="Following the unexpected passing of Norman Ward 2 Councilmember David Perry, three candidates aim to fill his seat." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nondoc.com/?p=20944" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cheat Sheet: Last-minute withdrawal leaves three candidates in Norman Ward 2 City Council race" />
	<meta property="og:description" content="Following the unexpected passing of Norman Ward 2 Councilmember David Perry, three candidates aim to fill his seat." />
	<meta property="og:url" content="https://nondoc.com/?p=20944" />
	<meta property="og:site_name" content="NonDoc" />
	<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
	<meta property="article:author" content="https://www.facebook.com/archie.browne.75" />
	<meta property="article:published_time" content="2021-02-06T11:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-05T23:10:38+00:00" />
	<meta property="og:image" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard2-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="700" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/archiebaldmoses" />
	<meta name="twitter:site" content="@nondocmedia" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","description":"News, Culture, Community - In Our City and Our World","potentialAction":[{"@type":"SearchAction","target":"https://nondoc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nondoc.com/?p=20944#primaryimage","inLanguage":"en-US","url":"https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard2-2.jpg","width":1200,"height":700,"caption":"The candidates in the Norman City Council Ward 2 race are Jay Wendorff, Matt McGarry and John Argo. (NonDoc)"},{"@type":"WebPage","@id":"https://nondoc.com/?p=20944#webpage","url":"https://nondoc.com/?p=20944","name":"Cheat Sheet: Last-minute withdrawal leaves three candidates in Norman Ward 2 City Council race","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/?p=20944#primaryimage"},"datePublished":"2021-02-06T11:00:00+00:00","dateModified":"2021-02-05T23:10:38+00:00","author":{"@id":"https://nondoc.com/#/schema/person/c33d1ae8d9c5fa5093cf49933f9f9321"},"description":"Following the unexpected passing of Norman Ward 2 Councilmember David Perry, three candidates aim to fill his seat.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nondoc.com/?p=20944"]}]},{"@type":"Person","@id":"https://nondoc.com/#/schema/person/c33d1ae8d9c5fa5093cf49933f9f9321","name":"Archiebald Browne","image":{"@type":"ImageObject","@id":"https://nondoc.com/#personlogo","inLanguage":"en-US","url":"https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/unnamed-2.jpg","caption":"Archiebald Browne"},"description":"Archiebald Browne completed an editorial internship at NonDoc during the summer of 2019, served as a staff reporter through the end of 2019 and became Student Editor in January 2020.","sameAs":["https://www.facebook.com/archie.browne.75","https://twitter.com/https://twitter.com/archiebaldmoses"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65954086-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65954086-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.0.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='nondoc-apppresser-styles-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/apppresser-scripts/styles-css.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/JtktcDWSUtHY/wXHmMyMdsjgz.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.pUwcghsPCEkE-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.pUwcghsPCEkE {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.pUwcghsPCEkE-default,.pUwcghsPCEkE-ok {	padding: 30px 30px 15px;}.pUwcghsPCEkE-image {	overflow: hidden;	position: relative;	width: 100%;}.pUwcghsPCEkE-image .pUwcghsPCEkE-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.pUwcghsPCEkE-image .pUwcghsPCEkE-right {	float: right;	width: 50%;	padding: 30px;}.pUwcghsPCEkE.small {	width: 200px;	margin-left: -140px;}.pUwcghsPCEkE.medium {	width: 400px;	margin-left: -240px;}.pUwcghsPCEkE.large {	width: 600px;	margin-left: -340px;}.pUwcghsPCEkE.xlarge {	width: 800px;	margin-left: -440px;}.close-pUwcghsPCEkE {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-pUwcghsPCEkE:hover {	color: #252b37;}.pUwcghsPCEkE h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.pUwcghsPCEkE-right h1 {	padding: 0 30px 0 0;	text-align: left;}.pUwcghsPCEkE p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.pUwcghsPCEkE p a {	color: #ff6160;}.pUwcghsPCEkE-right .close-modal,.pUwcghsPCEkE-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.pUwcghsPCEkE-right .close-modal:hover,.pUwcghsPCEkE-footer .close-modal:hover {	background-color: #252b37 !important;}.pUwcghsPCEkE-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.pUwcghsPCEkE-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.pUwcghsPCEkE {		right: 5%;		left: 5%;		max-width: 90%;	}	.pUwcghsPCEkE-default {		padding: 20px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-left {		width: 100%;		height: 250px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.pUwcghsPCEkE h1 {		margin-bottom: 10px;		font-size: 20px;	}	.pUwcghsPCEkE-right h1 {		padding: 0;	}	.pUwcghsPCEkE p {		margin-bottom: 10px;	}	.close-pUwcghsPCEkE {		color: #fcfcfc;		background-color: #252b37;	}	.close-pUwcghsPCEkE:hover {		color: #252b37;		background-color: #fcfcfc;	}	.pUwcghsPCEkE-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.pUwcghsPCEkE-image .pUwcghsPCEkE-left {		height: 200px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-right {		margin-top: 200px;	}	.pUwcghsPCEkE-footer {		text-align: center;	}	.pUwcghsPCEkE-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/xqvE86yaQLKNT2L7XVH09yJRqdL9mVdSovdon4dtWRuCUeoWBOoduCYmy9--_r8FgzuxZeoro1tM_zBHN_Sbp8e8WmxF1wl9v5Mk7YkwQmRismWqK-rOzLeBDda3KAyuWhsHbwAVw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/nondoc.com\/wp-login.php?redirect_to=https%3A%2F%2Fnondoc.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/nondoc.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/nondoc.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.0.min.js?ver=5.5.3' id='yop-public-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.5' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://nondoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nondoc.com/wp-json/wp/v2/posts/20944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nondoc.com/?p=20944' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('nondoc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ebda29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			body .td-container-border .dropcap {
    float: none;
    display: inline;
    font-size: 55px;
	  font-weight: 400;
    font-family: "PT Serif";
    line-height: .5;
    background-color: transparent;
    color: #000;
    text-align: center;
    text-transform: uppercase;
    min-width: 62px;
    min-height: 10px;
    margin: 0;
    padding: 0 3px 0 0;
}

@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Open Sans', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #222;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
.post .td_pull_quote p, .page .td_pull_quote p {
    line-height: 1.2;
}
.td-container .td-post-content ul, .td-container .wpb_content_element ul {
    font-family: "PT Serif";
    font-size: 16px;
}
.td-container .td-post-content ul li, .td-container .wpb_content_element ul li {
    margin: 0 0 0 21px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-395"><span class="advert">Support Journalism</span><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/FowlerAuto_SponsorshipSpot_1.jpg" /></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Ads: 529053964 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-529053964"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-529053964'); </script>

</head>

<body class="post-template-default single single-post postid-20944 single-format-standard do-etfw cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race single_template_2 wpb-js-composer js-comp-ver-6.4.1 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li id="menu-item-17794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">State Resources</a></li>
	<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li id="menu-item-18083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li id="menu-item-16892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li id="menu-item-18082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Saturday, February 6, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_601e76b5a1781 = new tdBlock();
block_td_uid_1_601e76b5a1781.id = "td_uid_1_601e76b5a1781";
block_td_uid_1_601e76b5a1781.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_601e76b5a1781_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_601e76b5a1781.td_column_number = "3";
block_td_uid_1_601e76b5a1781.block_type = "td_block_mega_menu";
block_td_uid_1_601e76b5a1781.post_count = "5";
block_td_uid_1_601e76b5a1781.found_posts = "468";
block_td_uid_1_601e76b5a1781.header_color = "";
block_td_uid_1_601e76b5a1781.ajax_pagination_infinite_stop = "";
block_td_uid_1_601e76b5a1781.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_1_601e76b5a1781);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_601e76b5a1781_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_601e76b5a1781" ><div id=td_uid_1_601e76b5a1781 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/30/call-for-teacher-vaccine-prioritization/" rel="bookmark" title="The week in coveducation: A call for teacher vaccine prioritization"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/CoveducationUpdate5Red-180x135.jpg" alt="vaccine prioritization" title="The week in coveducation: A call for teacher vaccine prioritization"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/30/call-for-teacher-vaccine-prioritization/" rel="bookmark" title="The week in coveducation: A call for teacher vaccine prioritization">The week in coveducation: A call for teacher vaccine prioritization</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/25/jon-echols-2021-session-preview-podcast/" rel="bookmark" title="Rep. Jon Echols previews the 2021 Oklahoma legislative session"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/PodcastMainArtEpisode4-180x135.jpg" alt="Jon Echols" title="Rep. Jon Echols previews the 2021 Oklahoma legislative session"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/25/jon-echols-2021-session-preview-podcast/" rel="bookmark" title="Rep. Jon Echols previews the 2021 Oklahoma legislative session">Rep. Jon Echols previews the 2021 Oklahoma legislative session</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/11/vaccinate-me-podcast/" rel="bookmark" title="Vaccinate Me: The latest NonDoc podcast episode"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/PodcastMainArtEpisode3-180x135.jpg" alt="Vaccinate me" title="Vaccinate Me: The latest NonDoc podcast episode"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/11/vaccinate-me-podcast/" rel="bookmark" title="Vaccinate Me: The latest NonDoc podcast episode">Vaccinate Me: The latest NonDoc podcast episode</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/09/coveducation-recap-teacher-vaccinations/" rel="bookmark" title="The week in coveducation: Timeline unclear for teacher vaccinations"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/CoveducationUpdate4Yellow-180x135.jpg" alt="teacher vaccinations" title="The week in coveducation: Timeline unclear for teacher vaccinations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/09/coveducation-recap-teacher-vaccinations/" rel="bookmark" title="The week in coveducation: Timeline unclear for teacher vaccinations">The week in coveducation: Timeline unclear for teacher vaccinations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/02/the-week-in-coveducation-oklahoma-schools-to-see-650-million-in-covid-relief/" rel="bookmark" title="The week in coveducation: Oklahoma schools to see $650 million in COVID relief"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/CoveducationUpdate4Red-180x135.jpg" alt="COVID relief" title="The week in coveducation: Oklahoma schools to see $650 million in COVID relief"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/02/the-week-in-coveducation-oklahoma-schools-to-see-650-million-in-covid-relief/" rel="bookmark" title="The week in coveducation: Oklahoma schools to see $650 million in COVID relief">The week in coveducation: Oklahoma schools to see $650 million in COVID relief</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_601e76b5a1781" data-td_block_id="td_uid_1_601e76b5a1781"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_601e76b5a1781" data-td_block_id="td_uid_1_601e76b5a1781"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">State Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-20944" class="post-20944 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-civics category-politics tag-edward-c-maguire tag-jay-wendorff tag-john-d-agro tag-matt-mcgarry tag-norman-city-council tag-norman-ward-2" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://nondoc.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in #Featured" class="entry-crumb" itemprop="url" href="https://nondoc.com/category/featured/"><span itemprop="title">#Featured</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Cheat Sheet: Last-minute withdrawal leaves three candidates in Norman Ward 2 City..."><meta itemprop="url" content = "https://nondoc.com/2021/02/06/cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race/">Cheat Sheet: Last-minute withdrawal leaves three candidates in Norman Ward 2 City...</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://nondoc.com/category/featured/">#Featured</a></li><li class="entry-category"><a  href="https://nondoc.com/category/civics/">Civics</a></li><li class="entry-category"><a  href="https://nondoc.com/category/civics/politics/">Politics</a></li></ul>
                        <header>
                            <h1 class="entry-title">Cheat Sheet: Last-minute withdrawal leaves three candidates in Norman Ward 2 City Council race</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/archiebald-browne/" title="Posts by Archiebald Browne" class="url fn" rel="author">Archiebald Browne</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T05:00:00+00:00" >Saturday, February 6, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20944">1</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cheat+Sheet%3A+Last-minute+withdrawal+leaves+three+candidates+in+Norman+Ward+2+City+Council+race&url=https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2021/02/06/cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2021/02/06/cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race/&amp;media=https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard2-2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cheat+Sheet%3A+Last-minute+withdrawal+leaves+three+candidates+in+Norman+Ward+2+City+Council+race%20-%20https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><img width="640" height="373" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard2-2-640x373.jpg" alt="Norman Ward 2" title="NormanCityCouncilWard2-2"/><figcaption class="wp-caption-text">The candidates in the Norman City Council Ward 2 race are Jay Wendorff, Matt McGarry and John Argo. (NonDoc)</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-396"><span class="advert">Support Journalism</span><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/FowlerAuto_SponsorshipSpot_2.jpg" /></div></div></div><p>The race for Norman City Council Ward 2, which wouldn&#8217;t normally have an election this year, was triggered by the unexpected passing of City Councilman David Perry, who had been sworn into the council just two months prior. Three candidates are running for the seat after a fourth recently withdrew.</p>
<p>Perry died suddenly in his home on Saturday, Aug. 22, 2020, at the age of 60, according to his <a href="https://obituaries.normantranscript.com/obituary/david-perry-1079903307" target="_blank" rel="noopener noreferrer">obituary</a> in The Norman Transcript. He won his seat by defeating candidates Matthew Salcido and Andrew Tiffany in the February, 2020 election.</p>
<p>Current Ward 2 councilmember Joe Carter, who was appointed in October to take Perry&#8217;s place, is not seeking election.</p>
<p>The candidates for Ward 2 are John Argo, Matt McGarry and Jay Wendorff. You can read more about them below.</p>
<p>Another candidate, Edward Maguire, told Norman City Clerk Brenda Hall that he is withdrawing from the race &#8220;for personal reasons,&#8221; although, because of the late date, his name will still be on the ballot.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p>&#8220;He wouldn&#8217;t be able to serve if elected,&#8221; Hall told NonDoc. &#8220;We&#8217;ve done everything we can to get the word out to let the citizens know that they would be wasting a vote if they voted for him.&#8221;</p>
<p><span style="font-weight: 400;">The remaining candidates are listed below in alphabetical order, with information derived from publicly available sources. Election Day is set for Tuesday, Feb. 9</span><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">If no candidate receives a majority of the votes, a municipal run-off will be held on April 6 between the two candidates who received the highest number of votes in each Ward.</span></p>
<figure id="attachment_20946" aria-describedby="caption-attachment-20946" style="width: 1360px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-20946 size-full" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-scaled.jpg" alt="Norman Ward 2" width="1360" height="2560" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-scaled.jpg 1360w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-159x300.jpg 159w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-544x1024.jpg 544w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-768x1446.jpg 768w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-816x1536.jpg 816w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-1088x2048.jpg 1088w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-223x420.jpg 223w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-640x1205.jpg 640w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/ward-2-681x1282.jpg 681w" sizes="(max-width: 1360px) 100vw, 1360px" /><figcaption id="caption-attachment-20946" class="wp-caption-text">Map of the City of Norman’s Ward 2. (Map produced by the City of Norman Geographic Information System)</figcaption></figure>
<hr />
<h3><span style="font-weight: 400;">John Argo</span></h3>
<figure id="attachment_20975" aria-describedby="caption-attachment-20975" style="width: 2560px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-20975 size-full" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-scaled.jpg" alt="Norman Ward 2" width="2560" height="1920" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-scaled.jpg 2560w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-300x225.jpg 300w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-1024x768.jpg 1024w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-768x576.jpg 768w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-1536x1152.jpg 1536w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-2048x1536.jpg 2048w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-560x420.jpg 560w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-80x60.jpg 80w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-100x75.jpg 100w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-180x135.jpg 180w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-238x178.jpg 238w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-640x480.jpg 640w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/John-Argo-681x511.jpg 681w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-20975" class="wp-caption-text">John Argo</figcaption></figure>
<p><span style="font-weight: 400;"><strong>Age:</strong> 69</span></p>
<p><span style="font-weight: 400;"><strong>Profession/background:</strong> Argo was born in Oklahoma City and has been a Norman resident for more than 65 years. He owns and operates a metalwork business. He has done volunteer work with St Thomas More Catholic Church, Norman Public Schools, Red Cross of Norman and Rebuilding Together of Oklahoma City.</span></p>
<p>He ran for the Democratic nomination in Oklahoma&#8217;s Congressional District 4 in 2020, but lost in the primary.</p>
<p><span style="font-weight: 400;"><strong>Platform:</strong> In a <a href="https://www.normantranscript.com/news/the-race-for-feb-9-council-ward-2/article_006dae74-4245-11eb-959d-2374f808e2b7.html" target="_blank" rel="noopener noreferrer">Q&amp;A with The Norman Transcript</a>, Agro said he supports expanding the city’s public transportation. He also wants to improve the process of dropping off and picking up students from Norman City Public Schools. When social interaction during the COVID-19 pandemic becomes safe, Agro said he is seeking to create a Taste of Ward 2 event where local restaurants can “show off what they have to offer.”</span></p>
<p>In a <a href="https://onyourballot.vote411.org/race-detail.do?id=23761194">questionnaire</a> posted by Vote 411, Argo listed three main policy priorities. First, he wants to help businesses recover from not only the COVID-19 pandemic but also from the effects of road projects and the damage caused by the 2020 ice storm. Second, he aims <span style="font-weight: 400;">to improve the process of dropping off and picking up students from Norman City Public Schools and alleviate the accompanying traffic congestion. Finally, he wants to replant trees to replace the ones lost in last year&#8217;s ice storm. </span></p>
<p><span style="font-weight: 400;"><strong>Online: </strong><a href="https://www.facebook.com/Argo-for-WARD-2-106293511424301">Facebook</a> </span></p>
<hr />
<h3><span style="font-weight: 400;">Matt McGarry</span></h3>
<figure id="attachment_21032" aria-describedby="caption-attachment-21032" style="width: 459px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-21032 size-full" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/McGarry-e1612195807648.jpg" alt="Norman Ward 2" width="459" height="761" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/McGarry-e1612195807648.jpg 459w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/McGarry-e1612195807648-181x300.jpg 181w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/McGarry-e1612195807648-253x420.jpg 253w" sizes="(max-width: 459px) 100vw, 459px" /><figcaption id="caption-attachment-21032" class="wp-caption-text">Matt McGarry</figcaption></figure>
<p><span style="font-weight: 400;"><strong>Age:</strong> 46</span></p>
<p><span style="font-weight: 400;"><strong>Profession/background:</strong> Since 2015, </span><a href="https://www.ou.edu/cas/modlang/people/russian/m-mcgarry"><span style="font-weight: 400;">McGarry</span></a><span style="font-weight: 400;"> has been the Russian language program coordinator at the University of Oklahoma, where he teaches Russian languages and Russian literature. He previously studied at the University of Kansas and the University of Wisconsin-Madison.</span></p>
<p>In his <a href="https://www.ou.edu/cas/modlang/people/russian/m-mcgarry">bio</a> on the OU website, he says that before he decided to study Russian, he aspired to be a college football coach, and he still does some coaching on the side.</p>
<p>Of his teaching work, he writes, &#8220;My primary goal as a teacher of language and literature is to empower students to actively use the skills they are developing so as to become, as Hayden White frequently writes in his work, &#8216;agents rather than patients of history.'&#8221;</p>
<p>He is running for public officer for the first time. He told the <span style="font-weight: 400;"><a href="https://www.normantranscript.com/news/matt-mcgarry-announces-ward-2-candidacy/article_22f5d232-26de-11eb-a381-b36cc2bc16e4.html" target="_blank" rel="noopener noreferrer">The Norman Transcript</a></span><span style="font-weight: 400;"> that he wants to carry on Perry&#8217;s legacy in Ward 2.</span></p>
<p><span style="font-weight: 400;"><strong>Platform:</strong> McGarry said in a <a href="https://www.normantranscript.com/news/the-race-for-feb-9-council-ward-2/article_006dae74-4245-11eb-959d-2374f808e2b7.html" target="_blank" rel="noopener noreferrer">Q&amp;A with The Norman Transcript</a> that he wants to assist Ward 2 invest in the quality of life and community building projects. For McGarry, that includes infrastructure projects for the preservation of tree canopies, plotting innovative solutions for the city’s stormwater problems, universal broadband access and expanding and developing new bike lanes and paths.</span></p>
<p>On his campaign website, he also mentions wanting to build the Norman senior center, preserve the city&#8217;s downtown district and make Norman more inclusive for everyone, including the homeless, those with special needs, the elderly and the formerly incarcerated.</p>
<p><strong>Online:</strong> <a href="https://www.facebook.com/Matt4NormanWard2/?ref=page_internal">Facebook</a> | <a href="https://www.matt4ward2021.com" target="_blank" rel="noopener noreferrer">Website</a></p>
<hr />
<h3><span style="font-weight: 400;">Jay Wendorff</span></h3>
<figure id="attachment_20977" aria-describedby="caption-attachment-20977" style="width: 640px" class="wp-caption alignleft"><img loading="lazy" class="size-large wp-image-20977" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-691x1024.jpg" alt="Norman Ward 2" width="640" height="948" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-691x1024.jpg 691w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-202x300.jpg 202w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-768x1139.jpg 768w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-1036x1536.jpg 1036w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-283x420.jpg 283w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-640x949.jpg 640w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf-681x1010.jpg 681w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Wendorf.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-20977" class="wp-caption-text">Jay Wendorff</figcaption></figure>
<p><span style="font-weight: 400;"><strong>Age:</strong> 46</span></p>
<p><span style="font-weight: 400;"><strong>Profession/background:</strong> Wendorff grew up in Norman and was the 1992 homecoming king at Norman High. He later studied Physical therapy at OU and </span><span style="font-weight: 400;">has worked as a physical therapist in Norman for 22 years, mainly in home health for the elderly, according to his <a href="http://jayfornorman.com/" target="_blank" rel="noopener noreferrer">campaign website</a>.</span></p>
<p><span style="font-weight: 400;">He is currently employed by the </span><a href="https://www.astribe.com/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Absentee Shawnee tribe</span></a><span style="font-weight: 400;">, providing outpatient and home care therapy out of the </span><a href="https://www.asthealth.org/locations/little-axe-health-center"><span style="font-weight: 400;">Little Axe Health care center</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;"> </span></p>
<p>His family attends Antioch Church.</p>
<p><span style="font-weight: 400;"><strong>Platform:</strong> On his campaign website, Wendorff said he is running because of the “city’s stance against the police department” and the “growing reputation as being resistant to business development.” He has been endorsed by Unite Norman,</span> a group formed after the Norman City Council’s decision to <a href="https://nondoc.com/2020/07/13/norman-news-cycle-warp-speed/">redirect</a> more than $850,000 of a planned increase for the Norman Police Department budget to other city services. The group circulated petitions to recall Norman Mayor Breea Clark and other council members in response to the decision.</p>
<p><span style="font-weight: 400;">Wendorff said in a <a href="https://onyourballot.vote411.org/race-detail.do?id=23761194">questionnaire</a> posted on Vote 411 that the city needs to address issues with storm water and the tree canopy. He also expressed support for public transportation. He says that the city needs to continue to support local businesses while being open to bringing more business partners to Norman. </span></p>
<p><strong>Online: </strong><a href="http://jayfornorman.com/"><span style="font-weight: 400;">Website</span></a></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-402"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDAyLDQsMSwzMA==" href="https://nondoc.com/2020/06/22/hey-newspapers-free-content-for-your-print-product/" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/HilliarySponsorSpotArticleBottom.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/edward-c-maguire/">Edward C. Maguire</a></li><li><a href="https://nondoc.com/tag/jay-wendorff/">Jay Wendorff</a></li><li><a href="https://nondoc.com/tag/john-d-agro/">John D. Agro</a></li><li><a href="https://nondoc.com/tag/matt-mcgarry/">Matt McGarry</a></li><li><a href="https://nondoc.com/tag/norman-city-council/">Norman City Council</a></li><li><a href="https://nondoc.com/tag/norman-ward-2/">Norman Ward 2</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Cheat+Sheet%3A+Last-minute+withdrawal+leaves+three+candidates+in+Norman+Ward+2+City+Council+race&url=https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2021/02/06/cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2021/02/06/cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race/&amp;media=https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard2-2.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Cheat+Sheet%3A+Last-minute+withdrawal+leaves+three+candidates+in+Norman+Ward+2+City+Council+race%20-%20https%3A%2F%2Fnondoc.com%2F2021%2F02%2F06%2Fcheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/archiebald-browne/"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/unnamed-2.jpg" width="83" height="83" alt="Archiebald Browne" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/archiebald-browne/">Archiebald Browne</a></span></div><div class="td-author-description"><i>Archiebald Browne completed an editorial internship at NonDoc during the summer of 2019, served as a staff reporter through the end of 2019 and became Student Editor in January 2020.</i></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/archie.browne.75" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/archiebaldmoses" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Archiebald Browne"></span><meta itemprop="datePublished" content="2021-02-06T05:00:00+00:00"><meta itemprop="dateModified" content="2021-02-05T17:10:38-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2021/02/06/cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="Cheat Sheet: Last-minute withdrawal leaves three candidates in Norman Ward 2 City Council race"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard2-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="700"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2021/02/06/cheat-sheet-after-a-last-minute-withdrawal-three-candidates-compete-in-norman-city-council-ward-2-race/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_601e76b5acc8a = new tdBlock();
block_td_uid_6_601e76b5acc8a.id = "td_uid_6_601e76b5acc8a";
block_td_uid_6_601e76b5acc8a.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_601e76b5acc8a_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":20944,"live_filter_cur_post_author":"35"}';
block_td_uid_6_601e76b5acc8a.td_column_number = "3";
block_td_uid_6_601e76b5acc8a.block_type = "td_block_related_posts";
block_td_uid_6_601e76b5acc8a.post_count = "6";
block_td_uid_6_601e76b5acc8a.found_posts = "23";
block_td_uid_6_601e76b5acc8a.header_color = "";
block_td_uid_6_601e76b5acc8a.ajax_pagination_infinite_stop = "";
block_td_uid_6_601e76b5acc8a.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_6_601e76b5acc8a);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_601e76b5acc8a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_601e76b5acc8a" ><h4 class="td-related-title"><a id="td_uid_7_601e76b5ae689" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_601e76b5acc8a" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_601e76b5acc8a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/02/06/cheat-sheet-norman-ward-5/" rel="bookmark" title="Cheat Sheet: Interim faces three challengers in Norman Ward 5 race"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/NormanCityCouncilWard5-238x178.jpg" alt="Norman Ward 5" title="Cheat Sheet: Interim faces three challengers in Norman Ward 5 race"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/02/06/cheat-sheet-norman-ward-5/" rel="bookmark" title="Cheat Sheet: Interim faces three challengers in Norman Ward 5 race">Cheat Sheet: Interim faces three challengers in Norman Ward 5 race</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/02/02/candidates-challenge-alison-petrone-in-norman-ward-3/" rel="bookmark" title="Cheat Sheet: Two challenge Alison Petrone in Norman Ward 3"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/NormanCityCouncilWard3-238x178.jpg" alt="Norman Ward 3" title="Cheat Sheet: Two challenge Alison Petrone in Norman Ward 3"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/02/02/candidates-challenge-alison-petrone-in-norman-ward-3/" rel="bookmark" title="Cheat Sheet: Two challenge Alison Petrone in Norman Ward 3">Cheat Sheet: Two challenge Alison Petrone in Norman Ward 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/20/norman-ward-1-cheat-sheet/" rel="bookmark" title="Cheat sheet: Chris Lewis faces Brandi Studley in Norman Ward 1 race"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/NormanCityCouncilWard1-2-238x178.jpg" alt="Norman Ward 1 City Council" title="Cheat sheet: Chris Lewis faces Brandi Studley in Norman Ward 1 race"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/20/norman-ward-1-cheat-sheet/" rel="bookmark" title="Cheat sheet: Chris Lewis faces Brandi Studley in Norman Ward 1 race">Cheat sheet: Chris Lewis faces Brandi Studley in Norman Ward 1 race</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2020/09/23/norman-city-council-rejects-sean-boyd-as-nominee-irritates-unite-norman/" rel="bookmark" title="Norman City Council rejects Sean Boyd as nominee, irritates Unite Norman"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/norman-council-meeting-4-238x178.jpg" alt="Unite Norman" title="Norman City Council rejects Sean Boyd as nominee, irritates Unite Norman"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2020/09/23/norman-city-council-rejects-sean-boyd-as-nominee-irritates-unite-norman/" rel="bookmark" title="Norman City Council rejects Sean Boyd as nominee, irritates Unite Norman">Norman City Council rejects Sean Boyd as nominee, irritates Unite Norman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2020/09/14/clark-survives-alison-petrone-to-face-recall/" rel="bookmark" title="Clark survives Unite Norman petition effort, Alison Petrone to face recall"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ClarkPetrone-1-238x178.jpg" alt="Allison Petrone" title="Clark survives Unite Norman petition effort, Alison Petrone to face recall"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2020/09/14/clark-survives-alison-petrone-to-face-recall/" rel="bookmark" title="Clark survives Unite Norman petition effort, Alison Petrone to face recall">Clark survives Unite Norman petition effort, Alison Petrone to face recall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2020/09/11/bars-parties-and-football-during-a-global-pandemic/" rel="bookmark" title="Bars, parties and football during a global pandemic"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/Thousands-of-Ohio-State-fans-mixed-well-with-Sooners-before-the-game.-e1475076477716-238x178.jpg" alt="Oklahoma Sooners" title="Bars, parties and football during a global pandemic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2020/09/11/bars-parties-and-football-during-a-global-pandemic/" rel="bookmark" title="Bars, parties and football during a global pandemic">Bars, parties and football during a global pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_601e76b5acc8a" data-td_block_id="td_uid_6_601e76b5acc8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_601e76b5acc8a" data-td_block_id="td_uid_6_601e76b5acc8a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-6"><div class="g-single a-403"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDAzLDYsMSwzMA==" href="https://nondoc.com/2020/06/22/hey-newspapers-free-content-for-your-print-product/" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/HilliaryCommunicationsSponsorBox.jpg" /></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Join the Writers&#8217; Fund</span></div><div class="g g-9"><div class="g-single a-413"><a class="gofollow" data-track="NDEzLDksMSwzMA==" href=" https://podcasts.apple.com/us/podcast/live-from-the-news-dungeon/id1333254019?itsct=podcast_box&itscg=30200"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/CustomPodcast.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_601e76b5b51de_rand td-pb-border-top"  data-td-block-uid="td_uid_8_601e76b5b51de" ><script>var block_td_uid_8_601e76b5b51de = new tdBlock();
block_td_uid_8_601e76b5b51de.id = "td_uid_8_601e76b5b51de";
block_td_uid_8_601e76b5b51de.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_601e76b5b51de_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_601e76b5b51de.td_column_number = "1";
block_td_uid_8_601e76b5b51de.block_type = "td_block_7";
block_td_uid_8_601e76b5b51de.post_count = "5";
block_td_uid_8_601e76b5b51de.found_posts = "3539";
block_td_uid_8_601e76b5b51de.header_color = "#";
block_td_uid_8_601e76b5b51de.ajax_pagination_infinite_stop = "";
block_td_uid_8_601e76b5b51de.max_num_pages = "708";
tdBlocksArray.push(block_td_uid_8_601e76b5b51de);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_601e76b5b51de class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/02/01/cheat-sheet-edmond-schools-election/" rel="bookmark" title="Cheat sheet: Four candidates on Edmond Schools ballot"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/EdmondPublicSchoolsDistrict1-100x75.jpg" alt="Edmond Schools" title="Cheat sheet: Four candidates on Edmond Schools ballot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/02/01/cheat-sheet-edmond-schools-election/" rel="bookmark" title="Cheat sheet: Four candidates on Edmond Schools ballot">Cheat sheet: Four candidates on Edmond Schools ballot</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T04:00:00+00:00" >Monday, February 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/02/01/stitt-state-of-the-state/" rel="bookmark" title="State of the state: Stitt says 2021 poses &#8216;the opportunity of a lifetime&#8217;"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Stitt-1-28-21-100x75.jpg" alt="state of the state kevin stitt" title="State of the state: Stitt says 2021 poses &#8216;the opportunity of a lifetime&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/02/01/stitt-state-of-the-state/" rel="bookmark" title="State of the state: Stitt says 2021 poses &#8216;the opportunity of a lifetime&#8217;">State of the state: Stitt says 2021 poses &#8216;the opportunity of...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T13:21:20+00:00" >Monday, February 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/29/medicaid-managed-care-company-chosen/" rel="bookmark" title="Four companies announced for Oklahoma Medicaid managed care contracts"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/maxresdefault-100x75.jpg" alt="Medicaid managed care" title="Four companies announced for Oklahoma Medicaid managed care contracts"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/29/medicaid-managed-care-company-chosen/" rel="bookmark" title="Four companies announced for Oklahoma Medicaid managed care contracts">Four companies announced for Oklahoma Medicaid managed care contracts</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T16:43:00+00:00" >Friday, January 29, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/28/state-board-of-education-approves-update-to-revoking-teacher-certifications/" rel="bookmark" title="State Board of Education approves update to revoking teacher certifications"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/IMG_9050-e1611864908625-100x75.png" alt="State Board of Education" title="State Board of Education approves update to revoking teacher certifications"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/28/state-board-of-education-approves-update-to-revoking-teacher-certifications/" rel="bookmark" title="State Board of Education approves update to revoking teacher certifications">State Board of Education approves update to revoking teacher certifications</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-28T15:45:04+00:00" >Thursday, January 28, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/01/31/a-mask-for-thee-but-not-for-me/" rel="bookmark" title="Oklahoma Legislature: A mask for thee, but not for me"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/masks-for-thee-final-100x75.jpg" alt="A mask for thee, but not for me" title="Oklahoma Legislature: A mask for thee, but not for me"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/01/31/a-mask-for-thee-but-not-for-me/" rel="bookmark" title="Oklahoma Legislature: A mask for thee, but not for me">Oklahoma Legislature: A mask for thee, but not for me</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-31T08:41:23+00:00" >Sunday, January 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Sign Up for the NonDoc Newsletter</span></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13981 mc4wp-form-basic mc4wp-ajax" method="post" data-id="13981" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>Name:</label>
    <input required="required" placeholder="Your name" name="NAME" type="text" id="mailchimpnamefield">
</p>
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p></p>
<p>
	<input type="submit" value="Sign Up" id="mailchimpsubmitbutton" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612609206" /><input type="hidden" name="_mc4wp_form_id" value="13981" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/></a></div><div class="footer-text-wrap"><b>News | Culture | Community</b><br>A filter, not a funnel</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-275"><a href="https://twitter.com/Jeremy_and">Site built by Jeremy Shannon</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76"><a title="Contact NonDoc" href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2019 NonDoc Media, LLC                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div id="DrlEJimyPOQz" class="pUwcghsPCEkE" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"pUwcghsPCEkE-default\">\n\t<h1 style=\"\">Please consider disabling your ad blocker.<\/h1>\n\t<p>It looks like you are using AdBlock Plus or other ad-blocking software which prevents these pages from fully loading. Please consider disabling that software for NonDoc.com.<\/p>\n<p>We do not use Flash, animation or pop-ups (other than this notification). As a nonprofit entity, you won't see advertisements on our site at all. Instead, you will see recognition of sponsors who support our independent journalism.<\/p>\n<p><strong>Please disable your adblocker on <a title=\"NonDoc\" href=\"http:\/\/nondoc.staging.wpengine.com\" target=\"_blank\" rel=\"noopener\">nondoc.com<\/a> to see recognition of our charitable sponsors.<\/strong><\/p>\n<p>As always, thanks for reading!<\/p>\n<\/div>\n<a class=\"close-modal close-pUwcghsPCEkE\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 601e76b611b93
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #222222;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #222222;
}
.page .td_pull_quote p {
  color: #222222;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Open Sans";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ebda29;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #222;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #000;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
}
</style>

<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-extra'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4741","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.4' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/apppresser-scripts/scripts-js.js?ver=1.8' id='nondoc-apppresser-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"44b4f8552b","ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/JtktcDWSUtHY/rApTeAzmHXpj.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8.8' id='mc4wp-ajax-forms-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[20944]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>