<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1.jpeg" /><meta name="author" content="Megan Prather">
<link rel="icon" type="image/png" href="//nondoc.com/wp-content/uploads/2016/04/NonDoc-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Candidates file for school board seats in Oklahoma, Cleveland counties</title>
	<meta name="description" content="Several school board seats in central Oklahoma school districts are set to feature competitive races after candidate filing ended Dec. 8." />
	<link rel="canonical" href="https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Candidates file for school board seats in Oklahoma, Cleveland counties" />
	<meta property="og:description" content="Several school board seats in central Oklahoma school districts are set to feature competitive races after candidate filing ended Dec. 8." />
	<meta property="og:url" content="https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/" />
	<meta property="og:site_name" content="NonDoc" />
	<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
	<meta property="article:published_time" content="2021-12-09T06:01:00+00:00" />
	<meta property="article:modified_time" content="2021-12-09T06:02:14+00:00" />
	<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="700" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/MeganPrather405" />
	<meta name="twitter:site" content="@nondocmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Megan Prather" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","description":"News, Culture, Community - In Our City and Our World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nondoc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/#primaryimage","inLanguage":"en-US","url":"https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1.jpeg","contentUrl":"https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1.jpeg","width":1200,"height":700,"caption":"The primary election date for Oklahoma school district board positions is set for Tuesday, Feb. 8, 2022. In races with only two candidates, no primary will be held ahead of the Tuesday, April 5, 2022, general election. (NonDoc)"},{"@type":"WebPage","@id":"https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/#webpage","url":"https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/","name":"Candidates file for school board seats in Oklahoma, Cleveland counties","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/#primaryimage"},"datePublished":"2021-12-09T06:01:00+00:00","dateModified":"2021-12-09T06:02:14+00:00","author":{"@id":"https://nondoc.com/#/schema/person/a97db11d96bbe8ddceaf1ed2d30194d1"},"description":"Several school board seats in central Oklahoma school districts are set to feature competitive races after candidate filing ended Dec. 8.","breadcrumb":{"@id":"https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/"]}]},{"@type":"BreadcrumbList","@id":"https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nondoc.com/"},{"@type":"ListItem","position":2,"name":"Candidates file for school board seats in Oklahoma, Cleveland counties"}]},{"@type":"Person","@id":"https://nondoc.com/#/schema/person/a97db11d96bbe8ddceaf1ed2d30194d1","name":"Megan Prather","image":{"@type":"ImageObject","@id":"https://nondoc.com/#personlogo","inLanguage":"en-US","url":"https://nondoc.com/wp-content/uploads/2021/07/Megan-Prather-mug-96x96.jpg","contentUrl":"https://nondoc.com/wp-content/uploads/2021/07/Megan-Prather-mug-96x96.jpg","caption":"Megan Prather"},"description":"Megan Prather began covering education for NonDoc in September 2020. She holds a degree in mass communications from the University of Central Oklahoma, and she has covered an array of topics for publications like the Oklahoma Gazette, the Duncan Banner and the Tinker Take Off.","sameAs":["https://twitter.com/https://twitter.com/MeganPrather405"],"url":"https://nondoc.com/author/megan-prather/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-65954086-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-65954086-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-65954086-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nondoc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://nondoc.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer_frontend_style-css'  href='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.css?v=f1433df619140a99900e45d83cd32e70&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer-icon-library-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://nondoc.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nondoc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nondoc.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false","ua":"UA-65954086-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.1.0' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://nondoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nondoc.com/wp-json/wp/v2/posts/24168" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nondoc.com/?p=24168' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('nondoc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ebda29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			body .td-container-border .dropcap {
    float: none;
    display: inline;
    font-size: 55px;
	  font-weight: 400;
    font-family: "PT Serif";
    line-height: .5;
    background-color: transparent;
    color: #000;
    text-align: center;
    text-transform: uppercase;
    min-width: 62px;
    min-height: 10px;
    margin: 0;
    padding: 0 3px 0 0;
}

@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
.g-single span.advert {
	display: none;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Open Sans', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #222;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
.post .td_pull_quote p, .page .td_pull_quote p {
    line-height: 1.2;
}
.td-container .td-post-content ul, .td-container .wpb_content_element ul {
    font-family: "PT Serif";
    font-size: 16px;
}
.td-container .td-post-content ul li, .td-container .wpb_content_element ul li {
    margin: 0 0 0 21px;
}
.widget_custom_html {
	/* border: 2px solid #444; */
    background: #ebda28;
    padding-bottom: 5px;
}
#mc_embed_signup {
    padding: 0 0 .5em;	
}
.mc-field-group {
	 padding: 0 0 .5em 0;
}
#mc_embed_signup input[type="submit"] {
    position: relative;
    float: right;
		padding-bottom: 5px;
}
#mc_embed_signup div.mce_inline_error {
    background-color: #Ed1C24;
    font-size: 0.7em;
}
.td-social-google, .td-social-whatsapp, .td-social-pinterest {
	display: none !important;
}
.td-search-wrap-mob {
    margin-top: 40% !important;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-414"><span class="advert">Support Journalism</span><img src="https://nondoc.com/wp-content/uploads/2021/01/PSO-NonDoc-1.18.21.png" /></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Ads: 529053964 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-529053964"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-529053964'); </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Dunno: Second Global site tag (gtag.js) - Measurement ID: G-4SRVYSLP57 --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-4SRVYSLP57"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4SRVYSLP57');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/923c6057390bcb97b9bc437f2/ba3b9b65fdc48d2d826207581.js");</script>	
</head>

<body class="post-template-default single single-post postid-24168 single-format-standard school-board-seats-in-oklahoma-cleveland-counties single_template_2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li id="menu-item-17794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li id="menu-item-21328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li id="menu-item-18083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li id="menu-item-16892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li id="menu-item-18082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, December 9, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data" data-retina="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="http://nondoc.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" src="http://nondoc.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_61b19bee0a281 = new tdBlock();
block_td_uid_1_61b19bee0a281.id = "td_uid_1_61b19bee0a281";
block_td_uid_1_61b19bee0a281.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_61b19bee0a281_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_61b19bee0a281.td_column_number = "3";
block_td_uid_1_61b19bee0a281.block_type = "td_block_mega_menu";
block_td_uid_1_61b19bee0a281.post_count = "5";
block_td_uid_1_61b19bee0a281.found_posts = "516";
block_td_uid_1_61b19bee0a281.header_color = "";
block_td_uid_1_61b19bee0a281.ajax_pagination_infinite_stop = "";
block_td_uid_1_61b19bee0a281.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_1_61b19bee0a281);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_61b19bee0a281_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_61b19bee0a281" ><div id=td_uid_1_61b19bee0a281 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/06/drake-stitt-and-bits-you-may-have-missed/" rel="bookmark" title="Drake, Stitt and bits you may have missed"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/Drake-Thunder-game-180x135.jpg" alt="Blurry Drake" title="Drake, Stitt and bits you may have missed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/06/drake-stitt-and-bits-you-may-have-missed/" rel="bookmark" title="Drake, Stitt and bits you may have missed">Drake, Stitt and bits you may have missed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/30/two-paid-2022-summer-internships/" rel="bookmark" title="Young journalists: Apply now for NonDoc&#8217;s two paid 2022 summer internships"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/SummerIntern-180x135.jpg" alt="" title="Young journalists: Apply now for NonDoc&#8217;s two paid 2022 summer internships"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/30/two-paid-2022-summer-internships/" rel="bookmark" title="Young journalists: Apply now for NonDoc&#8217;s two paid 2022 summer internships">Young journalists: Apply now for NonDoc&#8217;s two paid 2022 summer internships</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/22/podcast-bailey-perkins-wright-hunger-in-oklahoma/" rel="bookmark" title="Podcast: Bailey Perkins Wright talks hunger in Oklahoma"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/PodcastMainArtEpisode17-180x135.jpg" alt="Bailey Perkins Wright" title="Podcast: Bailey Perkins Wright talks hunger in Oklahoma"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/22/podcast-bailey-perkins-wright-hunger-in-oklahoma/" rel="bookmark" title="Podcast: Bailey Perkins Wright talks hunger in Oklahoma">Podcast: Bailey Perkins Wright talks hunger in Oklahoma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/18/job-posting-development-director/" rel="bookmark" title="Job posting: NonDoc seeks development director"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/ApplyDevelopmentDirector2-180x135.jpeg" alt="development director" title="Job posting: NonDoc seeks development director"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/18/job-posting-development-director/" rel="bookmark" title="Job posting: NonDoc seeks development director">Job posting: NonDoc seeks development director</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/12/promised-land-tax-tiff-brews-amicus-briefs-roil-tribes/" rel="bookmark" title="Promised Land: Tax tiff brews, amicus briefs roil tribes"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/PromisedLandRecap2Yellow-180x135.jpg" alt="Promised Land recap" title="Promised Land: Tax tiff brews, amicus briefs roil tribes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/12/promised-land-tax-tiff-brews-amicus-briefs-roil-tribes/" rel="bookmark" title="Promised Land: Tax tiff brews, amicus briefs roil tribes">Promised Land: Tax tiff brews, amicus briefs roil tribes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61b19bee0a281" data-td_block_id="td_uid_1_61b19bee0a281"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_61b19bee0a281" data-td_block_id="td_uid_1_61b19bee0a281"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-24168" class="post-24168 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-education tag-election2022 tag-oklaed tag-edmond-public-schools tag-moore-public-schools tag-norman-public-schools tag-okcps tag-state-board-of-education tag-western-heights" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        
                        <header>
                            <h1 class="entry-title">Candidates file for school board seats in Oklahoma, Cleveland counties</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/megan-prather/" title="Posts by Megan Prather" class="url fn" rel="author">Megan Prather</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T00:01:00+00:00" >Thursday, December 9, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24168">0</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Candidates+file+for+school+board+seats+in+Oklahoma%2C+Cleveland+counties&url=https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/&amp;media=https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Candidates+file+for+school+board+seats+in+Oklahoma%2C+Cleveland+counties%20-%20https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><img width="640" height="373" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1-640x373.jpeg" alt="school board seats" title="Feb8VoteSchools1"/><figcaption class="wp-caption-text">The primary election date for Oklahoma school district board positions is set for Tuesday, Feb. 8, 2022. In races with only two candidates, no primary will be held ahead of the Tuesday, April 5, 2022, general election. (NonDoc)</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-388"><span class="advert">Support Journalism</span><img src="https://nondoc.com/wp-content/uploads/2020/02/OPSRC_ATSponsorSpot_1.jpg" /></div></div></div><p>Public school boards in Oklahoma are elected by voters and are tasked with creating school district policy, approving budgets and providing checks and balances for their district&#8217;s superintendent.</p>
<p>The filing period for Oklahoma&#8217;s 2022 school board elections ended at 5 p.m. Wednesday, and the following post provides an overview of the seats up for election in central Oklahoma&#8217;s largest districts.</p>
<p><a href="https://www.oscn.net/applications/oscn/DeliverDocument.asp?CiteID=78700" target="_blank" rel="noopener">State law</a> specifies that the primary elections for school district board seats will be held Tuesday, Feb 8. But if only two candidates file for a seat, there will be no primary election for that position and the candidates will face off Tuesday, April 5.</p>
<blockquote class="td_quote_box td_box_left">
<p style="text-align: center;"><strong>RELATED</strong></p>
<p><img loading="lazy" class="wp-image-24172 size-full" src="https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteCity.jpeg" alt="mayors" width="1200" height="700" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Feb8VoteCity.jpeg 1200w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Feb8VoteCity-300x175.jpeg 300w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Feb8VoteCity-1024x597.jpeg 1024w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Feb8VoteCity-768x448.jpeg 768w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Feb8VoteCity-720x420.jpeg 720w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Feb8VoteCity-640x373.jpeg 640w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Feb8VoteCity-681x397.jpeg 681w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p><strong><a href="https://nondoc.com/2021/12/08/incumbent-mayors-challenged-okc-norman-midwest-city/" target="_blank" rel="noopener">Incumbent mayors face challengers in OKC, Norman and Midwest City</a></strong></p></blockquote>
<p>In Oklahoma County, 15 public school districts were set to hold board elections in 2022: Bethany, Choctaw-Nicoma Park, Crooked Oak, Crutcho, Deer Creek, Edmond, Harrah, Jones, Luther, Midwest City-Del City, Millwood, Oakdale, Oklahoma City, Putnam City and Western Heights.</p>
<p>In Cleveland County, school districts including Norman, Moore, Noble, Lexington, Little Axe and Robin Hill will also hold board elections.</p>
<p>Full lists of municipal and school board candidates have been posted by the <a href="https://www.clevelandcountyelectionboard.com/news/board-education-city-council-candidate-filing-2021" target="_blank" rel="noopener">Cleveland County Election Board</a> and the <a href="https://www.oklahomacounty.org/Portals/0/DNNGalleryPro/uploads/2021/12/8/SchoolandMunicipalCandidateFilingsDecember2021_10.pdf" target="_blank" rel="noopener">Oklahoma County Election Board</a>. Voters elsewhere in Oklahoma can contact their <a href="https://oklahoma.gov/elections/about-us/county-election-boards.html" target="_blank" rel="noopener">county election boards</a> to request a list of candidates who filed for school board seats and local elections.</p>
<h3>Western Heights board gets new blood by default</h3>
<p>What could have been an intense election for a seat on the Western Heights Public Schools Board of Education resulted in the incumbent board member declining to seek reelection and a newcomer being elected by default Wednesday.</p>
<p>Rosalind Cravens had held Seat 2 of the Western Heights board since 2015, but she did not file to run for reelection. That left community member and former district employee <strong>Darrin Dunkin</strong> as the only candidate for office in a troubled district where parents, teachers and school staff have called for change.</p>
<p><a href="https://www.facebook.com/WesternHeightsSchoolBoardCandidateforSeat2">Dunkin</a>, 51, is a 1988 Western Heights graduate who has lived within the district&#8217;s boundaries his whole life. From 1997 to 2009, Dunkin served as an in-school suspension aide and worked in the district&#8217;s information technology center. Dunkin currently works at Tinker Air Force Base as a computer network administrator and serves as a Pottawatomie County reserve sheriff&#8217;s deputy. Dunkin’s wife, Pamela Dunkin, streams the Western Heights board meetings to the Western Heights Community <a href="https://www.facebook.com/groups/westernheightscommunitygroup" target="_blank" rel="noopener">Facebook page</a>.</p>
<p>Western Heights community members have been <a href="https://nondoc.com/2021/07/12/western-heights-community-celebrates-state-takeover/" target="_blank" rel="noopener">calling for resignations</a> from current school board members for months as the district has dealt with a multitude of problems.</p>
<p>In early 2020, a citizens&#8217; petition from the Western Heights Education Association and community requesting a special investigative audit of the district collected 998 signatures. The petition requested that the the state auditor&#8217;s office look into child nutrition program expenditures, credit card expenditures of certain district personnel, the issuance of bonds used to finance and purchase school buses and payments related to consultant and attorney fees. State Auditor &amp; Inspector Cindy Byrd <a href="https://nondoc.com/2021/07/16/we-need-to-get-answers-western-heights-investigative-audit-begins/" target="_blank" rel="noopener">began the audit process in July</a>.</p>
<p>Also in July, the State Board of Education <a href="https://nondoc.com/2021/07/12/state-board-takes-action-hb-1775-western-heights-schools/">voted to take control</a> of the troubled district after expressing the “utmost” concern about district operations. In June, the state board <a href="https://nondoc.com/2021/06/24/western-heights-superintendent-mannix-barnes-certificate-suspended/">voted to suspend</a> the educator certificate of former Superintendent Mannix Barnes.</p>
<p>Voter turnout in the southwest Oklahoma City district has been low in past elections. In 2019, board member Rob Sharp maintained Seat 4 against challenger Brianna Dodd after only 67 total ballots were cast. However, in 2021 a total of 509 ballots were cast in the <a href="https://nondoc.com/2021/03/12/seat-1-western-heights-school-board/" target="_blank" rel="noopener">election for Seat 1</a>, which ousted incumbent Darrell Raper for Oklahoma Education Association organizer Briana Flatley.</p>
<h3>Pair of Edmond Public Schools seats draw crowd</h3>
<p>Two board seats are up for election in the Edmond Public Schools district. Five candidates have filed to run for Office 2, while three candidates have filed for Office 5.</p>
<p>Office 2 is currently held by Kathleen Duncan, who has served on the board for 20 years and did not file to seek reelection.</p>
<p><a href="https://www.facebook.com/Edmond-Public-Schools-School-Board-District-2-Candidate-Ashley-Duffey-108477841653332/?ref=page_internal"><strong>Ashley Duffey</strong></a>, 37, will be running for Office 2. Last year, Duffey<a href="https://www.change.org/p/edmond-public-schools-edmond-public-schools-return-to-learn-5-days-a-week"> started a petition</a> to return the district to a five-day schedule from the A/B schedule the district was using because of the pandemic.</p>
<p>Also running for Office 2 are <strong>Courtney Hobgood</strong>, 40, <strong>Bobby Kern</strong>, 44, <strong>Indrit Vucaj</strong>, 33, and <strong>Cheryl Williams</strong>, 66. None of those four candidates appear to have active campaign websites.</p>
<p>Originally from <a href="https://obubison.com/sports/mens-soccer/roster/2009" target="_blank" rel="noopener">Albania</a>, Vucaj is an educator who holds a doctorate from OSU and <a href="https://ems.enidpublicschools.org/311881_3" target="_blank" rel="noopener">has taught</a> in Enid Public Schools. He is listed as one of two managing members of a <a href="https://www.bizapedia.com/tx/real-consulting-service-llc.html" target="_blank" rel="noopener">consulting company</a> based in McKinney, Texas.</p>
<p>From 2013 to 2016, Kern operated a blog called <a href="http://everydaddysdesire.blogspot.com/" target="_blank" rel="noopener">Every Daddy&#8217;s Desire</a>. His <a href="https://www.linkedin.com/in/kern-bobby-1665755" target="_blank" rel="noopener">LinkedIn</a> says he is a former youth and family minister who currently is an assistant professor in family science at Oklahoma Christian University.</p>
<p>Williams is a former vice chairwoman of the Oklahoma Republican Party, and she told <a href="https://www.oklahoman.com/article/3344033/two-enter-race-to-run-state-gop" target="_blank" rel="noopener">The Oklahoman</a> in 2009 that, &#8220;I don&#8217;t ever plan to run for public office.&#8221; She has <a href="https://www.thelostogle.com/2021/11/04/angry-edmond-residents-crash-school-board-meeting/" target="_blank" rel="noopener">made headlines</a> in 2021 for appearing before the Edmond City Council to oppose the designation of June as Pride Month and for asking Edmond Public Schools Board members to resign over the continued assignment of a book called The Glass Castle, which features sexually explicit language and topics.</p>
<p>Meanwhile in EPS&#8217; District 5, incumbent <strong><a href="https://marcusjones4epsboard.com/?fbclid=IwAR3LsUqkz0egGI4xB_UKt15IhfBFy9KEDixUsT_59NFkI0mnYMhWyAwpRP0">Marcus Jones</a></strong> is running for reelection. Jones was appointed to the board in November following the resignation of Meredith Exline, who had served since 2015. Jones is a software developer with two children who attend school in the district. Issues of focus on his campaign website include reducing class sizes, supporting fine arts, advocating for district athletics, reaching out to elected officials to discuss partnerships and improving the use of technology.</p>
<p>Also running for District 5 are <strong>Deonna Maxfield</strong>, 36, and <strong>Michael Grande</strong>, 45. Neither appears to have a campaign website currently available. Maxfield holds a masters in business administration from Southern Nazarene University and <a href="https://www.linkedin.com/in/deonna-maxfield-mba-9b605492" target="_blank" rel="noopener">works</a> in the financial sector.</p>
<p>Edmond Public Schools voters will also be asked to consider a pair of <a href="https://www.oklahomacounty.org/Portals/0/DNNGalleryPro/uploads/2021/12/8/EdmondSchoolDistrictSpecialElection02-08-2022.pdf" target="_blank" rel="noopener">bond proposals</a> Feb. 8. The first proposal is for $117 million to improve or acquire school sites. The second would raise $3 million for transportation improvements.</p>
<h3>Two challenge Snell in Norman Public Schools</h3>
<p>Three candidates have filed for election to Office 2 of the Norman Public Schools Board.</p>
<p>Incumbent <strong>Dan Snell</strong>, 74, has been on the board since 1997 and currently serves as board president. He was automatically elected in 2017 when he was the only candidate to file for the office. A former University of Oklahoma history professor who moonlights as a <a href="https://www.facebook.com/Mark-Twain-Today-aka-Dr-Dan-Snell-342790186457860/" target="_blank" rel="noopener">Mark Twain impersonator</a>, Snell does not appear to have a campaign website, although he does have a <a href="https://twitter.com/DanDrdan80" target="_blank" rel="noopener">Twitter</a> account.</p>
<p><a href="https://www.facebook.com/Chemise-Stancle-for-Norman-Public-School-Board-100771609095739/?ref=page_internal"><strong>Chemise Stancle</strong></a>, 41, and <strong>Alex Ruggiers</strong>, 28, have filed to challenge Snell for Office 2. Stancle, a cosmetologist, does not currently have any policy information on her campaign website.</p>
<p>Ruggiers, a former teacher at Longfellow Middle School, does not appear to have a campaign website available. In 2015, Ruggiers helped convince University of Oklahoma leadership to create an <a href="https://www.oudaily.com/news/ou-plans-to-construct-lgbtq-study-lounge/article_a8d0b6a6-0beb-11e5-9c6e-4f199913304b.html" target="_blank" rel="noopener">LGBTQ study lounge</a>.</p>
<h3>Incumbent challenged in Moore Public Schools</h3>
<p>Two candidates have filed to run for Office 2 of the Moore Public Schools board.</p>
<p>Incumbent <strong>Allison Richey</strong>, 52, was initially appointed to the board seat in 2016 and was automatically reelected in 2017 when no one else filed a campaign. Richey currently serves as board president and is a registered nurse with more than 30 years of experience.</p>
<p>According to information on the district&#8217;s <a href="https://www.mooreschools.com/site/default.aspx?PageType=3&amp;DomainID=4&amp;ModuleInstanceID=74913&amp;ViewID=b6631be7-e848-4bcd-9129-a51438bde23d&amp;RenderLoc=0&amp;FlexDataID=123324&amp;PageID=57195" target="_blank" rel="noopener">website</a>, early in her career, Richey served as a maternal/child nurse and school nurse for Moore Public Schools before becoming an educator and serving as the Adult Education and Campus Director at Moore Norman Technology Center through 2012. She does not appear to have a campaign website.</p>
<p><strong>Harrison Leon</strong>, 26, has filed to challenge Richey and does not have a campaign website available.</p>
<h3>OKCPS District 5 features three newcomers</h3>
<p>Oklahoma City Public Schools has two board seats up for election in 2022: District 5 and District 7.</p>
<p>The District 5 seat is currently held by Ruth Veals, who was first elected to serve on the board in 2010, but she did not file to seek reelection. Three others tossed their hats into the ring.</p>
<p><a href="https://www.malenyceltic.org/dr-sharri-coleman-announces-candidacy-for-district-5-of-the-oklahoma-city-public-school-board-with-the-support-of-longtime-community-leaders/" target="_blank" rel="noopener"><strong>Sharri Coleman</strong></a>, 50, has worked as a science teacher within the OKCPS district and currently serves as assistant professor of African and African American studies at the University of Oklahoma, as well as an internship counselor for Millwood Public Schools.</p>
<p><strong>Vernona Dismuke</strong>, 55, and <strong>Adrian Anderson</strong>, 42, have also filed to run for District 5. Neither appears to have a campaign website currently available. Dismuke maintains a personal <a href="https://www.facebook.com/vernona/about" target="_blank" rel="noopener">Facebook page</a>. A blurb in <a href="https://www.oklahoman.com/article/5462913/adrian-anderson-giving-more-than-thanks" target="_blank" rel="noopener">The Oklahoman</a> about Anderson from 2015 referred to him as a Bank of Oklahoma employee, youth mentor and coach. He founded the <a href="https://livingisgivingcdf.com/about/" target="_blank" rel="noopener">Living is Giving Community Development Foundation</a> in 2014.</p>
<p>Incumbent District 7 board member <strong><a href="https://www.megforokcps.com/about">Meg McElhaney</a></strong>, 30, has filed for reelection with no one challenging her. McElhaney, who is also the vice president of creative operations at the OKC-based marketing agency Bridges Strategies, was <a href="https://nondoc.com/2019/11/21/okcps-appoints-good-listener-meg-mcelhaney-to-board/" target="_blank" rel="noopener">initially appointed</a> to fill a vacant board position in 2019. According to her campaign website, priorities for the district include equity, transparency and culture.</p>
<h3>Choctaw-Nicoma Park wants to bond $282 million</h3>
<p>In the Choctaw-Nicoma Park School District, voters will be asked Feb. 8 whether to approve a pair of <a href="https://www.oklahomacounty.org/Portals/0/DNNGalleryPro/uploads/2021/12/8/Choctaw-NicomaParkSchoolDistricSpecialElection02-08-2022.pdf" target="_blank" rel="noopener">bond proposals</a>, including more than $273 million for improving school buildings and $9 million for purchasing transportation equipment.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-402"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDAyLDQsMSwzMA==" href="https://nondoc.com/2020/06/22/hey-newspapers-free-content-for-your-print-product/" target="_blank"><img src="https://nondoc.com/wp-content/uploads/2020/07/HilliarySponsorSpotArticleBottom.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/election2022/">#election2022</a></li><li><a href="https://nondoc.com/tag/oklaed/">#oklaed</a></li><li><a href="https://nondoc.com/tag/edmond-public-schools/">Edmond Public Schools</a></li><li><a href="https://nondoc.com/tag/moore-public-schools/">Moore Public Schools</a></li><li><a href="https://nondoc.com/tag/norman-public-schools/">Norman Public Schools</a></li><li><a href="https://nondoc.com/tag/okcps/">OKCPS</a></li><li><a href="https://nondoc.com/tag/state-board-of-education/">State Board of Education</a></li><li><a href="https://nondoc.com/tag/western-heights/">Western Heights</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Candidates+file+for+school+board+seats+in+Oklahoma%2C+Cleveland+counties&url=https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/&amp;media=https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Candidates+file+for+school+board+seats+in+Oklahoma%2C+Cleveland+counties%20-%20https%3A%2F%2Fnondoc.com%2F2021%2F12%2F09%2Fschool-board-seats-in-oklahoma-cleveland-counties%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/megan-prather/"><img data-del="avatar" src='https://nondoc.com/wp-content/uploads/2021/07/Megan-Prather-mug-96x96.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/megan-prather/">Megan Prather</a></span></div><div class="td-author-description"><i>Megan Prather began covering education for NonDoc in September 2020. She holds a degree in mass communications from the University of Central Oklahoma, and she has covered an array of topics for publications like the Oklahoma Gazette, the Duncan Banner and the Tinker Take Off.</i></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MeganPrather405" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Megan Prather"></span><meta itemprop="datePublished" content="2021-12-09T00:01:00+00:00"><meta itemprop="dateModified" content="2021-12-09T00:02:14-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="Candidates file for school board seats in Oklahoma, Cleveland counties"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteSchools1.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="700"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2021/12/09/school-board-seats-in-oklahoma-cleveland-counties/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_61b19bee16bb2 = new tdBlock();
block_td_uid_6_61b19bee16bb2.id = "td_uid_6_61b19bee16bb2";
block_td_uid_6_61b19bee16bb2.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_61b19bee16bb2_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":24168,"live_filter_cur_post_author":"44"}';
block_td_uid_6_61b19bee16bb2.td_column_number = "3";
block_td_uid_6_61b19bee16bb2.block_type = "td_block_related_posts";
block_td_uid_6_61b19bee16bb2.post_count = "6";
block_td_uid_6_61b19bee16bb2.found_posts = "513";
block_td_uid_6_61b19bee16bb2.header_color = "";
block_td_uid_6_61b19bee16bb2.ajax_pagination_infinite_stop = "";
block_td_uid_6_61b19bee16bb2.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_6_61b19bee16bb2);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_61b19bee16bb2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_61b19bee16bb2" ><h4 class="td-related-title"><a id="td_uid_7_61b19bee196a2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_61b19bee16bb2" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_61b19bee16bb2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/08/incumbent-mayors-challenged-okc-norman-midwest-city/" rel="bookmark" title="Incumbent mayors face challengers in OKC, Norman and Midwest City"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/Feb8VoteCity-238x178.jpeg" alt="mayors" title="Incumbent mayors face challengers in OKC, Norman and Midwest City"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/08/incumbent-mayors-challenged-okc-norman-midwest-city/" rel="bookmark" title="Incumbent mayors face challengers in OKC, Norman and Midwest City">Incumbent mayors face challengers in OKC, Norman and Midwest City</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/08/when-school-bonds-fail/" rel="bookmark" title="Districts forced to regroup when school bonds fail"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/Atoka-Esports-238x178.jpg" alt="school bonds fail" title="Districts forced to regroup when school bonds fail"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/08/when-school-bonds-fail/" rel="bookmark" title="Districts forced to regroup when school bonds fail">Districts forced to regroup when school bonds fail</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/30/da-candidates-attend-fop-forum/" rel="bookmark" title="During forum, DA candidates differ on charges for OKCPD officers"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/DSC_9409-238x178.jpeg" alt="Oklahoma County DA candidates" title="During forum, DA candidates differ on charges for OKCPD officers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/30/da-candidates-attend-fop-forum/" rel="bookmark" title="During forum, DA candidates differ on charges for OKCPD officers">During forum, DA candidates differ on charges for OKCPD officers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/24/cathy-cummings-moving-to-continue-campaign/" rel="bookmark" title="After redistricting, Cathy Cummings plans move to continue commissioner campaign"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/Cummings-e1637712943920-238x178.jpg" alt="Cathy Cummings" title="After redistricting, Cathy Cummings plans move to continue commissioner campaign"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/24/cathy-cummings-moving-to-continue-campaign/" rel="bookmark" title="After redistricting, Cathy Cummings plans move to continue commissioner campaign">After redistricting, Cathy Cummings plans move to continue commissioner campaign</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/23/optimal-school-start-times/" rel="bookmark" title="More attention being paid to &#8216;optimal&#8217; school start times"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/10/Edmond-Schools-Bus-1200-238x178.jpg" alt="school start times" title="More attention being paid to &#8216;optimal&#8217; school start times"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/23/optimal-school-start-times/" rel="bookmark" title="More attention being paid to &#8216;optimal&#8217; school start times">More attention being paid to &#8216;optimal&#8217; school start times</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/18/epic-charter-schools-staff-budgets/" rel="bookmark" title="Epic Charter Schools reducing staff, board approves revised budgets"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/Epic-Charter-Schools-Nov-238x178.jpg" alt="Epic enrollment" title="Epic Charter Schools reducing staff, board approves revised budgets"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/18/epic-charter-schools-staff-budgets/" rel="bookmark" title="Epic Charter Schools reducing staff, board approves revised budgets">Epic Charter Schools reducing staff, board approves revised budgets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_61b19bee16bb2" data-td_block_id="td_uid_6_61b19bee16bb2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_61b19bee16bb2" data-td_block_id="td_uid_6_61b19bee16bb2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sign up for NonDoc&#8217;s Newsletter</span></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
<div id="mc_embed_signup">
<form action="https://nondoc.us11.list-manage.com/subscribe/post?u=923c6057390bcb97b9bc437f2&amp;id=6888206bfb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<!--<label for="mce-NAME">Name  <span class="asterisk">*</span>
</label>-->
	<input type="text" value="" name="NAME" class="required" placeholder="Your Name" id="mce-NAME">
</div>
<div class="mc-field-group">
	<!--<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>-->
	<input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL">
</div>
	<div id="mce-responses" class=" clearfix">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_923c6057390bcb97b9bc437f2_6888206bfb" tabindex="-1" value=""></div>
    <div class="clearfix"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[3]='NAME';ftypes[3]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[2]='MMERGE2';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-6"><div class="g-single a-384"><span class="advert">Support Journalism</span><a class="gofollow" data-track="Mzg0LDYsMSwzMA==" href="https://nondoc.com/oklahoma-public-resources-page/" target="_blank"><img src="https://nondoc.com/wp-content/uploads/2020/01/KYSSponsorBox3.jpg" /></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Join the Writers&#8217; Fund</span></div><div class="g g-9"><div class="g-single a-413"><a class="gofollow" data-track="NDEzLDksMSwzMA==" href=" https://podcasts.apple.com/us/podcast/live-from-the-news-dungeon/id1333254019?itsct=podcast_box&itscg=30200"><img src="https://nondoc.com/wp-content/uploads/2020/12/CustomPodcast.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_61b19bee22e1a_rand td-pb-border-top"  data-td-block-uid="td_uid_8_61b19bee22e1a" ><script>var block_td_uid_8_61b19bee22e1a = new tdBlock();
block_td_uid_8_61b19bee22e1a.id = "td_uid_8_61b19bee22e1a";
block_td_uid_8_61b19bee22e1a.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_61b19bee22e1a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_61b19bee22e1a.td_column_number = "1";
block_td_uid_8_61b19bee22e1a.block_type = "td_block_7";
block_td_uid_8_61b19bee22e1a.post_count = "5";
block_td_uid_8_61b19bee22e1a.found_posts = "4060";
block_td_uid_8_61b19bee22e1a.header_color = "#";
block_td_uid_8_61b19bee22e1a.ajax_pagination_infinite_stop = "";
block_td_uid_8_61b19bee22e1a.max_num_pages = "812";
tdBlocksArray.push(block_td_uid_8_61b19bee22e1a);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_61b19bee22e1a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/02/conviction-sentencing-announced-in-two-oklahoma-white-collar-crime-cases/" rel="bookmark" title="Conviction, sentencing announced in two Oklahoma white-collar crime cases"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/McCordBigRed1-100x75.jpeg" alt="Oklahoma white-collar crime" title="Conviction, sentencing announced in two Oklahoma white-collar crime cases"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/02/conviction-sentencing-announced-in-two-oklahoma-white-collar-crime-cases/" rel="bookmark" title="Conviction, sentencing announced in two Oklahoma white-collar crime cases">Conviction, sentencing announced in two Oklahoma white-collar crime cases</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T00:01:00+00:00" >Thursday, December 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/02/oklahoma-county-presiding-judge-ray-elliott-to-retire/" rel="bookmark" title="Oklahoma County Presiding Judge Ray Elliott to retire"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2020/09/Ray-Elliott-Kendra-Coleman-9-8-20-100x75.png" alt="Ray Elliott" title="Oklahoma County Presiding Judge Ray Elliott to retire"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/02/oklahoma-county-presiding-judge-ray-elliott-to-retire/" rel="bookmark" title="Oklahoma County Presiding Judge Ray Elliott to retire">Oklahoma County Presiding Judge Ray Elliott to retire</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T15:57:03+00:00" >Thursday, December 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/11/30/da-candidates-attend-fop-forum/" rel="bookmark" title="During forum, DA candidates differ on charges for OKCPD officers"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/11/DSC_9409-100x75.jpeg" alt="Oklahoma County DA candidates" title="During forum, DA candidates differ on charges for OKCPD officers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/11/30/da-candidates-attend-fop-forum/" rel="bookmark" title="During forum, DA candidates differ on charges for OKCPD officers">During forum, DA candidates differ on charges for OKCPD officers</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-30T22:50:53+00:00" >Tuesday, November 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/03/ou-leadership-lauds-broader-picture/" rel="bookmark" title="Amid football fears, OU leadership lauds the broader, brighter picture"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/Joe-Harroz-12-2-21-100x75.jpg" alt="OU President Joe Harroz" title="Amid football fears, OU leadership lauds the broader, brighter picture"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/03/ou-leadership-lauds-broader-picture/" rel="bookmark" title="Amid football fears, OU leadership lauds the broader, brighter picture">Amid football fears, OU leadership lauds the broader, brighter picture</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-03T11:17:17+00:00" >Friday, December 3, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/04/oklahoma-municipal-and-tribal-officials-make-plans-for-infrastructure-funds/" rel="bookmark" title="Municipal, tribal officials planning for infrastructure funds"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/Imhoff-Road-bridge-100x75.jpg" alt="infrastructure" title="Municipal, tribal officials planning for infrastructure funds"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/04/oklahoma-municipal-and-tribal-officials-make-plans-for-infrastructure-funds/" rel="bookmark" title="Municipal, tribal officials planning for infrastructure funds">Municipal, tribal officials planning for infrastructure funds</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-04T00:01:00+00:00" >Saturday, December 4, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data" src="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" data-retina="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/></a></div><div class="footer-text-wrap"><b>News | Culture | Community</b><br>A filter, not a funnel</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-275"><a href="https://twitter.com/Jeremy_and">Site built by Jeremy Shannon</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76"><a title="Contact NonDoc" href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2019 NonDoc Media, LLC                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 61b19bef509f2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #222222;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #222222;
}
.page .td_pull_quote p {
  color: #222222;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Open Sans";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ebda29;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #222;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #000;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(http://nondoc.wpengine.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
}
</style>

<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://nondoc.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='buttonizer_frontend_javascript-js-extra'>
/* <![CDATA[ */
var buttonizer_ajax = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","version":"2.5.2","buttonizer_path":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium","buttonizer_assets":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium\/assets\/","base_url":"https:\/\/nondoc.com","current":{"page":24168,"categories":[2,20],"blog":1,"is_404":false,"is_front_page":false,"title":"Candidates file for school board seats in Oklahoma, Cleveland counties"},"in_preview":"","is_admin":"","cache":"e985514ad72a36d61c6641a03ce0be32","enable_ga_clicks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.js?v=f1433df619140a99900e45d83cd32e70&#038;ver=5.8.2' id='buttonizer_frontend_javascript-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-65954086-1&#038;ver=5.8.2' id='google_analytics-js'></script>
<script type='text/javascript' id='google_analytics-js-after'>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-65954086-1');
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"260a2972df","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24168]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>