<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005.jpg" /><meta name="author" content="Larry S. Smith">
<link rel="icon" type="image/png" href="//nondoc.com/wp-content/uploads/2016/04/NonDoc-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>We must break down barriers to addiction treatment</title>
	<meta name="description" content="To overcome the drug overdose crisis, we must break down barriers to addiction treatment and focus on long-term mental health outcomes." />
	<link rel="canonical" href="https://nondoc.com/2022/02/07/improve-addiction-treatment-access/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="We must break down barriers to addiction treatment" />
	<meta property="og:description" content="To overcome the drug overdose crisis, we must break down barriers to addiction treatment and focus on long-term mental health outcomes." />
	<meta property="og:url" content="https://nondoc.com/2022/02/07/improve-addiction-treatment-access/" />
	<meta property="og:site_name" content="NonDoc" />
	<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
	<meta property="article:published_time" content="2022-02-07T06:01:00+00:00" />
	<meta property="article:modified_time" content="2022-02-06T16:17:22+00:00" />
	<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005.jpg" />
	<meta property="og:image:width" content="1199" />
	<meta property="og:image:height" content="700" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/realdenhoed" />
	<meta name="twitter:site" content="@nondocmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrea DenHoed" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","description":"News, Culture, Community - In Our City and Our World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nondoc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nondoc.com/2022/02/07/improve-addiction-treatment-access/#primaryimage","inLanguage":"en-US","url":"https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005.jpg","contentUrl":"https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005.jpg","width":1199,"height":700,"caption":"Two milligrams of fentanyl, the amount shown here, is a lethal dose for most people. (U.S. Drug Enforcement Administration)"},{"@type":"WebPage","@id":"https://nondoc.com/2022/02/07/improve-addiction-treatment-access/#webpage","url":"https://nondoc.com/2022/02/07/improve-addiction-treatment-access/","name":"We must break down barriers to addiction treatment","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/2022/02/07/improve-addiction-treatment-access/#primaryimage"},"datePublished":"2022-02-07T06:01:00+00:00","dateModified":"2022-02-06T16:17:22+00:00","author":{"@id":"https://nondoc.com/#/schema/person/b368b21f18fee1d4e55f27e9e1373c2a"},"description":"To overcome the drug overdose crisis, we must break down barriers to addiction treatment and focus on long-term mental health outcomes.","breadcrumb":{"@id":"https://nondoc.com/2022/02/07/improve-addiction-treatment-access/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nondoc.com/2022/02/07/improve-addiction-treatment-access/"]}]},{"@type":"BreadcrumbList","@id":"https://nondoc.com/2022/02/07/improve-addiction-treatment-access/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nondoc.com/"},{"@type":"ListItem","position":2,"name":"We must break down barriers to addiction treatment"}]},{"@type":"Person","@id":"https://nondoc.com/#/schema/person/b368b21f18fee1d4e55f27e9e1373c2a","name":"Andrea DenHoed","image":{"@type":"ImageObject","@id":"https://nondoc.com/#personlogo","inLanguage":"en-US","url":"https://nondoc.com/wp-content/uploads/2021/07/Andrea-DenHoed-mug2-96x96.jpg","contentUrl":"https://nondoc.com/wp-content/uploads/2021/07/Andrea-DenHoed-mug2-96x96.jpg","caption":"Andrea DenHoed"},"description":"Andrea DenHoed is a graduate of the University of Oklahoma and was formerly the web copy chief at The New Yorker magazine. She became NonDoc's managing editor in 2020.","sameAs":["https://twitter.com/https://twitter.com/realdenhoed"],"url":"https://nondoc.com/author/andrea/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-65954086-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nondoc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://nondoc.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer_frontend_style-css'  href='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.css?v=f1433df619140a99900e45d83cd32e70&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer-icon-library-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://nondoc.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nondoc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nondoc.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false","ua":"UA-65954086-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.1.0' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://nondoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nondoc.com/wp-json/wp/v2/posts/24516" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nondoc.com/?p=24516' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('nondoc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ebda29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			body .td-container-border .dropcap {
    float: none;
    display: inline;
    font-size: 55px;
	  font-weight: 400;
    font-family: "PT Serif";
    line-height: .5;
    background-color: transparent;
    color: #000;
    text-align: center;
    text-transform: uppercase;
    min-width: 62px;
    min-height: 10px;
    margin: 0;
    padding: 0 3px 0 0;
}

@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
.g-single span.advert {
	display: none;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Open Sans', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #222;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
.post .td_pull_quote p, .page .td_pull_quote p {
    line-height: 1.2;
}
.td-container .td-post-content ul, .td-container .wpb_content_element ul {
    font-family: "PT Serif";
    font-size: 16px;
}
.td-container .td-post-content ul li, .td-container .wpb_content_element ul li {
    margin: 0 0 0 21px;
}
.widget_custom_html {
	/* border: 2px solid #444; */
    background: #ebda28;
    padding-bottom: 5px;
}
#mc_embed_signup {
    padding: 0 0 .5em;	
}
.mc-field-group {
	 padding: 0 0 .5em 0;
}
#mc_embed_signup input[type="submit"] {
    position: relative;
    float: right;
		padding-bottom: 5px;
}
#mc_embed_signup div.mce_inline_error {
    background-color: #Ed1C24;
    font-size: 0.7em;
}
.td-social-google, .td-social-whatsapp, .td-social-pinterest {
	display: none !important;
}
.td-search-wrap-mob {
    margin-top: 40% !important;
}
/* Editing Template 5 */
.td-post-template-5 header {
    background-color: transparent;
}
.td-post-template-5 header h1 {
    color: #fff;
		line-height: 1.2;
}
.td-post-template-5 .td-post-header .meta-info {
    color: #fff;
}
.td-post-template-5 .td-post-author-name a {
    color: #fff;
}
@media (max-width: 767px)
.author-box-wrap .desc {
    text-align: left;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-415"><span class="advert">Support Journalism</span><img src="https://nondoc.com/wp-content/uploads/2021/03/AOGC_SponsorSpotmod.jpg" /></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Ads: 529053964 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-529053964"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-529053964'); </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Dunno: Second Global site tag (gtag.js) - Measurement ID: G-4SRVYSLP57 --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-4SRVYSLP57"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4SRVYSLP57');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/923c6057390bcb97b9bc437f2/ba3b9b65fdc48d2d826207581.js");</script>	
</head>

<body class="post-template-default single single-post postid-24516 single-format-standard improve-addiction-treatment-access single_template_2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Content Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li id="menu-item-17794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li id="menu-item-21328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li id="menu-item-18083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li id="menu-item-16892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li id="menu-item-18082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24192"><a href="https://nondoc.com/about-nondoc/">About NonDoc</a></li>
	<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, February 7, 2022
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data" data-retina="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="http://nondoc.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" src="http://nondoc.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Content Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_620138ca85de8 = new tdBlock();
block_td_uid_1_620138ca85de8.id = "td_uid_1_620138ca85de8";
block_td_uid_1_620138ca85de8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_620138ca85de8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_620138ca85de8.td_column_number = "3";
block_td_uid_1_620138ca85de8.block_type = "td_block_mega_menu";
block_td_uid_1_620138ca85de8.post_count = "5";
block_td_uid_1_620138ca85de8.found_posts = "520";
block_td_uid_1_620138ca85de8.header_color = "";
block_td_uid_1_620138ca85de8.ajax_pagination_infinite_stop = "";
block_td_uid_1_620138ca85de8.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_1_620138ca85de8);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_620138ca85de8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_620138ca85de8" ><div id=td_uid_1_620138ca85de8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/03/get-nondoc-stories-by-text/" rel="bookmark" title="Direct text: A new way to receive NonDoc&#8217;s top stories"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Direct-text-graphic-180x135.jpg" alt="direct text" title="Direct text: A new way to receive NonDoc&#8217;s top stories"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/03/get-nondoc-stories-by-text/" rel="bookmark" title="Direct text: A new way to receive NonDoc&#8217;s top stories">Direct text: A new way to receive NonDoc&#8217;s top stories</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/30/oklahoma-education-topics/" rel="bookmark" title="As 2021 ends, catch up on Oklahoma education topics"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/EducationRecap-180x135.jpg" alt="Oklahoma education topics" title="As 2021 ends, catch up on Oklahoma education topics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/30/oklahoma-education-topics/" rel="bookmark" title="As 2021 ends, catch up on Oklahoma education topics">As 2021 ends, catch up on Oklahoma education topics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/20/podcast-puts-a-bow-on-2021/" rel="bookmark" title="Podcast: Putting a bow on 2021"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/PodcastMainArtEpisode18-180x135.jpeg" alt="2021" title="Podcast: Putting a bow on 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/20/podcast-puts-a-bow-on-2021/" rel="bookmark" title="Podcast: Putting a bow on 2021">Podcast: Putting a bow on 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/09/nondoc-hiring-edmond-reporter/" rel="bookmark" title="NonDoc hiring Edmond reporter to cover civic sector"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/RFAedmond-180x135.jpg" alt="Edmond reporter" title="NonDoc hiring Edmond reporter to cover civic sector"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/09/nondoc-hiring-edmond-reporter/" rel="bookmark" title="NonDoc hiring Edmond reporter to cover civic sector">NonDoc hiring Edmond reporter to cover civic sector</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/06/drake-stitt-and-bits-you-may-have-missed/" rel="bookmark" title="Drake, Stitt and bits you may have missed"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/Drake-Thunder-game-180x135.jpg" alt="Blurry Drake" title="Drake, Stitt and bits you may have missed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/06/drake-stitt-and-bits-you-may-have-missed/" rel="bookmark" title="Drake, Stitt and bits you may have missed">Drake, Stitt and bits you may have missed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_620138ca85de8" data-td_block_id="td_uid_1_620138ca85de8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_620138ca85de8" data-td_block_id="td_uid_1_620138ca85de8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24192"><a href="https://nondoc.com/about-nondoc/">About NonDoc</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-24516" class="post-24516 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-commentary category-health-care tag-addiction tag-commentary tag-drugs tag-fentanyl tag-health-care tag-mental-health tag-opioids" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        
                        <header>
                            <h1 class="entry-title">We must break down barriers to addiction treatment</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/larry-s-smith/" title="Posts by Larry S. Smith" class="url fn" rel="author">Larry S. Smith</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-07T00:01:00+00:00" >Monday, February 7, 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24516">49</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=We+must+break+down+barriers+to+addiction+treatment&url=https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/02/07/improve-addiction-treatment-access/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/02/07/improve-addiction-treatment-access/&amp;media=https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=We+must+break+down+barriers+to+addiction+treatment%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        <div class="postbanner commentarybanner">COMMENTARY</div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><img width="640" height="374" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005-640x374.jpg" alt="addiction treatment" title="Faux_Fentynal_lethal_dose_005"/><figcaption class="wp-caption-text">Two milligrams of fentanyl, the amount shown here, is a lethal dose for most people. (U.S. Drug Enforcement Administration)</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-396"><span class="advert">Support Journalism</span><img src="https://nondoc.com/wp-content/uploads/2020/02/FowlerAuto_SponsorshipSpot_2.jpg" /></div></div></div><p><strong><span class="dropcap ">T</span>he numbers tell the story. </strong></p>
<p>According to a <a href="https://nida.nih.gov/about-nida/noras-blog/2022/01/making-addiction-treatment-more-realistic-pragmatic-perfect-should-not-be-enemy-good">report</a> released in January by the National Institute on Drug Abuse, the U.S. crossed a gruesome milestone in 2021: 100,000 people died of drug overdoses in just one year. Not only is this the highest number of overdose deaths in our country’s history, but the trajectory shows these numbers climbing every month.</p>
<p>Some have called the overdose crisis a “lost epidemic within the pandemic.” And, in ways, it has outpaced COVID-19. In 2020 and 2021, more than 57,000 Americans between the ages of 18 and 49 died of COVID-19, according to <a href="https://www.cdc.gov/nchs/nvss/vsrr/covid_weekly/index.htm#SexAndAge">data</a> from the CDC. Comparatively, during approximately the same period, nearly 79,000 people between 18 and 45 died of fentanyl overdoses alone, according to data analysis from the organization Families Against Fentanyl. In fact, fentanyl overdoses have become the <a href="https://secureservercdn.net/166.62.108.196/w7l.6b7.myftpupload.com/wp-content/uploads/2021/12/facts.pdf?time=1643589293">leading cause of death</a> for adults between the ages of 18 and 45 in this country.</p>
<p>Yet, while this tragedy surges, our society has failed to implement effective measures to combat it. According to the same report cited earlier from the National Institute of Drug Abuse, in 2020 only 13 percent of people with drug use disorders received any treatment at all.</p>
<p>Immediate and aggressive action is required, centered on both prevention and treatment. The good news is that there is plenty of evidence telling us how to get started, and one of the first steps is tearing down the barriers that keep people from getting help.</p>
<h3>Barrier 1: Addiction is a chronic disease</h3>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p>It is important that we eradicate the view of addiction as the result of moral failing, lack of willpower, or an unwillingness to stop. Addiction is a chronic disease that shares many features with other chronic illnesses, including heritability, an onset and course influenced by both environmental and behavioral factors and, most importantly, the ability to respond to appropriate treatment.</p>
<p>Like chronic conditions such as diabetes or cardiovascular disease, addiction is treatable, often in ways that include long-term lifestyle modifications. Viewing addiction care through the lens of chronic-disease management instead of repeated episodic treatment is a sustainable, evidence-based model that shows real promise.</p>
<p>However, many people don’t seek addiction treatment for reasons directly related to stigma resulting from a failure to view addiction as the health condition it is; they are simply ashamed of their disease. Changing this approach is paramount to getting people into treatment.</p>
<h3>Barrier 2: Access to treatment</h3>
<p>Addiction crosses all geographic, demographic and sociological borders, but access to health care does not.</p>
<p>Also, addiction is not a nine-to-five disease, though traditional treatment resources often function as such. The current best-practice treatment plan for addiction calls for an approach that works within a recovering addict’s life, rather than becoming their life. It is important to allow those seeking recovery to access help where and when they need it.</p>
<blockquote class="td_quote_box td_box_left">
<p style="text-align: center;"><strong>RELATED</strong></p>
<p><img loading="lazy" class="wp-image-23492 size-full" src="https://nondoc.com/wp-content/uploads/2021/09/therapy.jpg" alt="how to find a therapist in Oklahoma" width="1200" height="700" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/therapy.jpg 1200w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/therapy-300x175.jpg 300w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/therapy-1024x597.jpg 1024w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/therapy-768x448.jpg 768w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/therapy-720x420.jpg 720w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/therapy-640x373.jpg 640w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/therapy-681x397.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><strong><a href="https://nondoc.com/2021/09/29/how-to-find-a-therapist-in-oklahoma/" target="_blank" rel="noopener">How to find a therapist in Oklahoma</a></strong> by Jeanette Moore</p></blockquote>
<p>Ideally, we would provide access to treatment at the initial sign of crisis and then provide continuing care for an extended period of years (not months). This approach not only leads to better health outcomes but also saves countless dollars on medical care, judicial complications, workforce shortages and a host of other expenses associated with untreated drug abuse and misuse.</p>
<p>If there has been one positive outcome from the COVID-19 pandemic, it is increased access to, and comfort with, digital medical platforms, both among patients and behavioral health providers, who have previously been slow to adopt the technology.</p>
<p>These platforms can bring addiction care to people who might not otherwise have the ability to seek it out. Via telemedicine, individuals in treatment can have 24/7 access to professional care from clinicians and counselors.</p>
<p>Having immediate access to a licensed professional counselor has proven to lead to better outcomes for people in the throes of crisis or on the verge of relapse. The process of digital access also allows caretakers to gather and analyze data that can, in turn, lead to better overall mental health outcomes.</p>
<h3>Barrier 3: Incarceration is not the answer</h3>
<p>Studies have <a href="https://www.prisonpolicy.org/scans/Non-Violent_Offenders_Memo.pdf">shown</a> that moving away from punitive responses to nonviolent drug offenses not only leads to better outcomes for the individuals impacted but provides relief to an expensive and overburdened prison system.</p>
<p>Jail diversion programs, which send people to rehabilitation programs instead of incarcerating them, are not a new concept, but they have been gaining popularity in recent years. People sent to these programs have higher recovery rates and lower re-offense rates than those sent to jail. Such programs ensure addicted individuals receive treatment they might not get otherwise and offer budgetary savings without increasing the risk to public safety.</p>
<h3>The time to take action is now</h3>
<p>In 2020, the Oklahoma Department of Mental Health and Substance Abuse Services launched a <a href="https://oklahoma.gov/odmhsas/about/agency-overview/agency-strategic-plan.html">five-year strategic plan</a> that lists reducing overall substance abuse in the state as one of its three main goals. Achieving this goal will require breaking down these barriers to treatment and focusing on long-term mental health outcomes.</p>
<p>This will require a shift in how we think about and approach addiction itself. The bottom line is that there is not one easy fix to the drug epidemic facing our nation and our state. The complexities of tackling the issue require out-of-the-box thinking, strategic public-private partnerships and an assertive approach that relies on education, state-of-the-art technologies and an overall change in mindset.</p>
<p>It’s a tall order, but it’s an absolutely necessary one.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-405"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDA1LDQsMSwzMA==" href="https://nondoc.com/tag/oklahoma-state-chamber/" target="_blank"><img src="https://nondoc.com/wp-content/uploads/2021/01/NonDoc_2021-Sponsoship1.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/addiction/">addiction</a></li><li><a href="https://nondoc.com/tag/commentary/">commentary</a></li><li><a href="https://nondoc.com/tag/drugs/">drugs</a></li><li><a href="https://nondoc.com/tag/fentanyl/">fentanyl</a></li><li><a href="https://nondoc.com/tag/health-care/">health care</a></li><li><a href="https://nondoc.com/tag/mental-health/">mental health</a></li><li><a href="https://nondoc.com/tag/opioids/">opioids</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=We+must+break+down+barriers+to+addiction+treatment&url=https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/02/07/improve-addiction-treatment-access/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/02/07/improve-addiction-treatment-access/&amp;media=https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=We+must+break+down+barriers+to+addiction+treatment%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F02%2F07%2Fimprove-addiction-treatment-access%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/larry-s-smith"><img width="96" height="96" src="https://nondoc.com/wp-content/uploads/2022/02/Larry-Smith-96x96.jpg" class="avatar avatar-96 photo wp-post-image" alt="" loading="lazy" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Larry-Smith-96x96.jpg 96w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Larry-Smith-150x150.jpg 150w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Larry-Smith-32x32.jpg 32w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Larry-Smith-64x64.jpg 64w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Larry-Smith-128x128.jpg 128w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Larry-Smith.jpg 266w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/larry-s-smith">Larry S. Smith</a></span></div><div class="td-author-description"><i>Larry S. Smith is the CEO of the Grand Lake Mental Health Center and the 12&amp;12 Addiction Recovery Center. He is a contributor to the National Research Institute and primary architect of My Care, an app that assists in the delivery of mental health crisis services.</i></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrea DenHoed"></span><meta itemprop="datePublished" content="2022-02-07T00:01:00+00:00"><meta itemprop="dateModified" content="2022-02-06T10:17:22-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2022/02/07/improve-addiction-treatment-access/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="We must break down barriers to addiction treatment"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.com/wp-content/uploads/2022/02/Faux_Fentynal_lethal_dose_005.jpg"><meta itemprop="width" content="1199"><meta itemprop="height" content="700"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2022/02/07/improve-addiction-treatment-access/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_620138ca92288 = new tdBlock();
block_td_uid_6_620138ca92288.id = "td_uid_6_620138ca92288";
block_td_uid_6_620138ca92288.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_620138ca92288_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":24516,"live_filter_cur_post_author":"38"}';
block_td_uid_6_620138ca92288.td_column_number = "3";
block_td_uid_6_620138ca92288.block_type = "td_block_related_posts";
block_td_uid_6_620138ca92288.post_count = "6";
block_td_uid_6_620138ca92288.found_posts = "160";
block_td_uid_6_620138ca92288.header_color = "";
block_td_uid_6_620138ca92288.ajax_pagination_infinite_stop = "";
block_td_uid_6_620138ca92288.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_6_620138ca92288);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_620138ca92288_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_620138ca92288" ><h4 class="td-related-title"><a id="td_uid_7_620138ca946f6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_620138ca92288" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_620138ca92288 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/01/26/supreme-court-should-stop-securitization-racket/" rel="bookmark" title="Supreme Court should stop securitization racket"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/01/PXL_20210218_152321439-238x178.jpg" alt="securitization" title="Supreme Court should stop securitization racket"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/01/26/supreme-court-should-stop-securitization-racket/" rel="bookmark" title="Supreme Court should stop securitization racket">Supreme Court should stop securitization racket</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/01/14/lethal-injection-hides-cruelty-behind-guise-of-medicine/" rel="bookmark" title="Lethal injection hides cruelty behind guise of medicine"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/10/DSC7358-Edit-238x178.jpeg" alt="lethal injection" title="Lethal injection hides cruelty behind guise of medicine"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/01/14/lethal-injection-hides-cruelty-behind-guise-of-medicine/" rel="bookmark" title="Lethal injection hides cruelty behind guise of medicine">Lethal injection hides cruelty behind guise of medicine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/23/finding-hope-amid-holiday-heartache/" rel="bookmark" title="Finding hope and help amid holiday heartache"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/mental-health-holidays-238x178.jpg" alt="holiday heartache" title="Finding hope and help amid holiday heartache"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/23/finding-hope-amid-holiday-heartache/" rel="bookmark" title="Finding hope and help amid holiday heartache">Finding hope and help amid holiday heartache</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/10/28/limited-broadband-access-jeopardizes-mental-health/" rel="bookmark" title="Limited broadband access jeopardizes mental health"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/10/internet-238x178.jpeg" alt="broadband" title="Limited broadband access jeopardizes mental health"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/10/28/limited-broadband-access-jeopardizes-mental-health/" rel="bookmark" title="Limited broadband access jeopardizes mental health">Limited broadband access jeopardizes mental health</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/10/19/covid-19-lessons-from-a-kid-with-a-broken-spine/" rel="bookmark" title="COVID-19 lessons from a kid with a broken spine"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/10/Sidelined-by-COVID-19-238x178.jpg" alt="spine" title="COVID-19 lessons from a kid with a broken spine"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/10/19/covid-19-lessons-from-a-kid-with-a-broken-spine/" rel="bookmark" title="COVID-19 lessons from a kid with a broken spine">COVID-19 lessons from a kid with a broken spine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/10/02/new-abortion-restrictions-do-not-actually-value-life/" rel="bookmark" title="New abortion restrictions do not actually value life"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/09/CEREMONIAL-SIGNING-2-238x178.jpg" alt="new abortion restrictions" title="New abortion restrictions do not actually value life"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/10/02/new-abortion-restrictions-do-not-actually-value-life/" rel="bookmark" title="New abortion restrictions do not actually value life">New abortion restrictions do not actually value life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_620138ca92288" data-td_block_id="td_uid_6_620138ca92288"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_620138ca92288" data-td_block_id="td_uid_6_620138ca92288"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sign up for NonDoc&#8217;s Newsletter</span></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
<div id="mc_embed_signup">
<form action="https://nondoc.us11.list-manage.com/subscribe/post?u=923c6057390bcb97b9bc437f2&amp;id=6888206bfb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<!--<label for="mce-NAME">Name  <span class="asterisk">*</span>
</label>-->
	<input type="text" value="" name="NAME" class="required" placeholder="Your Name" id="mce-NAME">
</div>
<div class="mc-field-group">
	<!--<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>-->
	<input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL">
</div>
	<div id="mce-responses" class=" clearfix">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_923c6057390bcb97b9bc437f2_6888206bfb" tabindex="-1" value=""></div>
    <div class="clearfix"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[3]='NAME';ftypes[3]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[2]='MMERGE2';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-6"><div class="g-single a-384"><span class="advert">Support Journalism</span><a class="gofollow" data-track="Mzg0LDYsMSwzMA==" href="https://nondoc.com/oklahoma-public-resources-page/" target="_blank"><img src="https://nondoc.com/wp-content/uploads/2020/01/KYSSponsorBox3.jpg" /></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Join the Writers&#8217; Fund</span></div><div class="g g-9"><div class="g-single a-398"><img src="https://nondoc.com/wp-content/uploads/2021/03/HomeCreations_SponsorshipSpot_1.jpg" /></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_620138ca9a621_rand td-pb-border-top"  data-td-block-uid="td_uid_8_620138ca9a621" ><script>var block_td_uid_8_620138ca9a621 = new tdBlock();
block_td_uid_8_620138ca9a621.id = "td_uid_8_620138ca9a621";
block_td_uid_8_620138ca9a621.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_620138ca9a621_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_620138ca9a621.td_column_number = "1";
block_td_uid_8_620138ca9a621.block_type = "td_block_7";
block_td_uid_8_620138ca9a621.post_count = "5";
block_td_uid_8_620138ca9a621.found_posts = "4136";
block_td_uid_8_620138ca9a621.header_color = "#";
block_td_uid_8_620138ca9a621.ajax_pagination_infinite_stop = "";
block_td_uid_8_620138ca9a621.max_num_pages = "828";
tdBlocksArray.push(block_td_uid_8_620138ca9a621);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_620138ca9a621 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/01/cheat-sheet-five-candidates-on-ballot-for-edmond-public-schools-district-2/" rel="bookmark" title="Cheat sheet: Five candidates on ballot for Edmond Public Schools District 2"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/01/Edmond-Public-Schools-District-2-100x75.jpg" alt="Edmond Public Schools" title="Cheat sheet: Five candidates on ballot for Edmond Public Schools District 2"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/01/cheat-sheet-five-candidates-on-ballot-for-edmond-public-schools-district-2/" rel="bookmark" title="Cheat sheet: Five candidates on ballot for Edmond Public Schools District 2">Cheat sheet: Five candidates on ballot for Edmond Public Schools District 2</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-01T06:59:18+00:00" >Tuesday, February 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/01/31/councilman-kelly-lynn-accused-of-battery/" rel="bookmark" title="After Mashburn declines to charge Councilman Kelly Lynn, women speak out"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/01/Kish-Little-1-31-22-100x75.jpg" alt="" title="After Mashburn declines to charge Councilman Kelly Lynn, women speak out"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/01/31/councilman-kelly-lynn-accused-of-battery/" rel="bookmark" title="After Mashburn declines to charge Councilman Kelly Lynn, women speak out">After Mashburn declines to charge Councilman Kelly Lynn, women speak out</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-31T17:21:58+00:00" >Monday, January 31, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/03/norman-mayoral-race-2022/" rel="bookmark" title="Cheat sheet: Norman mayoral race a clash over city&#8217;s direction"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Norman-Mayor-5-2022-100x75.jpg" alt="Norman mayoral race" title="Cheat sheet: Norman mayoral race a clash over city&#8217;s direction"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/03/norman-mayoral-race-2022/" rel="bookmark" title="Cheat sheet: Norman mayoral race a clash over city&#8217;s direction">Cheat sheet: Norman mayoral race a clash over city&#8217;s direction</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-03T04:00:00+00:00" >Thursday, February 3, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/01/cheat-sheet-longtime-norman-schools-board-district-2-incumbent-faces-challengers/" rel="bookmark" title="Cheat sheet: Longtime Norman Schools Board District 2 incumbent faces challengers"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/01/February-Norman-Public-Schools--100x75.jpg" alt="Norman Public Schools" title="Cheat sheet: Longtime Norman Schools Board District 2 incumbent faces challengers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/01/cheat-sheet-longtime-norman-schools-board-district-2-incumbent-faces-challengers/" rel="bookmark" title="Cheat sheet: Longtime Norman Schools Board District 2 incumbent faces challengers">Cheat sheet: Longtime Norman Schools Board District 2 incumbent faces challengers</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-01T07:30:00+00:00" >Tuesday, February 1, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/02/eps-district-5-candidate-cheat-sheet/" rel="bookmark" title="Cheat sheet: Only 2 of 3 candidates on EPS District 5 ballot want your vote"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/01/Jones-Grande-side-by-side-100x75.jpg" alt="EPS District 5" title="Cheat sheet: Only 2 of 3 candidates on EPS District 5 ballot want your vote"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/02/eps-district-5-candidate-cheat-sheet/" rel="bookmark" title="Cheat sheet: Only 2 of 3 candidates on EPS District 5 ballot want your vote">Cheat sheet: Only 2 of 3 candidates on EPS District 5 ballot want your vote</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-02T03:00:00+00:00" >Wednesday, February 2, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data" src="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" data-retina="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/></a></div><div class="footer-text-wrap"><b>News | Culture | Community</b><br>A filter, not a funnel</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-275"><a href="https://twitter.com/Jeremy_and">Site built by Jeremy Shannon</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76"><a title="Contact NonDoc" href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2019 NonDoc Media, LLC                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 620138cbde752
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #222222;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #222222;
}
.page .td_pull_quote p {
  color: #222222;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Open Sans";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ebda29;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #222;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #000;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(http://nondoc.wpengine.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
}
</style>

<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://nondoc.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='buttonizer_frontend_javascript-js-extra'>
/* <![CDATA[ */
var buttonizer_ajax = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","version":"2.5.2","buttonizer_path":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium","buttonizer_assets":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium\/assets\/","base_url":"https:\/\/nondoc.com","current":{"page":24516,"categories":[2,31,2135],"blog":1,"is_404":false,"is_front_page":false,"title":"We must break down barriers to addiction treatment"},"in_preview":"","is_admin":"","cache":"e985514ad72a36d61c6641a03ce0be32","enable_ga_clicks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.js?v=f1433df619140a99900e45d83cd32e70&#038;ver=5.8.3' id='buttonizer_frontend_javascript-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-65954086-1&#038;ver=5.8.3' id='google_analytics-js'></script>
<script type='text/javascript' id='google_analytics-js-after'>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-65954086-1');
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"dc4a37b764","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24516]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>