<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta property="og:image" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg" /><meta name="author" content="Archiebald Browne">
<link rel="icon" type="image/png" href="//nondoc.com/wp-content/uploads/2016/04/NonDoc-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>In OKC, Elizabeth Warren promises &#039;big structural change&#039; if elected</title>
<meta name="description" content="Presidential candidate Sen. Elizabeth Warren visited her alma mater in Oklahoma City for a town hall dicsussing weath taxes, public schools and health care."/>
<link rel="canonical" href="https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In OKC, Elizabeth Warren promises &#039;big structural change&#039; if elected" />
<meta property="og:description" content="Presidential candidate Sen. Elizabeth Warren visited her alma mater in Oklahoma City for a town hall dicsussing weath taxes, public schools and health care." />
<meta property="og:url" content="https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/" />
<meta property="og:site_name" content="NonDoc" />
<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
<meta property="article:author" content="https://www.facebook.com/archie.browne.75" />
<meta property="article:tag" content="#election2020" />
<meta property="article:tag" content="Betsy DeVos" />
<meta property="article:tag" content="Elizabeth Warren" />
<meta property="article:tag" content="health care" />
<meta property="article:tag" content="minimum wage" />
<meta property="article:tag" content="Northwest Classen" />
<meta property="article:tag" content="presidential election" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-12-23T02:35:00+00:00" />
<meta property="article:modified_time" content="2019-12-23T02:34:54+00:00" />
<meta property="og:updated_time" content="2019-12-23T02:34:54+00:00" />
<meta property="og:image" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg" />
<meta property="og:image:secure_url" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="704" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Presidential candidate Sen. Elizabeth Warren visited her alma mater in Oklahoma City for a town hall dicsussing weath taxes, public schools and health care." />
<meta name="twitter:title" content="In OKC, Elizabeth Warren promises &#039;big structural change&#039; if elected" />
<meta name="twitter:site" content="@nondocmedia" />
<meta name="twitter:image" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg" />
<meta name="twitter:creator" content="@archiebaldmoses" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","potentialAction":{"@type":"SearchAction","target":"https://nondoc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/#primaryimage","url":"https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg","width":1200,"height":704,"caption":"Elizabeth Warren"},{"@type":"WebPage","@id":"https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/#webpage","url":"https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/","inLanguage":"en-US","name":"In OKC, Elizabeth Warren promises &#039;big structural change&#039; if elected","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/#primaryimage"},"datePublished":"2019-12-23T02:35:00+00:00","dateModified":"2019-12-23T02:34:54+00:00","author":{"@id":"https://nondoc.com/#/schema/person/c33d1ae8d9c5fa5093cf49933f9f9321"},"description":"Presidential candidate Sen. Elizabeth Warren visited her alma mater in Oklahoma City for a town hall dicsussing weath taxes, public schools and health care."},{"@type":["Person"],"@id":"https://nondoc.com/#/schema/person/c33d1ae8d9c5fa5093cf49933f9f9321","name":"Archiebald Browne","image":{"@type":"ImageObject","@id":"https://nondoc.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6fd453ff08286a3582800e17b8b1c6f9?s=96&d=blank&r=g","caption":"Archiebald Browne"},"description":"<i> Archiebald Browne is a journalism senior at the University of Oklahoma's Gaylord College of Journalism and Mass Communication. He is participating in an editorial internship at NonDoc during the summer of 2019.</i>","sameAs":["https://www.facebook.com/archie.browne.75","https://twitter.com/https://twitter.com/archiebaldmoses"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65954086-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-65954086-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='nondoc-apppresser-styles-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/apppresser-scripts/styles-css.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/JtktcDWSUtHY/wXHmMyMdsjgz.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.1*/.pUwcghsPCEkE-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.pUwcghsPCEkE {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.pUwcghsPCEkE-default,.pUwcghsPCEkE-ok {	padding: 30px 30px 15px;}.pUwcghsPCEkE-image {	overflow: hidden;	position: relative;	width: 100%;}.pUwcghsPCEkE-image .pUwcghsPCEkE-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.pUwcghsPCEkE-image .pUwcghsPCEkE-right {	float: right;	width: 50%;	padding: 30px;}.pUwcghsPCEkE.small {	width: 200px;	margin-left: -140px;}.pUwcghsPCEkE.medium {	width: 400px;	margin-left: -240px;}.pUwcghsPCEkE.large {	width: 600px;	margin-left: -340px;}.pUwcghsPCEkE.xlarge {	width: 800px;	margin-left: -440px;}.close-pUwcghsPCEkE {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-pUwcghsPCEkE:hover {	color: #252b37;}.pUwcghsPCEkE h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.pUwcghsPCEkE-right h1 {	padding: 0 30px 0 0;	text-align: left;}.pUwcghsPCEkE p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.pUwcghsPCEkE p a {	color: #ff6160;}.pUwcghsPCEkE-right .close-modal,.pUwcghsPCEkE-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.pUwcghsPCEkE-right .close-modal:hover,.pUwcghsPCEkE-footer .close-modal:hover {	background-color: #252b37 !important;}.pUwcghsPCEkE-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.pUwcghsPCEkE-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.pUwcghsPCEkE {		right: 5%;		left: 5%;		max-width: 90%;	}	.pUwcghsPCEkE-default {		padding: 20px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-left {		width: 100%;		height: 250px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.pUwcghsPCEkE h1 {		margin-bottom: 10px;		font-size: 20px;	}	.pUwcghsPCEkE-right h1 {		padding: 0;	}	.pUwcghsPCEkE p {		margin-bottom: 10px;	}	.close-pUwcghsPCEkE {		color: #fcfcfc;		background-color: #252b37;	}	.close-pUwcghsPCEkE:hover {		color: #252b37;		background-color: #fcfcfc;	}	.pUwcghsPCEkE-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.pUwcghsPCEkE-image .pUwcghsPCEkE-left {		height: 200px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-right {		margin-top: 200px;	}	.pUwcghsPCEkE-footer {		text-align: center;	}	.pUwcghsPCEkE-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/xqvE86yaQLKNT2L7XVH09yJRqdL9mVdSovdon4dtWRuCUeoWBOoduCYmy9--_r8FgzuxZeoro1tM_zBHN_Sbp8e8WmxF1wl9v5Mk7YkwQmRismWqK-rOzLeBDda3KAyuWhsHbwAVw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/nondoc.com\/wp-login.php?redirect_to=https%3A%2F%2Fnondoc.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/nondoc.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/nondoc.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<link rel='https://api.w.org/' href='https://nondoc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nondoc.com/?p=16714' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('nondoc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css">
			.wpsdc-drop-cap {font-size: 2.7em;
margin: 1px;
  font-family: Brandon Grotesque black;color : #222222;}
		</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
                                -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ebda29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Open Sans', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #222;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
div.entry-content p:first-child:first-letter, .td-page-content .dropcap, .td-post-content .dropcap, .mce-content-body .dropcap, .comment-content .dropcap {
float: left;
display: block;
font-size: 2.7em;
line-height: 48px;
background-color: #fff;
color: #000;
text-align: center;
text-transform: uppercase;
min-width: 62px;
/* min-height: 10px; */
/* margin: 9px 13px 0 0; */
/* padding: 3px 10px; */
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-369"><span class="advert">Advertisement</span><a class="gofollow" data-track="MzY5LDIsMSwzMA==" href="http://positivetomorrows.org" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/NonDoc-Top-Banner-Ad.png" /></a></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body class="post-template-default single single-post postid-16714 single-format-standard do-etfw in-okc-elizabeth-warren-promises-big-structural-change single_template_2 wpb-js-composer js-comp-ver-6.0.3 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-12089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12089"><a href="https://nondoc.com/oklahoma-elections/">Oklahoma elections</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
	</ul>
</li>
	<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma public resources page</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">The Writers&#8217; Fund</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About NonDoc<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Sign up for our newsletter</a></li>
	<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Sunday, December 22, 2019
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc logo" title="NEWS, CULTURE, COMMUNITY, IN OUR CITY AND OUR WORLD."/>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" alt="NonDoc logo" title="NEWS, CULTURE, COMMUNITY, IN OUR CITY AND OUR WORLD."/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc logo" title="NEWS, CULTURE, COMMUNITY, IN OUR CITY AND OUR WORLD."/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12089"><a href="https://nondoc.com/oklahoma-elections/">Oklahoma elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma public resources page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5e00540b4d09d = new tdBlock();
block_td_uid_1_5e00540b4d09d.id = "td_uid_1_5e00540b4d09d";
block_td_uid_1_5e00540b4d09d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e00540b4d09d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5e00540b4d09d.td_column_number = "3";
block_td_uid_1_5e00540b4d09d.block_type = "td_block_mega_menu";
block_td_uid_1_5e00540b4d09d.post_count = "5";
block_td_uid_1_5e00540b4d09d.found_posts = "412";
block_td_uid_1_5e00540b4d09d.header_color = "";
block_td_uid_1_5e00540b4d09d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e00540b4d09d.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_1_5e00540b4d09d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5e00540b4d09d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5e00540b4d09d" ><div id=td_uid_1_5e00540b4d09d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/19/introducing-the-sustainable-journalism-foundation/" rel="bookmark" title="NonDoc nonprofit: Introducing the Sustainable Journalism Foundation"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/SJF-Announcement-Graphic-180x135.jpg" alt="Sustainable Journalism Foundation" title="NonDoc nonprofit: Introducing the Sustainable Journalism Foundation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/19/introducing-the-sustainable-journalism-foundation/" rel="bookmark" title="NonDoc nonprofit: Introducing the Sustainable Journalism Foundation">NonDoc nonprofit: Introducing the Sustainable Journalism Foundation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/10/nondoc-hiring-a-full-time-managing-editor/" rel="bookmark" title="Job posting: NonDoc hiring a full-time managing editor"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Apply-4-180x135.jpg" alt="NonDoc hiring" title="Job posting: NonDoc hiring a full-time managing editor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/10/nondoc-hiring-a-full-time-managing-editor/" rel="bookmark" title="Job posting: NonDoc hiring a full-time managing editor">Job posting: NonDoc hiring a full-time managing editor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/10/28/publications-keep-attention-on-concussions-in-oklahoma/" rel="bookmark" title="Forum, TV news stories keep attention on concussions in Oklahoma"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/JenksvUnion3-180x135.jpg" alt="concussions in Oklahoma" title="Forum, TV news stories keep attention on concussions in Oklahoma"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/10/28/publications-keep-attention-on-concussions-in-oklahoma/" rel="bookmark" title="Forum, TV news stories keep attention on concussions in Oklahoma">Forum, TV news stories keep attention on concussions in Oklahoma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/10/25/research-like-a-journalist-with-our-public-resources-page/" rel="bookmark" title="Research like a journalist with our public resources page"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/KYS-2-180x135.jpg" alt="public resources" title="Research like a journalist with our public resources page"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/10/25/research-like-a-journalist-with-our-public-resources-page/" rel="bookmark" title="Research like a journalist with our public resources page">Research like a journalist with our public resources page</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/10/22/julius-jones-clemency-application-draws-national-attention/" rel="bookmark" title="Julius Jones&#8217; clemency application draws national attention"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/JuliusJones4-180x135.png" alt="Julius Jones" title="Julius Jones&#8217; clemency application draws national attention"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/10/22/julius-jones-clemency-application-draws-national-attention/" rel="bookmark" title="Julius Jones&#8217; clemency application draws national attention">Julius Jones&#8217; clemency application draws national attention</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e00540b4d09d" data-td_block_id="td_uid_1_5e00540b4d09d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e00540b4d09d" data-td_block_id="td_uid_1_5e00540b4d09d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">The Writers&#8217; Fund</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About NonDoc</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Sign up for our newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-16714" class="post-16714 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-election2020 tag-betsy-devos tag-elizabeth-warren tag-health-care tag-minimum-wage tag-northwest-classen tag-presidential-election" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://nondoc.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Civics" class="entry-crumb" itemprop="url" href="https://nondoc.com/category/civics/"><span itemprop="title">Civics</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Politics" class="entry-crumb" itemprop="url" href="https://nondoc.com/category/civics/politics/"><span itemprop="title">Politics</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "In OKC, Elizabeth Warren promises &#8216;big structural change&#8217; if elected"><meta itemprop="url" content = "https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/">In OKC, Elizabeth Warren promises &#8216;big structural change&#8217; if elected</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://nondoc.com/category/civics/">Civics</a></li><li class="entry-category"><a  href="https://nondoc.com/category/civics/politics/">Politics</a></li></ul>
                        <header>
                            <h1 class="entry-title">In OKC, Elizabeth Warren promises &#8216;big structural change&#8217; if elected</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/archiebald-browne/" title="Posts by Archiebald Browne" class="url fn" rel="author">Archiebald Browne</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T20:35:00+00:00" >December 22, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16714">310</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=In+OKC%2C+Elizabeth+Warren+promises+%E2%80%98big+structural+change%E2%80%99+if+elected&url=https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/&amp;media=https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=In+OKC%2C+Elizabeth+Warren+promises+%E2%80%98big+structural+change%E2%80%99+if+elected%20-%20https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><img width="640" height="375" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19-640x375.jpeg" alt="Elizabeth Warren" title="WarrenRally2_12_22_19"/><figcaption class="wp-caption-text">Sen. Elizabeth Warren (D-Mass.) delivers a speech Sunday, Dec. 22, 2019, at Northwest Classen High School in Oklahoma City, Oklahoma. (Archiebald Browne)</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-372"><span class="advert">Advertisement</span><a class="gofollow" data-track="MzcyLDMsMSwzMA==" href="http://positivetomorrows.org" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/NonDoc-Banner-Ad.png" /></a></div></div></div><p>Presidential candidate Sen. Elizabeth Warren (<a href="https://www.warren.senate.gov/" target="_blank" rel="noopener noreferrer">D-Mass.</a>) held her first town hall in Oklahoma City and focused on wealth taxes, public education and corruption.</p>
<p>Warren spoke this evening at her high school alma mater, Northwest Classen High School. Warren focused her speech on how government only works for people who have money.</p>
<p>&#8220;Big structural change starts with rooting out corruption in Washington,&#8221; Warren said. &#8220;And I&#8217;ve got a plan for that.&#8221;</p>
<p>Warren said her changes would include proposals like her $0.02 wealth tax and closing the &#8220;revolving door&#8221; between Washington and Wall Street.</p>
<p>Letting lobbyists drive decision making is something Warren said she hopes to end if she wins the presidency in 2020.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p>&#8220;I don&#8217;t think we ought to have a coal lobbyist as the head of the environmental protection agency,&#8221; Warren said. &#8220;I&#8217;m pretty opposed to having a defense industry lobbyist as the secretary of defense.&#8221;</p>
<p>Jennifer Davis, 42, and Zac Davis, 39, attended Sunday&#8217;s event and said they will be voting for Warren during Oklahoma&#8217;s March 3 Democratic presidential primary because of her desire to end corruption and save public education.</p>
<p>&#8220;She sees the root problems of corruption (and) corporate America,&#8221; Jennifer Davis said. &#8220;And she has addressed that problem first before we can do anything else.&#8221;</p>
<p>Zac Davis said his favorite talking points from Warren regard student loan debt and Medicare for all. However, he said he is Native American and has better access to health care than many.</p>
<p>&#8220;To be able to go to the hospital, go to a doctor, get an MRI and not have to pay <span style="font-weight: 400;">— I think that should happen for everyone,&#8221; Zac Davis said.</span></p>
<h3>Warren talks secretary of education</h3>
<figure id="attachment_16716" aria-describedby="caption-attachment-16716" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-16716" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19.jpg" alt="Elizabeth Warren" width="1200" height="722" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19.jpg 1200w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19-300x181.jpg 300w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19-768x462.jpg 768w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19-1024x616.jpg 1024w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19-698x420.jpg 698w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19-640x385.jpg 640w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally1_12_22_19-681x410.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-16716" class="wp-caption-text">A packed gymnasium at Northwest Classen High School in Oklahoma City, Oklahoma, waits for Sen. Elizabeth Warren on Sunday, Dec. 22, 2019. (Archiebald Browne)</figcaption></figure>
<p>Mason Weaver, 38, attended the Warren&#8217;s town hall and said he mostly agreed with her stance on public education.</p>
<p>&#8220;Especially since things in Oklahoma aren&#8217;t great right now.&#8221; Weaver said. &#8220;Getting more money into public schools is very important to me.</p>
<p>Warren was asked during Sunday&#8217;s event to discuss her opinion on school vouchers. She quickly answered by saying, &#8220;public dollars should stay in public schools.&#8221;</p>
<p>Warren said that, when she becomes president, she will designate a public school teacher as her secretary of education, a jab at current Secretary of Education Betsy DeVos.</p>
<p>&#8220;The secretary of education is the one who is out there on the front lines and the one who could help up get rid of high stakes testing.&#8221; Warren said. &#8220;And (who) could, instead of trying to drain money out into for-profit charters, but put that money into our public schools.&#8221;</p>
<p>Charter schools are public schools.</p>
<p>Jennifer Davis said she could not recall any other presidential candidate talking about such issues in detail like Warren.</p>
<p>&#8220;I haven&#8217;t heard anybody tell you how you&#8217;re gonna get there,&#8221; Jennifer Davis said. &#8220;So it sounds like a good plan to me.&#8221;</p>
<p>Her husband said the only candidate he could relate Warren to is Sen. Bernie Sanders (<a href="https://www.sanders.senate.gov/" target="_blank" rel="noopener noreferrer">D-Vermont</a>) who held his own Oklahoma <a href="https://nondoc.com/2019/09/23/bernie-sanders-cancel-all-student-debt/" target="_blank" rel="noopener noreferrer">rally</a> in Norman in September.</p>
<p>&#8220;Her plans are a little more specific, well-rounded and she&#8217;s very passionate,&#8221; Zac Davis said.</p>
<p>The town hall was Warren&#8217;s first visit of the year, a spokeswomen for her campaign said. She was in Oklahoma in September 2018 for <a href="https://nondoc.com/2018/09/22/elizabeth-warren-rallies-oklahoma-teachers/" target="_blank" rel="noopener noreferrer">an event</a> intended to mobilize teachers for the year&#8217;s general election.</p>
<h3>Other 2020 Democratic presidential hopefuls in Oklahoma</h3>
<ul>
<li><a href="https://nondoc.com/2019/08/30/cory-booker-visits-norman-oklahomans-good-folk/" target="_blank" rel="noopener noreferrer">Cory Booker visits Norman: &#8216;Oklahomans are good folk&#8217;</a></li>
<li><a href="https://nondoc.com/2019/09/23/bernie-sanders-cancel-all-student-debt/" target="_blank" rel="noopener noreferrer">Bernie Sanders: &#8216;We most certainly can cancel all student debt&#8217;</a></li>
</ul>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-282"><span class="advert">Advertisement</span><a class="gofollow" data-track="MjgyLDQsMSwzMA==" href="https://okresearchfoundation.org/" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/SCRF_BannerAd-A2.gif" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/election2020/">#election2020</a></li><li><a href="https://nondoc.com/tag/betsy-devos/">Betsy DeVos</a></li><li><a href="https://nondoc.com/tag/elizabeth-warren/">Elizabeth Warren</a></li><li><a href="https://nondoc.com/tag/health-care/">health care</a></li><li><a href="https://nondoc.com/tag/minimum-wage/">minimum wage</a></li><li><a href="https://nondoc.com/tag/northwest-classen/">Northwest Classen</a></li><li><a href="https://nondoc.com/tag/presidential-election/">presidential election</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=In+OKC%2C+Elizabeth+Warren+promises+%E2%80%98big+structural+change%E2%80%99+if+elected&url=https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/&amp;media=https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=In+OKC%2C+Elizabeth+Warren+promises+%E2%80%98big+structural+change%E2%80%99+if+elected%20-%20https%3A%2F%2Fnondoc.com%2F2019%2F12%2F22%2Fin-okc-elizabeth-warren-promises-big-structural-change%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/archiebald-browne/"><img src="https://secure.gravatar.com/avatar/6fd453ff08286a3582800e17b8b1c6f9?s=96&#038;d=blank&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/archiebald-browne/">Archiebald Browne</a></span></div><div class="td-author-description"><i> Archiebald Browne is a journalism senior at the University of Oklahoma's Gaylord College of Journalism and Mass Communication. He is participating in an editorial internship at NonDoc during the summer of 2019.</i></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/archie.browne.75" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/archiebaldmoses" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Archiebald Browne"></span><meta itemprop="datePublished" content="2019-12-22T20:35:00+00:00"><meta itemprop="dateModified" content="2019-12-22T20:34:54-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="In OKC, Elizabeth Warren promises &#039;big structural change&#039; if elected"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/WarrenRally2_12_22_19.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="704"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2019/12/22/in-okc-elizabeth-warren-promises-big-structural-change/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_5e00540b59f38 = new tdBlock();
block_td_uid_6_5e00540b59f38.id = "td_uid_6_5e00540b59f38";
block_td_uid_6_5e00540b59f38.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5e00540b59f38_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16714,"live_filter_cur_post_author":"35"}';
block_td_uid_6_5e00540b59f38.td_column_number = "3";
block_td_uid_6_5e00540b59f38.block_type = "td_block_related_posts";
block_td_uid_6_5e00540b59f38.post_count = "3";
block_td_uid_6_5e00540b59f38.found_posts = "897";
block_td_uid_6_5e00540b59f38.header_color = "";
block_td_uid_6_5e00540b59f38.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e00540b59f38.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_6_5e00540b59f38);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_5e00540b59f38_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5e00540b59f38" ><h4 class="td-related-title"><a id="td_uid_7_5e00540b5e57b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5e00540b59f38" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_5e00540b59f38 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/22/santa-high-in-the-sky/" rel="bookmark" title="Cookie mishap: Santa high in the sky of Oklahoma"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/high-in-the-sky-final-238x178.jpg" alt="Santa high in the sky of Oklahoma" title="Cookie mishap: Santa high in the sky of Oklahoma"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/22/santa-high-in-the-sky/" rel="bookmark" title="Cookie mishap: Santa high in the sky of Oklahoma">Cookie mishap: Santa high in the sky of Oklahoma</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/21/after-usmca-congress-hits-recess/" rel="bookmark" title="Congress hits holiday recess after impeachment, USMCA"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Capitol-6-238x178.jpg" alt="USMCA" title="Congress hits holiday recess after impeachment, USMCA"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/21/after-usmca-congress-hits-recess/" rel="bookmark" title="Congress hits holiday recess after impeachment, USMCA">Congress hits holiday recess after impeachment, USMCA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/19/everyone-was-freaking-out-penn-square-mall-shooting-sparks-panic/" rel="bookmark" title="&#8216;Everyone was freaking out&#8217;: Penn Square Mall shooting sparks panic"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/PennSquareMall-238x178.png" alt="Penn Square Mall shooting" title="&#8216;Everyone was freaking out&#8217;: Penn Square Mall shooting sparks panic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/19/everyone-was-freaking-out-penn-square-mall-shooting-sparks-panic/" rel="bookmark" title="&#8216;Everyone was freaking out&#8217;: Penn Square Mall shooting sparks panic">&#8216;Everyone was freaking out&#8217;: Penn Square Mall shooting sparks panic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e00540b59f38" data-td_block_id="td_uid_6_5e00540b59f38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e00540b59f38" data-td_block_id="td_uid_6_5e00540b59f38"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Advertisement</span></div><div class="g g-6"><div class="g-single a-334"><span class="advert">Advertisement</span><a class="gofollow" data-track="MzM0LDYsMSwzMA==" href="https://mhaok.org/podcast" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/mentalhealthdownload_tallad.png" /></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Advertisement</span></div><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Advertisement</span></div><div class="g g-8"><div class="g-single a-183"><a class="gofollow" data-track="MTgzLDgsMSwzMA==" href="http://www.oklahomapropertyinvestors.com/our-properties" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/Quail-Ridge-Tower-web-ad.jpg" /></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Writers Fund</span></div><div class="g g-9"><div class="g-single a-276"><a class="gofollow" data-track="Mjc2LDksMSwzMA==" href="https://nondoc.com/writers-fund/"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/local-journalism-matters2-INSTAGRAM.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e00540b6cc6b_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5e00540b6cc6b" ><script>var block_td_uid_8_5e00540b6cc6b = new tdBlock();
block_td_uid_8_5e00540b6cc6b.id = "td_uid_8_5e00540b6cc6b";
block_td_uid_8_5e00540b6cc6b.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5e00540b6cc6b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5e00540b6cc6b.td_column_number = "1";
block_td_uid_8_5e00540b6cc6b.block_type = "td_block_7";
block_td_uid_8_5e00540b6cc6b.post_count = "5";
block_td_uid_8_5e00540b6cc6b.found_posts = "2858";
block_td_uid_8_5e00540b6cc6b.header_color = "#";
block_td_uid_8_5e00540b6cc6b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e00540b6cc6b.max_num_pages = "572";
tdBlocksArray.push(block_td_uid_8_5e00540b6cc6b);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_5e00540b6cc6b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/16/recreational-marijuana-initiative-petition-filed/" rel="bookmark" title="Recreational marijuana initiative petition filed in Oklahoma"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Marijuana-Plants-SQ-806-100x75.jpg" alt="recreational marijuana initiative petition" title="Recreational marijuana initiative petition filed in Oklahoma"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/16/recreational-marijuana-initiative-petition-filed/" rel="bookmark" title="Recreational marijuana initiative petition filed in Oklahoma">Recreational marijuana initiative petition filed in Oklahoma</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T08:26:39+00:00" >December 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/19/more-than-30-tribes-stand-united-against-stitt-offer/" rel="bookmark" title="More than 30 tribes &#8216;stand united&#8217; against Stitt offer"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_2700-100x75.jpg" alt="" title="More than 30 tribes &#8216;stand united&#8217; against Stitt offer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/19/more-than-30-tribes-stand-united-against-stitt-offer/" rel="bookmark" title="More than 30 tribes &#8216;stand united&#8217; against Stitt offer">More than 30 tribes &#8216;stand united&#8217; against Stitt offer</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T15:38:20+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/17/stitt-pitches-temporary-gaming-extension/" rel="bookmark" title="Stitt pitch to tribes: Sign temporary gaming extension"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_3692-100x75.jpg" alt="gaming extension" title="Stitt pitch to tribes: Sign temporary gaming extension"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/17/stitt-pitches-temporary-gaming-extension/" rel="bookmark" title="Stitt pitch to tribes: Sign temporary gaming extension">Stitt pitch to tribes: Sign temporary gaming extension</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T15:47:41+00:00" >December 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/19/introducing-the-sustainable-journalism-foundation/" rel="bookmark" title="NonDoc nonprofit: Introducing the Sustainable Journalism Foundation"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/SJF-Announcement-Graphic-100x75.jpg" alt="Sustainable Journalism Foundation" title="NonDoc nonprofit: Introducing the Sustainable Journalism Foundation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/19/introducing-the-sustainable-journalism-foundation/" rel="bookmark" title="NonDoc nonprofit: Introducing the Sustainable Journalism Foundation">NonDoc nonprofit: Introducing the Sustainable Journalism Foundation</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-19T09:05:00+00:00" >December 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2019/12/17/rep-kendra-horn-announces-her-impeachment-decision/" rel="bookmark" title="Rep. Kendra Horn announces her impeachment decision"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Horn-microphone-100x75.jpg" alt="Kendra Horn impeachment decision" title="Rep. Kendra Horn announces her impeachment decision"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2019/12/17/rep-kendra-horn-announces-her-impeachment-decision/" rel="bookmark" title="Rep. Kendra Horn announces her impeachment decision">Rep. Kendra Horn announces her impeachment decision</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T10:49:37+00:00" >December 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Sign Up for the NonDoc Newsletter</span></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13981 mc4wp-form-basic mc4wp-ajax" method="post" data-id="13981" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>Name:</label>
    <input required="required" placeholder="Your name" name="NAME" type="text" id="mailchimpnamefield">
</p>
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p></p>
<p>
	<input type="submit" value="Sign Up" id="mailchimpsubmitbutton" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577079819" /><input type="hidden" name="_mc4wp_form_id" value="13981" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" alt="NonDoc logo" title="NEWS, CULTURE, COMMUNITY, IN OUR CITY AND OUR WORLD."/></a></div><div class="footer-text-wrap"><b>News | Culture | Community</b><br>A filter, not a funnel</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-275"><a href="https://twitter.com/Jeremy_and">Site built by Jeremy Shannon</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76"><a title="Contact NonDoc" href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2019 NonDoc Media, LLC                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div id="DrlEJimyPOQz" class="pUwcghsPCEkE" style="background:#dddddd;max-width:720px;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"pUwcghsPCEkE-default\">\n\t<h1 style=\"\">Please consider disabling your ad blocker.<\/h1>\n\t<p>It looks like you are using AdBlock Plus or other ad-blocking software which prevents these pages from fully loading. Please consider disabling that software for NonDoc.com.<\/p>\n<p>We do not use Flash, animation or popup ads.<\/p>\n<p>Still, we need money to bring you quality journalism, which means advertising is important.<\/p>\n<p><strong>Please disable your adblocker on <a title=\"NonDoc\" href=\"http:\/\/nondoc.staging.wpengine.com\" target=\"_blank\">nondoc.com<\/a><strong><\/p>\n<p>As always, thanks for reading!<\/p>\n<\/div>\n<a class=\"close-modal close-pUwcghsPCEkE\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 5e00540bb119b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #222222;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #222222;
}
.page .td_pull_quote p {
  color: #222222;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Open Sans";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ebda29;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #222;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #000;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
}
</style>

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4737","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/apppresser-scripts/scripts-js.js?ver=1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"2e52d2d39a","ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/JtktcDWSUtHY/rApTeAzmHXpj.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.4'></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16714]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script src="https://www.google.com/recaptcha/api.js?render="></script><script>
            (function() {
                var formIds = [];

                function addGoogleReCaptchaTokenToForm(form, event) {
                    event.preventDefault();

                    var submitForm = function() {
                        if(form.element.className.indexOf('mc4wp-ajax') > -1) {
                            mc4wp.forms.trigger('submit', [form, event]);
                        } else {
                            form.element.submit();
                        }
                    };
                    var previousToken = form.element.querySelector('input[name=_mc4wp_grecaptcha_token]');
                    if (previousToken) {
                        previousToken.parentElement.removeChild(previousToken);
                    }

                    window.grecaptcha
                        .execute('', {action: 'mc4wp_form_submit'})
                        .then(function (token) {
                            var tokenEl = document.createElement('input');
                            tokenEl.type = 'hidden';
                            tokenEl.value = token;
                            tokenEl.name = '_mc4wp_grecaptcha_token';
                            form.element.appendChild(tokenEl);
                            submitForm();
                        })
                }

                for(var i=0; i<formIds.length; i++) {
                    mc4wp.forms.on(formIds[i]+'.submit', addGoogleReCaptchaTokenToForm)
                }
            })();
        </script>
</body>
</html>