<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg" /><meta name="author" content="James Nghiem">
<link rel="icon" type="image/png" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Saying goodbye to the Loony Bin Comedy Club</title>
	<meta name="description" content="For 20 years, the Loony Bin has been a home for standup in OKC. Tonight the club is hosting its last show." />
	<link rel="canonical" href="https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Saying goodbye to the Loony Bin Comedy Club" />
	<meta property="og:description" content="For 20 years, the Loony Bin has been a home for standup in OKC. Tonight the club is hosting its last show." />
	<meta property="og:url" content="https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/" />
	<meta property="og:site_name" content="NonDoc" />
	<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
	<meta property="article:author" content="https://www.facebook.com/james.nghiem.90" />
	<meta property="article:published_time" content="2022-10-15T05:01:00+00:00" />
	<meta property="article:modified_time" content="2022-10-14T21:48:58+00:00" />
	<meta property="og:image" content="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="701" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Andrea DenHoed" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/realdenhoed" />
	<meta name="twitter:site" content="@nondocmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrea DenHoed" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/","url":"https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/","name":"Saying goodbye to the Loony Bin Comedy Club","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/#primaryimage"},"image":{"@id":"https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/#primaryimage"},"thumbnailUrl":"https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg","datePublished":"2022-10-15T05:01:00+00:00","dateModified":"2022-10-14T21:48:58+00:00","author":{"@id":"https://nondoc.com/#/schema/person/b368b21f18fee1d4e55f27e9e1373c2a"},"description":"For 20 years, the Loony Bin has been a home for standup in OKC. Tonight the club is hosting its last show.","breadcrumb":{"@id":"https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/#primaryimage","url":"https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg","contentUrl":"https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg","width":1200,"height":701,"caption":"James Nghiem performs at the Loony Bin Comedy Club in Oklahoma City. (Provided)"},{"@type":"BreadcrumbList","@id":"https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nondoc.com/"},{"@type":"ListItem","position":2,"name":"Saying goodbye to the Loony Bin Comedy Club"}]},{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","description":"Community journalism with context","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nondoc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://nondoc.com/#/schema/person/b368b21f18fee1d4e55f27e9e1373c2a","name":"Andrea DenHoed","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nondoc.com/#/schema/person/image/","url":"https://nondoc.wpenginepowered.com/wp-content/uploads/2021/07/Andrea-DenHoed-mug2-96x96.jpg","contentUrl":"https://nondoc.wpenginepowered.com/wp-content/uploads/2021/07/Andrea-DenHoed-mug2-96x96.jpg","caption":"Andrea DenHoed"},"description":"Andrea DenHoed is a graduate of the University of Oklahoma and was formerly the web copy chief at The New Yorker magazine. She became NonDoc's managing editor in 2020.","sameAs":["https://twitter.com/https://twitter.com/realdenhoed"],"url":"https://nondoc.com/author/andrea/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-65954086-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nondoc.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='buttonizer_frontend_style-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/legacy/frontend__premium_only.css?v=d9e15b7599116e38f870d0dc600c08a4&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer-icon-library-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?ver=6.0.2' type='text/css' media='all' integrity='sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==' crossorigin='anonymous' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nondoc.wpenginepowered.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nondoc.wpenginepowered.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false","ua":"UA-65954086-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.2.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://nondoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nondoc.com/wp-json/wp/v2/posts/26884" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc.wpenginepowered.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nondoc.com/?p=26884' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/><style>
.vc_btn3-color-NonDocBlue { background-color: #06252d!important; color: #fff!important; }
.vc_btn3-color-NonDocYellow { background-color: #ffd600!important; color: #000!important; }
.vc_btn3-color-NonDocTurquoise { background-color: #00a5b5!important; color: #fff!important; }
.vc_btn3-color-NonDocOrange { background-color: #c1531b!important; color: #fff!important; }
</style>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ffd600";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-300x300.png" />
<meta name="msapplication-TileImage" content="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			body .td-container-border .dropcap {
    float: none;
    display: inline;
    font-size: 55px;
	  font-weight: 400;
    font-family: "PT Serif";
    line-height: .5;
    background-color: transparent;
    color: #000;
    text-align: center;
    text-transform: uppercase;
    min-width: 62px;
    min-height: 10px;
    margin: 0;
    padding: 0 3px 0 0;
}

@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:"Roboto",sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
.g-single span.advert {
	display: none;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Roboto', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #06252d;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
.post .td_pull_quote p, .page .td_pull_quote p {
    line-height: 1.2;
}
.td-container .td-post-content ul, .td-container .wpb_content_element ul {
    font-family: "PT Serif";
    font-size: 16px;
}
.td-container .td-post-content ul li, .td-container .wpb_content_element ul li {
    margin: 0 0 0 21px;
}
.widget_custom_html {
	/* border: 2px solid #444; */
    background: #ffd600;
    padding-bottom: 5px;
}
#mc_embed_signup {
    padding: 0 0 .5em;	
}
.mc-field-group {
	 padding: 0 0 .5em 0;
}
#mc_embed_signup input[type="submit"] {
    position: relative;
    float: right;
		padding-bottom: 5px;
}
#mc_embed_signup div.mce_inline_error {
    background-color: #Ed1C24;
    font-size: 0.7em;
}
.td-social-google, .td-social-whatsapp, .td-social-pinterest {
	display: none !important;
}
.td-search-wrap-mob {
    margin-top: 40% !important;
}
/* Editing Template 5 */
.td-post-template-5 header {
    background-color: transparent;
}
.td-post-template-5 header h1 {
    color: #fff;
		line-height: 1.2;
}
.td-post-template-5 .td-post-header .meta-info {
    color: #fff;
}
.td-post-template-5 .td-post-author-name a {
    color: #fff;
}
@media (max-width: 767px) {
	.author-box-wrap .desc {
    text-align: left;
    margin: 0 0 4px 120px;
	}
	.author-box-wrap .avatar {
			float: left;
	}
}

/* REBRAND 2022 B:#06252d; Y:#ffd600 */
media (min-width: 768px)
.td-header-wrap .td-affix .td-main-menu-logo img {
	width: auto;
}

.td-header-style-7 {
    background:#06262d;
}
.td-header-style-7 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    max-width: 33%;
    padding-bottom: 1em;
}
@media (min-width: 768px) {
.td-header-wrap .td-affix .td-main-menu-logo img {
    width: 120px !important;
}
}
.widget_custom_html {
    background: #FFD600;
    padding-bottom: 5px;
}
.nd-button1 {
    /* color: #fff;
    background-color: #06252d;*/
		font-family: "Roboto", sans-serif;
}
.nd-navy-text {
	color: #06252d;
}
.nd-yellow-text {
	color: #ffd600;
}
.nd-teal-text {
	color: #00a5b5;
}
.nd-orange-text {
	color: #c1531b;
}
.nd-navy-bg {
	background-color: #06252d;
}
.nd-yellow-bg {
	background-color: #ffd600;
}
.nd-teal-bg {
	background-color: #00a5b5;
}
.nd-orange-bg {
	background-color: #c1531b;
}
#mc_embed_signup input[type="submit"] {
	background-color: #06252d;
}
#mc_embed_signup input[type="submit"]:hover {
	background-color: #00a5b5;
}
.vc_btn3.vc_btn3-size-md:hover {
	background-color: #c1531b;
}
/* .td_module_4 .entry-title {
    line-height: 20px;
}*/
.td_uid_4_62f1314d4b2c6_rand .td_module_wrap .td-post-category:hover, .td_uid_4_62f1314d4b2c6_rand .td-trending-now-title, .td_uid_4_62f1314d4b2c6_rand .block-title span, .td_uid_4_62f1314d4b2c6_rand .td-weather-information:before, .td_uid_4_62f1314d4b2c6_rand .td-weather-week:before, .td_uid_4_62f1314d4b2c6_rand .td-exchange-header:before, .td_uid_4_62f1314d4b2c6_rand .block-title a {
    background-color: #ffd600;
}
.block-title > a, .block-title > span {
    background-color: #06262D;
}
.iframe-container, .wpb_video_wrapper {
  position: relative;
  width: 100%;
  padding-bottom: 56.25%; 
  height: 0;
}
.iframe-container iframe, .wpb_video_wrapper iframe {
  position: absolute;
  top:0;
  left: 0;
  width: 100%;
  height: 100%;
}
.td-post-content p iframe {
  width: 100%;
}
@media (max-width: 800px) {
	.td-post-content p iframe {
  width: 100%;
  height: 100%;
  min-height: 210px;
}
}

.td-ss-main-content .td-post-content h3, h2, h4 {
	font-family: Alverata;
	font-weight: 600;
}
.commentarybanner.postbanner {
	font-family: Alverata;
	/*font-size: 1.3rem;*/
	font-weight: bold;
}
/*.vc_btn3.vc_btn3-size-md {
	text-transform: uppercase;
}*/		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-414"><span class="advert">Support Journalism</span><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtAAAADwAQAAAAABH24uAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAPgxVUAABMvKqJgAAAABJRU5ErkJggg==" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2021/01/PSO-NonDoc-1.18.21.png" decoding="async" class="lazyload" width="720" height="240" /><noscript><img src="https://nondoc.wpenginepowered.com/wp-content/uploads/2021/01/PSO-NonDoc-1.18.21.png" data-eio="l" /></noscript></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Ads: 529053964 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-529053964"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-529053964'); </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Dunno: Second Global site tag (gtag.js) - Measurement ID: G-4SRVYSLP57 --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-4SRVYSLP57"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4SRVYSLP57');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/923c6057390bcb97b9bc437f2/ba3b9b65fdc48d2d826207581.js");</script>	
</head>

<body class="post-template-default single single-post postid-26884 single-format-standard saying-goodbye-to-the-loony-bin-comedy-club single_template_2 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Content Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li id="menu-item-17794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li id="menu-item-21328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County</a></li>
	<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County</a></li>
	<li id="menu-item-18083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County</a></li>
	<li id="menu-item-16892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County</a></li>
	<li id="menu-item-18082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County</a></li>
</ul>
</li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters / SMS</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a></li>
<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Saturday, October 15, 2022
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data lazyload" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgYAAACsAQAAAAAoXFmsAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAO8GLFgAASv6g/YAAAAASUVORK5CYII=" alt="NonDoc" title="Community journalism with context" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box.png" decoding="async" width="518" height="172" /><noscript><img class="td-retina-data" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box.png" alt="NonDoc" title="Community journalism with context" data-eio="l" /></noscript>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data lazyload" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_2022_2x-1024x189.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgYAAABgAQAAAABOdodjAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDQ+gAAAAAAAAvgwYwAABWZhkZwAAAABJRU5ErkJggg==" alt="NonDoc" title="Community journalism with context" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_2022.png" decoding="async" width="518" height="96" /><noscript><img class="td-retina-data" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_2022_2x-1024x189.png" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_2022.png" alt="NonDoc" title="Community journalism with context" data-eio="l" /></noscript>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data lazyload" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgYAAACsAQAAAAAoXFmsAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAO8GLFgAASv6g/YAAAAASUVORK5CYII=" alt="NonDoc" title="Community journalism with context" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box.png" decoding="async" width="518" height="172" /><noscript><img class="td-retina-data" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box.png" alt="NonDoc" title="Community journalism with context" data-eio="l" /></noscript>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Content Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_634b18dca607a = new tdBlock();
block_td_uid_1_634b18dca607a.id = "td_uid_1_634b18dca607a";
block_td_uid_1_634b18dca607a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_634b18dca607a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_634b18dca607a.td_column_number = "3";
block_td_uid_1_634b18dca607a.block_type = "td_block_mega_menu";
block_td_uid_1_634b18dca607a.post_count = "5";
block_td_uid_1_634b18dca607a.found_posts = "528";
block_td_uid_1_634b18dca607a.header_color = "";
block_td_uid_1_634b18dca607a.ajax_pagination_infinite_stop = "";
block_td_uid_1_634b18dca607a.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_1_634b18dca607a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_634b18dca607a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_634b18dca607a" ><div id=td_uid_1_634b18dca607a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/09/15/nondoc-spring-2023-nonprofit-internship/" rel="bookmark" title="Apply for NonDoc&#8217;s spring 2023 nonprofit internship"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="" title="Apply for NonDoc&#8217;s spring 2023 nonprofit internship" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/ApplyForInternshipCorrectYellow-180x135.jpg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/ApplyForInternshipCorrectYellow-180x135.jpg" alt="" title="Apply for NonDoc&#8217;s spring 2023 nonprofit internship" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/09/15/nondoc-spring-2023-nonprofit-internship/" rel="bookmark" title="Apply for NonDoc&#8217;s spring 2023 nonprofit internship">Apply for NonDoc&#8217;s spring 2023 nonprofit internship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/09/06/tim-henderson-avoids-charges-dan-kirby-investigated-wreck/" rel="bookmark" title="Roundup: OU prof charged, Dan Kirby investigated, Henderson fallout continues"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="Tim Henderson, Dan Kirby, Imran Hasnat" title="Roundup: OU prof charged, Dan Kirby investigated, Henderson fallout continues" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/Henderson-Kirby-Hasnat-180x135.jpg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/Henderson-Kirby-Hasnat-180x135.jpg" alt="Tim Henderson, Dan Kirby, Imran Hasnat" title="Roundup: OU prof charged, Dan Kirby investigated, Henderson fallout continues" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/09/06/tim-henderson-avoids-charges-dan-kirby-investigated-wreck/" rel="bookmark" title="Roundup: OU prof charged, Dan Kirby investigated, Henderson fallout continues">Roundup: OU prof charged, Dan Kirby investigated, Henderson fallout continues</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/08/18/fundraiser-the-wolftrap-in-edmond/" rel="bookmark" title="Happy hour: Celebrate NonDoc&#8217;s 7th birthday at The Wolftrap in Edmond"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="The Wolftrap, Edmond" title="Happy hour: Celebrate NonDoc&#8217;s 7th birthday at The Wolftrap in Edmond" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/EdmondFundraiser3-180x135.jpeg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/EdmondFundraiser3-180x135.jpeg" alt="The Wolftrap, Edmond" title="Happy hour: Celebrate NonDoc&#8217;s 7th birthday at The Wolftrap in Edmond" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/08/18/fundraiser-the-wolftrap-in-edmond/" rel="bookmark" title="Happy hour: Celebrate NonDoc&#8217;s 7th birthday at The Wolftrap in Edmond">Happy hour: Celebrate NonDoc&#8217;s 7th birthday at The Wolftrap in Edmond</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/06/18/andrea-hancock-road-to-journalism/" rel="bookmark" title="From small-town archives to big-city journalism schools"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="journalism" title="From small-town archives to big-city journalism schools" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/06/granddad-and-andie-180x135.jpg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/06/granddad-and-andie-180x135.jpg" alt="journalism" title="From small-town archives to big-city journalism schools" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/06/18/andrea-hancock-road-to-journalism/" rel="bookmark" title="From small-town archives to big-city journalism schools">From small-town archives to big-city journalism schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/05/23/bennett-brinkman-mission-of-journalism/" rel="bookmark" title="From growing up in newsrooms to joining the mission of journalism"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="mission of journalism" title="From growing up in newsrooms to joining the mission of journalism" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/05/Bennett-Brinkman-featured-family-180x135.jpeg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/05/Bennett-Brinkman-featured-family-180x135.jpeg" alt="mission of journalism" title="From growing up in newsrooms to joining the mission of journalism" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/05/23/bennett-brinkman-mission-of-journalism/" rel="bookmark" title="From growing up in newsrooms to joining the mission of journalism">From growing up in newsrooms to joining the mission of journalism</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_634b18dca607a" data-td_block_id="td_uid_1_634b18dca607a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_634b18dca607a" data-td_block_id="td_uid_1_634b18dca607a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters / SMS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-26884" class="post-26884 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-commentary category-culture tag-comedy tag-commentary tag-okc tag-oklahoma-city" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        
                        <header>
                            <h1 class="entry-title">Saying goodbye to the Loony Bin Comedy Club</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/james-nghiem/" title="Posts by James Nghiem" class="url fn" rel="author">James Nghiem</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-15T00:01:00+00:00" >Saturday, October 15, 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26884">595</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Saying+goodbye+to+the+Loony+Bin+Comedy+Club&url=https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/&amp;media=https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Saying+goodbye+to+the+Loony+Bin+Comedy+Club%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        <div class="postbanner commentarybanner">COMMENTARY</div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><img width="640" height="374" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAF2AQAAAADWlRQXAAAAAnRSTlMAAHaTzTgAAAA0SURBVHja7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAD4GXZWAAGYpD1bAAAAAElFTkSuQmCC" alt="Loony Bin" title="loony bin" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin-640x374.jpg" decoding="async" /><noscript><img width="640" height="374" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin-640x374.jpg" alt="Loony Bin" title="loony bin" data-eio="l" /></noscript><figcaption class="wp-caption-text">James Nghiem performs at the Loony Bin Comedy Club in Oklahoma City. (Provided)</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-404"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDA0LDMsMSwzMA==" href="https://nondoc.com/tag/oklahoma-state-chamber/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAADIAQAAAABQIm2mAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAA/Bg/SAABQBrQ9gAAAABJRU5ErkJggg==" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2021/01/NonDoc_2021-Sponsoship1.jpg" decoding="async" class="lazyload" width="640" height="200" /><noscript><img src="https://nondoc.wpenginepowered.com/wp-content/uploads/2021/01/NonDoc_2021-Sponsoship1.jpg" data-eio="l" /></noscript></a></div></div></div><p><span style="font-weight: 400;"><strong><span class="dropcap ">I</span>t’s Wednesday, Oct. 12,</strong> and I’m at the </span><a href="https://okc.loonybincomedy.com/"><span style="font-weight: 400;">Loony Bin Comedy Club</span></a><span style="font-weight: 400;"> in Oklahoma City. Terri and Larry, the club’s owners, have collected a killer’s row of local talent for the first show of the club’s final week of business.</span></p>
<p><span style="font-weight: 400;">“You guys seem somber,” Terri tells our assembled group with concern in her voice. “I don’t want you to be sad.”</span></p>
<p><span style="font-weight: 400;">She’s usually so stern. </span></p>
<p><span style="font-weight: 400;">I can’t believe this is the same woman who dissuaded me from saying “goddamn it” on her stage 15 years ago.</span></p>
<p><span style="font-weight: 400;">It’s true. We are much quieter than usual. I think we are just trying to take it all in.</span></p>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p><span style="font-weight: 400;">For 20 years, the Loony Bin has been a home for standup comedy in Oklahoma City, running six or seven shows a week. I’ve seen more bachelorette parties, bar fights and comedy sets done on a dare at this club than I ever wanted to see. Still, this place has also held its fair share of dreams.</span></p>
<p><span style="font-weight: 400;">After Saturday, it will be gone.</span></p>
<p><span style="font-weight: 400;">The Wednesday show is sold out, and after our brief meeting, many familiar faces — regulars from throughout the years — start to pour in. They flash me smiles as they walk by. Their recognition and anticipation energize me. I can’t wait to perform. </span></p>
<p><span style="font-weight: 400;">This is our night. Tomorrow, a touring comedian, William Lee Martin, will take over for the <a href="https://okc.loonybincomedy.com/ComedyClub/be64aaef-1dfe-4187-9f17-83ca6cf07fe4/Calendar/Oklahoma_City" target="_blank" rel="noopener">remainder of the week</a>. It dawns on me that he will be the last comic to perform on this stage.</span></p>
<p><span style="font-weight: 400;">“Is William Lee Martin the same as Cowboy Bill Martin?” I ask my friend. “I opened for Cowboy Bill Martin more than a decade ago. It was one of my first weeks working here.”</span></p>
<p><span style="font-weight: 400;">“It’s the same one,” my friend replies.</span></p>
<p><span style="font-weight: 400;">“Why isn’t he a cowboy anymore?”</span></p>
<p><span style="font-weight: 400;">“He’s still a cowboy. It’s just tacky to call yourself a cowboy now.”</span></p>
<p><span style="font-weight: 400;">“It is?” I shrug. “Times change, I guess.”</span></p>
<h3><span style="font-weight: 400;">Remembering the early days</span></h3>
<p><span style="font-weight: 400;">It’s 2009, and the early Friday show is letting out.</span></p>
<p><span style="font-weight: 400;">Brooding inside a cloud of second-hand smoke, I’m hiding behind another comedian’s merchandise table. I’m up against a brick wall in more ways than one.</span></p>
<p><span style="font-weight: 400;">Two touring comedians are coaxing drunk audience members into impulse buys that they won’t remember in the morning. I’m using the pair as meat shields to block death stares from exiting audience members — parting shots to remind me that I do, in fact, suck at comedy. </span></p>
<p><span style="font-weight: 400;">It’s my first week getting paid for standup, an opportunity I’ve slogged toward for two years. Prior to my first show, I had envisioned outperforming the headliner all week on my way to an abrupt sitcom deal with NBC.</span></p>
<p><span style="font-weight: 400;">Things haven’t gone as planned. </span></p>
<p><span style="font-weight: 400;">It’s my fifth show, and my sets — as well as the audience’s meek reaction to them — have steadily declined throughout the week. </span></p>
<p><span style="font-weight: 400;">Every performance feels like a bad date: Now that I’m here, I have to keep talking, even if everyone would rather I stop.</span></p>
<p><span style="font-weight: 400;">From my shelter behind the merch table, I peek out to look at the clock. I have another bad date in 30 minutes, but I’ve barely started to process the last one.</span></p>
<p><span style="font-weight: 400;">I attempt to wear this latest failure as a badge of honor. I remind myself of the famous </span><a href="https://www.youtube.com/watch?v=bWuXfIZiSqY"><span style="font-weight: 400;">video of Bill Burr</span></a><span style="font-weight: 400;"> where, during a disastrous show in Philadelphia, Burr puffs out his chest and berates the crowd for 11 minutes. With a feverish, hateful, improvised rant, Burr beats back a wave of criticism through sheer will.</span></p>
<p><span style="font-weight: 400;">In truth, my night’s more depressing than heroic. Yelling at people who don’t like my jokes isn’t appealing to me. Also, I’m not Bill Burr. People won’t romanticize the time a no-name comedian in Oklahoma City shouted at them for his entire set.</span></p>
<p><span style="font-weight: 400;">Whether I like it or not, I have to sit in this moment until it gets better or I do. I need to get over it.</span></p>
<p><span style="font-weight: 400;">In an effort to be optimistic, I decide to stop hiding and go stand with the other comics as they chat with departing audience members. Perhaps there’s someone in this procession who actually enjoyed my set, I tell myself. </span></p>
<p><span style="font-weight: 400;">I keep staring at the clock as clusters of people continue to walk by, thanking the other performers and shaking their hands. After a while, it’s apparent no one is coming to talk to me. </span></p>
<p><span style="font-weight: 400;">Just as I’m about to give up and head to the bar for another quick drink before the next show, I notice two women asking the other comedians to sign their breasts. </span></p>
<p><span style="font-weight: 400;">Both of the other comedians do as they’re instructed, and I stare into the middle distance.</span></p>
<p><span style="font-weight: 400;">“Hey, you,” I hear one of the women call to me.  “You can sign our boobs, too.”</span></p>
<p><span style="font-weight: 400;">“Really?” I say with the surprised excitement of a child who is finally picked in a gym-class basketball game.</span></p>
<p><span style="font-weight: 400;">They hand me a Sharpie, and I scrawl “James Nghiem” before they can change their minds. </span></p>
<p><span style="font-weight: 400;">Their request, which feels like a merciful gesture, begins to change my night and my mood.</span></p>
<p><span style="font-weight: 400;">“It was a great show,” one of them says. “We got tickets to the next show, too. You did great.”</span></p>
<p><span style="font-weight: 400;">“You bought tickets to the late show, too?” I ask. I’ve never seen anyone buy tickets to the same show two times in one night. </span></p>
<p><span style="font-weight: 400;">“Yep,” she says.</span></p>
<p><span style="font-weight: 400;">“I’m just going to say the same jokes again. Are you sure?”</span></p>
<p><span style="font-weight: 400;">“That’s OK. It was so good. We want to see it again.”</span></p>
<p><span style="font-weight: 400;">“Thank you,” I say.</span></p>
<p><span style="font-weight: 400;">After some time, the women return to the show room to grab their seats. Funk music plays, and the DJ beckons me to the stage one more time.</span></p>
<p><span style="font-weight: 400;">Filled with confidence, I promptly bomb again, this time with two women who are wearing my signature sitting at the front table next to the stage.</span></p>
<h3><span style="font-weight: 400;">Cheers to time spent</span></h3>
<p><span style="font-weight: 400;">I blink and it’s 2022 again. Years have passed since that night, and I’ve never been asked to sign another breast. Maybe a more optimistic perspective is that I stopped performing terribly enough to warrant such pity. </span></p>
<p><span style="font-weight: 400;">For a moment, I think about all the strange things and personalities I have encountered in this building and wonder what I’ll see tonight.</span></p>
<p><span style="font-weight: 400;">Cheers to time spent, and to old, ugly scars that sometimes heal into interesting, attractive shapes on our skin — conversation starters for friends we haven’t met yet.</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-445"><span class="advert">Support Journalism</span><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAADIAQAAAABQIm2mAAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAAAA/Bg/SAABQBrQ9gAAAABJRU5ErkJggg==" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2020/06/OvermanSponsorship.jpg" decoding="async" class="lazyload" width="640" height="200" /><noscript><img src="https://nondoc.wpenginepowered.com/wp-content/uploads/2020/06/OvermanSponsorship.jpg" data-eio="l" /></noscript></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/comedy/">comedy</a></li><li><a href="https://nondoc.com/tag/commentary/">commentary</a></li><li><a href="https://nondoc.com/tag/okc/">OKC</a></li><li><a href="https://nondoc.com/tag/oklahoma-city/">Oklahoma City</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Saying+goodbye+to+the+Loony+Bin+Comedy+Club&url=https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/&amp;media=https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Saying+goodbye+to+the+Loony+Bin+Comedy+Club%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F10%2F15%2Fsaying-goodbye-to-the-loony-bin-comedy-club%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/james-nghiem"><img width="96" height="96" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQAAAADK40qVAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIyC4QkABOAAAdL37nQAAAAASUVORK5CYII=" class="avatar avatar-96 photo wp-post-image lazyload" alt=""   data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-96x96.jpg" decoding="async" data-srcset="https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-96x96.jpg 96w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-150x150.jpg 150w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-32x32.jpg 32w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-64x64.jpg 64w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-128x128.jpg 128w" data-sizes="auto" /><noscript><img width="96" height="96" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-96x96.jpg" class="avatar avatar-96 photo wp-post-image" alt="" srcset="https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-96x96.jpg 96w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-150x150.jpg 150w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-32x32.jpg 32w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-64x64.jpg 64w, https://nondoc.wpenginepowered.com/wp-content/uploads/2015/12/Nghiem2-128x128.jpg 128w" sizes="(max-width: 96px) 100vw, 96px" data-eio="l" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/james-nghiem">James Nghiem</a></span></div><div class="td-author-description"><i>James Nghiem is an Oklahoma-based stand-up comic and drummer who runs Robot Saves City, a local comedy label.</i></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/james.nghiem.90" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/robotsavescity" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Andrea DenHoed"></span><meta itemprop="datePublished" content="2022-10-15T00:01:00+00:00"><meta itemprop="dateModified" content="2022-10-14T16:48:58-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_box.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="Saying goodbye to the Loony Bin Comedy Club"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/loony-bin.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="701"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2022/10/15/saying-goodbye-to-the-loony-bin-comedy-club/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_634b18dcafecb = new tdBlock();
block_td_uid_6_634b18dcafecb.id = "td_uid_6_634b18dcafecb";
block_td_uid_6_634b18dcafecb.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_634b18dcafecb_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":26884,"live_filter_cur_post_author":"38"}';
block_td_uid_6_634b18dcafecb.td_column_number = "3";
block_td_uid_6_634b18dcafecb.block_type = "td_block_related_posts";
block_td_uid_6_634b18dcafecb.post_count = "6";
block_td_uid_6_634b18dcafecb.found_posts = "207";
block_td_uid_6_634b18dcafecb.header_color = "";
block_td_uid_6_634b18dcafecb.ajax_pagination_infinite_stop = "";
block_td_uid_6_634b18dcafecb.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_6_634b18dcafecb);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_634b18dcafecb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_634b18dcafecb" ><h4 class="td-related-title"><a id="td_uid_7_634b18dcb2251" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_634b18dcafecb" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_634b18dcafecb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/10/06/midwest-city-withdraws-from-cjac-edmond-renews-agreement/" rel="bookmark" title="Midwest City withdraws from CJAC, Edmond renews agreement"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="CJAC" title="Midwest City withdraws from CJAC, Edmond renews agreement" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/OK-County-Jail-Sept-2022-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/OK-County-Jail-Sept-2022-238x178.jpg" alt="CJAC" title="Midwest City withdraws from CJAC, Edmond renews agreement" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/10/06/midwest-city-withdraws-from-cjac-edmond-renews-agreement/" rel="bookmark" title="Midwest City withdraws from CJAC, Edmond renews agreement">Midwest City withdraws from CJAC, Edmond renews agreement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/10/03/jon-hamm-discusses-the-okc-thunder-rebuild/" rel="bookmark" title="&#8216;This season will tell us a lot&#8217;: Jon Hamm discusses the OKC Thunder rebuild"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="Jon Hamm" title="&#8216;This season will tell us a lot&#8217;: Jon Hamm discusses the OKC Thunder rebuild" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/Jon-Hamm-Q-and-A-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/Jon-Hamm-Q-and-A-238x178.jpg" alt="Jon Hamm" title="&#8216;This season will tell us a lot&#8217;: Jon Hamm discusses the OKC Thunder rebuild" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/10/03/jon-hamm-discusses-the-okc-thunder-rebuild/" rel="bookmark" title="&#8216;This season will tell us a lot&#8217;: Jon Hamm discusses the OKC Thunder rebuild">&#8216;This season will tell us a lot&#8217;: Jon Hamm discusses the OKC Thunder rebuild</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/10/02/egg-church-great-fall/" rel="bookmark" title="Down goes Dumpty: OKC Egg Church has a great fall"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="Egg church OKC" title="Down goes Dumpty: OKC Egg Church has a great fall" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/dumpty-church-final-238x178.jpeg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/dumpty-church-final-238x178.jpeg" alt="Egg church OKC" title="Down goes Dumpty: OKC Egg Church has a great fall" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/10/02/egg-church-great-fall/" rel="bookmark" title="Down goes Dumpty: OKC Egg Church has a great fall">Down goes Dumpty: OKC Egg Church has a great fall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/09/21/oklahomas-water-resources-are-plentiful-yet-exhaustible/" rel="bookmark" title="Oklahoma&#8217;s water resources are plentiful, yet exhaustible"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="" title="Oklahoma&#8217;s water resources are plentiful, yet exhaustible" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/IMG_3282-scaled-e1663529794939-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/IMG_3282-scaled-e1663529794939-238x178.jpg" alt="" title="Oklahoma&#8217;s water resources are plentiful, yet exhaustible" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/09/21/oklahomas-water-resources-are-plentiful-yet-exhaustible/" rel="bookmark" title="Oklahoma&#8217;s water resources are plentiful, yet exhaustible">Oklahoma&#8217;s water resources are plentiful, yet exhaustible</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/09/18/okc-film-brand-synergy-sylvester-stallone/" rel="bookmark" title="Many options for brand synergy in the OKC film industry"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="OKC brand synergy" title="Many options for brand synergy in the OKC film industry" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/movie-meating-final_v2-238x178.jpeg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/movie-meating-final_v2-238x178.jpeg" alt="OKC brand synergy" title="Many options for brand synergy in the OKC film industry" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/09/18/okc-film-brand-synergy-sylvester-stallone/" rel="bookmark" title="Many options for brand synergy in the OKC film industry">Many options for brand synergy in the OKC film industry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/09/13/okc-city-council-votes-to-move-forward-with-film-development-office/" rel="bookmark" title="OKC City Council votes to move forward with film development office"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="" title="OKC City Council votes to move forward with film development office" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/IMG_1559-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/IMG_1559-238x178.jpg" alt="" title="OKC City Council votes to move forward with film development office" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/09/13/okc-city-council-votes-to-move-forward-with-film-development-office/" rel="bookmark" title="OKC City Council votes to move forward with film development office">OKC City Council votes to move forward with film development office</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_634b18dcafecb" data-td_block_id="td_uid_6_634b18dcafecb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_634b18dcafecb" data-td_block_id="td_uid_6_634b18dcafecb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sign up: NonDoc&#8217;s Thursday Newsletter</span></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
<div id="mc_embed_signup">
<form action="https://nondoc.us11.list-manage.com/subscribe/post?u=923c6057390bcb97b9bc437f2&amp;id=6888206bfb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<!--<label for="mce-NAME">Name  <span class="asterisk">*</span>
</label>-->
	<input type="text" value="" name="NAME" class="required" placeholder="Your Name" id="mce-NAME">
</div>
<div class="mc-field-group">
	<!--<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>-->
	<input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL">
</div>
	<div id="mce-responses" class=" clearfix">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_923c6057390bcb97b9bc437f2_6888206bfb" tabindex="-1" value=""></div>
    <div class="clearfix"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[3]='NAME';ftypes[3]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[2]='MMERGE2';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-6"><div class="g-single a-403"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDAzLDYsMSwzMA==" href="https://nondoc.com/2020/06/22/hey-newspapers-free-content-for-your-print-product/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAV4AAAK8AQAAAACPNOqjAAAAAnRSTlMAAHaTzTgAAAA1SURBVHja7cGBAAAAAMOg+VNf4AhVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwDd7DAABD62EFwAAAABJRU5ErkJggg==" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2020/07/HilliaryCommunicationsSponsorBox.jpg" decoding="async" class="lazyload" width="350" height="700" /><noscript><img src="https://nondoc.wpenginepowered.com/wp-content/uploads/2020/07/HilliaryCommunicationsSponsorBox.jpg" data-eio="l" /></noscript></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-9"><div class="g-single a-401"><a href="https://nondoc.com/writers-fund/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZAAAAGQAQAAAACoxAthAAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U/tbwagAAAAAAAAAAAAAAAAAAAAAAAAAIA3T7AAAZRBGFwAAAAASUVORK5CYII=" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_TheNewsIsBonkers.jpg" decoding="async" class="lazyload" width="400" height="400" /><noscript><img src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/08/NonDoc_TheNewsIsBonkers.jpg" data-eio="l" /></noscript></a></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_634b18dcbbb9c_rand td-pb-border-top"  data-td-block-uid="td_uid_8_634b18dcbbb9c" ><script>var block_td_uid_8_634b18dcbbb9c = new tdBlock();
block_td_uid_8_634b18dcbbb9c.id = "td_uid_8_634b18dcbbb9c";
block_td_uid_8_634b18dcbbb9c.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_634b18dcbbb9c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_634b18dcbbb9c.td_column_number = "1";
block_td_uid_8_634b18dcbbb9c.block_type = "td_block_7";
block_td_uid_8_634b18dcbbb9c.post_count = "5";
block_td_uid_8_634b18dcbbb9c.found_posts = "4500";
block_td_uid_8_634b18dcbbb9c.header_color = "#";
block_td_uid_8_634b18dcbbb9c.ajax_pagination_infinite_stop = "";
block_td_uid_8_634b18dcbbb9c.max_num_pages = "900";
tdBlocksArray.push(block_td_uid_8_634b18dcbbb9c);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_634b18dcbbb9c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/10/10/candidate-natalie-bruno-sued-over-tanning-salon/" rel="bookmark" title="Gubernatorial candidate Natalie Bruno ordered to pay $27,000 on tanning salon"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="Natalie Bruno" title="Gubernatorial candidate Natalie Bruno ordered to pay $27,000 on tanning salon" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/PureTan-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/PureTan-100x75.jpg" alt="Natalie Bruno" title="Gubernatorial candidate Natalie Bruno ordered to pay $27,000 on tanning salon" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/10/10/candidate-natalie-bruno-sued-over-tanning-salon/" rel="bookmark" title="Gubernatorial candidate Natalie Bruno ordered to pay $27,000 on tanning salon">Gubernatorial candidate Natalie Bruno ordered to pay $27,000 on tanning salon</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T00:01:00+00:00" >Monday, October 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/10/12/behenna-calvey-spar-in-oklahoma-county-da-debate/" rel="bookmark" title="Behenna, Calvey spar in wide-ranging Oklahoma County DA debate"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="Oklahoma County DA" title="Behenna, Calvey spar in wide-ranging Oklahoma County DA debate" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/maxresdefault-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/maxresdefault-100x75.jpg" alt="Oklahoma County DA" title="Behenna, Calvey spar in wide-ranging Oklahoma County DA debate" data-eio="l" /></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUAQAAAACl8iCgAAAAAnRSTlMAAHaTzTgAAAAMSURBVAjXY2CgLgAAAFAAASIT6HUAAAAASUVORK5CYII=" alt="video" data-src="https://nondoc.wpenginepowered.com/wp-content/themes/Newsmag/images/icons/video-small.png" decoding="async" /><noscript><img width="20" height="20" class="td-retina" src="https://nondoc.wpenginepowered.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video" data-eio="l" /></noscript></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/10/12/behenna-calvey-spar-in-oklahoma-county-da-debate/" rel="bookmark" title="Behenna, Calvey spar in wide-ranging Oklahoma County DA debate">Behenna, Calvey spar in wide-ranging Oklahoma County DA debate</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T12:47:38+00:00" >Wednesday, October 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/09/02/kevin-stitt-joy-hofmeister-to-debate-oct-19/" rel="bookmark" title="Executive Session: Kevin Stitt, Joy Hofmeister to debate"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="gubernatorial debate, Kevin Stitt, Joy Hofmeister" title="Executive Session: Kevin Stitt, Joy Hofmeister to debate" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/Stitt-v-Hofmeister-debate-preview-2-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/Stitt-v-Hofmeister-debate-preview-2-100x75.jpg" alt="gubernatorial debate, Kevin Stitt, Joy Hofmeister" title="Executive Session: Kevin Stitt, Joy Hofmeister to debate" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/09/02/kevin-stitt-joy-hofmeister-to-debate-oct-19/" rel="bookmark" title="Executive Session: Kevin Stitt, Joy Hofmeister to debate">Executive Session: Kevin Stitt, Joy Hofmeister to debate</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-02T15:00:02+00:00" >Friday, September 2, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/10/13/hd-45-annie-menz-teresa-sterling-oppose-new-turnpikes/" rel="bookmark" title="HD 45: Annie Menz, Teresa Sterling flex &#8216;experience,&#8217; oppose new turnpikes"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="" title="HD 45: Annie Menz, Teresa Sterling flex &#8216;experience,&#8217; oppose new turnpikes" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/HD45-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/HD45-100x75.jpg" alt="" title="HD 45: Annie Menz, Teresa Sterling flex &#8216;experience,&#8217; oppose new turnpikes" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/10/13/hd-45-annie-menz-teresa-sterling-oppose-new-turnpikes/" rel="bookmark" title="HD 45: Annie Menz, Teresa Sterling flex &#8216;experience,&#8217; oppose new turnpikes">HD 45: Annie Menz, Teresa Sterling flex &#8216;experience,&#8217; oppose new turnpikes</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T00:01:00+00:00" >Thursday, October 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/10/13/oklahoma-tax-commission-ruling-tribal-tax-exemption/" rel="bookmark" title="&#8216;Precedential&#8217; Tax Commission ruling on tribal tax exemption could lead to federal lawsuit"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="tax exemption, Tax Commission" title="&#8216;Precedential&#8217; Tax Commission ruling on tribal tax exemption could lead to federal lawsuit" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/OTC-ruling-10-4-22-income-tax-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/10/OTC-ruling-10-4-22-income-tax-100x75.jpg" alt="tax exemption, Tax Commission" title="&#8216;Precedential&#8217; Tax Commission ruling on tribal tax exemption could lead to federal lawsuit" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/10/13/oklahoma-tax-commission-ruling-tribal-tax-exemption/" rel="bookmark" title="&#8216;Precedential&#8217; Tax Commission ruling on tribal tax exemption could lead to federal lawsuit">&#8216;Precedential&#8217; Tax Commission ruling on tribal tax exemption could lead to federal lawsuit</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T13:30:00+00:00" >Thursday, October 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgcAAACOAQAAAACN+pavAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAA/gYknAABtkpRZQAAAABJRU5ErkJggg==" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022_2x-1024x280.png" alt="NonDoc Sustainable Journalism Foundation" title="Community journalism with context" data-src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022.png" decoding="async" width="519" height="142" /><noscript><img class="td-retina-data" src="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022.png" data-retina="https://nondoc.wpenginepowered.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022_2x-1024x280.png" alt="NonDoc Sustainable Journalism Foundation" title="Community journalism with context" data-eio="l" /></noscript></a></div><div class="footer-text-wrap"><b>Civics | Culture | Commentary</b><br>Community journalism with context</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-26632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26632"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-26630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26630"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-26631" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26631"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2022&nbsp;Sustainable Journalism Foundation                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 634b18dd2d187
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #06262D;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #06262D;
}
.page .td_pull_quote p {
  color: #06262D;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Optima, ";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ffd600;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #06262d;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #06262D;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(https://nondoc.wpenginepowered.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}
.td-footer-full .footer-logo-wrap img {
    max-width: 33%;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
.td-main-menu-logo img {
    width: 200px;
}
}
</style>

<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://nondoc.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=691' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='buttonizer_frontend_javascript-js-extra'>
/* <![CDATA[ */
var buttonizer_ajax = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","version":"3.1.1","buttonizer_path":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium","buttonizer_assets":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium\/assets\/legacy\/","base_url":"https:\/\/nondoc.com","current":{"page":26884,"categories":[2,31,28],"blog":1,"is_404":false,"is_front_page":false,"title":"Saying goodbye to the Loony Bin Comedy Club"},"in_preview":"","is_admin":"","cache":"228fdfa63f5ba0a496f196f8ff1ea7f6","enable_ga_clicks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/legacy/frontend__premium_only.js?v=d9e15b7599116e38f870d0dc600c08a4&#038;ver=6.0.2' id='buttonizer_frontend_javascript-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-65954086-1&#038;ver=6.0.2' id='google_analytics-js'></script>
<script type='text/javascript' id='google_analytics-js-after'>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-65954086-1');
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ff81a27e69","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4754' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4754' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4754' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js?ver=4754' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4754' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://nondoc.wpenginepowered.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4754' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[26884]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc.wpenginepowered.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc.wpenginepowered.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<link rel="stylesheet" href="https://use.typekit.net/bkw4dni.css">


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>