<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22.jpg" /><meta name="author" content="Megan Prather">
<link rel="icon" type="image/png" href="//nondoc.com/wp-content/uploads/2016/04/NonDoc-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Facing football hazing lawsuit, Kingfisher School Board rejects $1.5 million settlement offer</title>
	<meta name="description" content="Kingfisher Public Schools Board rejected a $1.5 million settlement offer for a lawsuit alleging hazing in the district&#039;s football program." />
	<link rel="canonical" href="https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Facing football hazing lawsuit, Kingfisher School Board rejects $1.5 million settlement offer" />
	<meta property="og:description" content="Kingfisher Public Schools Board rejected a $1.5 million settlement offer for a lawsuit alleging hazing in the district&#039;s football program." />
	<meta property="og:url" content="https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/" />
	<meta property="og:site_name" content="NonDoc" />
	<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
	<meta property="article:published_time" content="2022-03-16T19:55:58+00:00" />
	<meta property="article:modified_time" content="2022-03-16T20:53:26+00:00" />
	<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="700" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/MeganPrather405" />
	<meta name="twitter:site" content="@nondocmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Megan Prather" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","description":"News, Culture, Community - In Our City and Our World","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nondoc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/#primaryimage","inLanguage":"en-US","url":"https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22.jpg","contentUrl":"https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22.jpg","width":1200,"height":700,"caption":"From left, Kingfisher Public Schools Board of Education members Jim Purdue, Carly Franks, Charles Walker and Dana Golbek, accompanied by Superintendent Daniel Craig, take a vote to enter executive session during a special board meeting on Wednesday, March 16, 2022. (Tres Savage)"},{"@type":"WebPage","@id":"https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/#webpage","url":"https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/","name":"Facing football hazing lawsuit, Kingfisher School Board rejects $1.5 million settlement offer","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/#primaryimage"},"datePublished":"2022-03-16T19:55:58+00:00","dateModified":"2022-03-16T20:53:26+00:00","author":{"@id":"https://nondoc.com/#/schema/person/a97db11d96bbe8ddceaf1ed2d30194d1"},"description":"Kingfisher Public Schools Board rejected a $1.5 million settlement offer for a lawsuit alleging hazing in the district's football program.","breadcrumb":{"@id":"https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/"]}]},{"@type":"BreadcrumbList","@id":"https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nondoc.com/"},{"@type":"ListItem","position":2,"name":"Facing football hazing lawsuit, Kingfisher School Board rejects $1.5 million settlement offer"}]},{"@type":"Person","@id":"https://nondoc.com/#/schema/person/a97db11d96bbe8ddceaf1ed2d30194d1","name":"Megan Prather","image":{"@type":"ImageObject","@id":"https://nondoc.com/#personlogo","inLanguage":"en-US","url":"https://nondoc.com/wp-content/uploads/2021/07/Megan-Prather-mug-96x96.jpg","contentUrl":"https://nondoc.com/wp-content/uploads/2021/07/Megan-Prather-mug-96x96.jpg","caption":"Megan Prather"},"description":"Megan Prather began covering education for NonDoc in September 2020. She holds a degree in mass communications from the University of Central Oklahoma, and she has covered an array of topics for publications like the Oklahoma Gazette, the Duncan Banner and the Tinker Take Off.","sameAs":["https://twitter.com/https://twitter.com/MeganPrather405"],"url":"https://nondoc.com/author/megan-prather/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-65954086-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nondoc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://nondoc.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer_frontend_style-css'  href='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.css?v=57294db550684812cc1be3ff3e94b278&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer-icon-library-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?ver=5.8.3' type='text/css' media='all' integrity='sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==' crossorigin='anonymous' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://nondoc.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://nondoc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nondoc.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false","ua":"UA-65954086-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.1.0' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://nondoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nondoc.com/wp-json/wp/v2/posts/24887" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nondoc.com/?p=24887' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('nondoc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
                <style>
                    
					@font-face {
						font-family: 'aslsicons2';
						src: url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
						src: url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
							 url('https://nondoc.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
						font-weight: normal;
						font-style: normal;
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					div[id*='ajaxsearchlite'].wpdreams_asl_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                			<script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" ) {
					_ASL.initialize();
				}
            </script>
            
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ebda29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://nondoc.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			body .td-container-border .dropcap {
    float: none;
    display: inline;
    font-size: 55px;
	  font-weight: 400;
    font-family: "PT Serif";
    line-height: .5;
    background-color: transparent;
    color: #000;
    text-align: center;
    text-transform: uppercase;
    min-width: 62px;
    min-height: 10px;
    margin: 0;
    padding: 0 3px 0 0;
}

@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
.g-single span.advert {
	display: none;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Open Sans', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #222;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
.post .td_pull_quote p, .page .td_pull_quote p {
    line-height: 1.2;
}
.td-container .td-post-content ul, .td-container .wpb_content_element ul {
    font-family: "PT Serif";
    font-size: 16px;
}
.td-container .td-post-content ul li, .td-container .wpb_content_element ul li {
    margin: 0 0 0 21px;
}
.widget_custom_html {
	/* border: 2px solid #444; */
    background: #ebda28;
    padding-bottom: 5px;
}
#mc_embed_signup {
    padding: 0 0 .5em;	
}
.mc-field-group {
	 padding: 0 0 .5em 0;
}
#mc_embed_signup input[type="submit"] {
    position: relative;
    float: right;
		padding-bottom: 5px;
}
#mc_embed_signup div.mce_inline_error {
    background-color: #Ed1C24;
    font-size: 0.7em;
}
.td-social-google, .td-social-whatsapp, .td-social-pinterest {
	display: none !important;
}
.td-search-wrap-mob {
    margin-top: 40% !important;
}
/* Editing Template 5 */
.td-post-template-5 header {
    background-color: transparent;
}
.td-post-template-5 header h1 {
    color: #fff;
		line-height: 1.2;
}
.td-post-template-5 .td-post-header .meta-info {
    color: #fff;
}
.td-post-template-5 .td-post-author-name a {
    color: #fff;
}
@media (max-width: 767px)
.author-box-wrap .desc {
    text-align: left;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-395"><span class="advert">Support Journalism</span><img src="https://nondoc.com/wp-content/uploads/2020/02/FowlerAuto_SponsorshipSpot_1.jpg" /></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Ads: 529053964 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-529053964"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-529053964'); </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Dunno: Second Global site tag (gtag.js) - Measurement ID: G-4SRVYSLP57 --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-4SRVYSLP57"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4SRVYSLP57');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/923c6057390bcb97b9bc437f2/ba3b9b65fdc48d2d826207581.js");</script>	
</head>

<body class="post-template-default single single-post postid-24887 single-format-standard facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer single_template_2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Content Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li id="menu-item-17794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li id="menu-item-21328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li id="menu-item-18083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li id="menu-item-16892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li id="menu-item-18082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24192"><a href="https://nondoc.com/about-nondoc/">About NonDoc</a></li>
	<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, March 16, 2022
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data" data-retina="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="http://nondoc.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" src="http://nondoc.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Content Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_62324e4d213c7 = new tdBlock();
block_td_uid_1_62324e4d213c7.id = "td_uid_1_62324e4d213c7";
block_td_uid_1_62324e4d213c7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_62324e4d213c7_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_62324e4d213c7.td_column_number = "3";
block_td_uid_1_62324e4d213c7.block_type = "td_block_mega_menu";
block_td_uid_1_62324e4d213c7.post_count = "5";
block_td_uid_1_62324e4d213c7.found_posts = "522";
block_td_uid_1_62324e4d213c7.header_color = "";
block_td_uid_1_62324e4d213c7.ajax_pagination_infinite_stop = "";
block_td_uid_1_62324e4d213c7.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_1_62324e4d213c7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_62324e4d213c7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_62324e4d213c7" ><div id=td_uid_1_62324e4d213c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/14/march-24-thirsty-thursday/" rel="bookmark" title="Save the date: March 24 is NonDoc&#8217;s Thirsty Thursday"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/Thirsty-Thursday-1200x700-2-180x135.jpg" alt="Thirsty Thursday" title="Save the date: March 24 is NonDoc&#8217;s Thirsty Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/14/march-24-thirsty-thursday/" rel="bookmark" title="Save the date: March 24 is NonDoc&#8217;s Thirsty Thursday">Save the date: March 24 is NonDoc&#8217;s Thirsty Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/10/new-development-director-focused-on-sustainability/" rel="bookmark" title="NonDoc&#8217;s new development director focused on growth, sustainability"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Todd-Goodman-horizontal-180x135.jpeg" alt="development director" title="NonDoc&#8217;s new development director focused on growth, sustainability"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/10/new-development-director-focused-on-sustainability/" rel="bookmark" title="NonDoc&#8217;s new development director focused on growth, sustainability">NonDoc&#8217;s new development director focused on growth, sustainability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/03/get-nondoc-stories-by-text/" rel="bookmark" title="Direct text: A new way to receive NonDoc&#8217;s top stories"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Direct-text-graphic-180x135.jpg" alt="direct text" title="Direct text: A new way to receive NonDoc&#8217;s top stories"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/03/get-nondoc-stories-by-text/" rel="bookmark" title="Direct text: A new way to receive NonDoc&#8217;s top stories">Direct text: A new way to receive NonDoc&#8217;s top stories</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/30/oklahoma-education-topics/" rel="bookmark" title="As 2021 ends, catch up on Oklahoma education topics"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/EducationRecap-180x135.jpg" alt="Oklahoma education topics" title="As 2021 ends, catch up on Oklahoma education topics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/30/oklahoma-education-topics/" rel="bookmark" title="As 2021 ends, catch up on Oklahoma education topics">As 2021 ends, catch up on Oklahoma education topics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/12/20/podcast-puts-a-bow-on-2021/" rel="bookmark" title="Podcast: Putting a bow on 2021"><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2021/12/PodcastMainArtEpisode18-180x135.jpeg" alt="2021" title="Podcast: Putting a bow on 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/12/20/podcast-puts-a-bow-on-2021/" rel="bookmark" title="Podcast: Putting a bow on 2021">Podcast: Putting a bow on 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_62324e4d213c7" data-td_block_id="td_uid_1_62324e4d213c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_62324e4d213c7" data-td_block_id="td_uid_1_62324e4d213c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24192"><a href="https://nondoc.com/about-nondoc/">About NonDoc</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-24887" class="post-24887 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-education category-sports tag-oklaed tag-blake-eaton tag-cameron-spradling tag-daniel-craig tag-derek-patterson tag-football tag-jeff-myers tag-kingfisher tag-kingfisher-public-schools tag-micah-nall" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        
                        <header>
                            <h1 class="entry-title">Facing football hazing lawsuit, Kingfisher School Board rejects $1.5 million settlement offer</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/megan-prather/" title="Posts by Megan Prather" class="url fn" rel="author">Megan Prather</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-16T14:55:58+00:00" >Wednesday, March 16, 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24887">232</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Facing+football+hazing+lawsuit%2C+Kingfisher+School+Board+rejects+%241.5+million+settlement+offer&url=https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/&amp;media=https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Facing+football+hazing+lawsuit%2C+Kingfisher+School+Board+rejects+%241.5+million+settlement+offer%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><img width="640" height="373" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22-640x373.jpg" alt="Kingfisher Public Schools" title="Kingfisher Public Schools Board 3-16-22"/><figcaption class="wp-caption-text">From left, Kingfisher Public Schools Board of Education members Jim Purdue, Carly Franks, Charles Walker and Dana Golbek, accompanied by Superintendent Daniel Craig, take a vote to enter executive session during a special board meeting on Wednesday, March 16, 2022. (Tres Savage)</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-441"><span class="advert">Support Journalism</span><img src="https://nondoc.com/wp-content/uploads/2021/07/ACLUOK-Sponsorship-Ad-1.0.png" /></div></div></div><p>Following a two-hour executive session where dozens of community members waited in the high school cafeteria, the Kingfisher Public Schools Board voted unanimously to reject a proposed $1.5 million offer to settle an anonymous lawsuit alleging &#8220;hazing that rose to a level of torture&#8221; within the Kingfisher High School football program.</p>
<p>Board president Dana Golbek declined to comment on the board&#8217;s decision to reject the settlement offer, which had been made by Oklahoma City plaintiff attorney Cameron Spradling.</p>
<p>&#8220;Not too often do we go through this,&#8221; said Golbek, a former district teacher who is facing an April 5 reelection challenge from Mitch Massey.</p>
<p>The <a href="https://www.oscn.net/dockets/GetCaseInformation.aspx?db=kingfisher&amp;number=CJ-2021-00069&amp;cmid=11250" target="_blank" rel="noopener">lawsuit</a> was filed by Spradling in July on behalf of a four-year Kingfisher High School football player — referred to as John Doe No. 1 — against the district, Myers, current assistant coach Derek Patterson, former assistant coach Blake Eaton and former assistant coach Micah Nall.</p>
<p>Nine months prior, a separate player sustained injuries during a Kingfisher High School practice, and another player&#8217;s parent reported the situation to local police. As part of that investigation by Kingfisher police, Nall pleaded guilty to obstructing a police officer and agreed not to coach in any capacity for one year as part of a plea deal. (Nall ultimately took a teaching and bus driving position at Western Heights Public Schools in Oklahoma City where he helped that school&#8217;s football program by recording and editing 2021 practice and game footage, according to former Western Heights Superintendent Monte Guthrie.)</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p>New Kingfisher Public Schools Superintendent Daniel Craig also declined to comment Wednesday on the allegations against Myers, who was recently inducted into the <a href="https://www.oklahomacoaches.org/index.php/hall-of-fame" target="_blank" rel="noopener">Oklahoma Coaching Hall of Fame</a> and whose program won a state championship in 2013.</p>
<p>The district&#8217;s former superintendent, Jason Sternberger, left Kingfisher at the end of the 2020-2021 school year to take the superintendent job at Hennessey Public Schools, a smaller district. Sternberger&#8217;s own children were prominent members of the Kingfisher football program, one of whom made the <a href="https://www.pro-football-reference.com/players/S/SterJa00.htm" target="_blank" rel="noopener">NFL</a>.</p>
<p>Myers declined to comment on the allegations when reached by Nolan Clay of <a href="https://www.oklahoman.com/story/news/2022/03/13/kingfisher-high-school-football-yellowjackets-coach-jeff-myers-investigation-hazing-abuse/6990150001/">The Oklahoman</a>.</p>
<h3>Lawsuit alleges mental, physical, sexual abuse</h3>
<figure id="attachment_24890" aria-describedby="caption-attachment-24890" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-24890 size-full" src="https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo.jpg" alt="" width="1200" height="835" srcset="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo.jpg 1200w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo-300x209.jpg 300w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo-1024x713.jpg 1024w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo-768x534.jpg 768w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo-604x420.jpg 604w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo-640x445.jpg 640w, https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/Kingfisher-John-Doe-photo-681x474.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-24890" class="wp-caption-text">A photo of a teenager identified as John Doe No. 1 in a lawsuit against Kingfisher Public Schools and its head football coach shows significant bruising. (Provided)</figcaption></figure>
<p>Court documents allege mental, physical, verbal, digital and sexual abuse along with a disregard for Title IX laws at the hands of the defendant coaches and fellow teammates.</p>
<p>The lawsuit has been moved from Kingfisher County District Court to U.S. District Court for the Western District of Oklahoma. Last week, the Oklahoma State Bureau of Investigation announced a review of the allegations for potential criminality. The State Department of Education is also conducting its own inquiry.</p>
<p>Spradling&#8217;s amended petition, filed in January and <a href="https://nondoc.com/wp-content/uploads/2022/03/2022.1.12.Plfs-Amended-Petition.pdf" target="_blank" rel="noopener">available here</a>, alleges that Myers and the rest of the coaching staff fostered an environment that encouraged the utilization of hazing by players in order to &#8220;toughen them up.&#8221; Court documents also allege the use of banned drills by coaches, including the Oklahoma Drill, <a href="https://www.youtube.com/watch?v=msNH1XBNTsc">bull in the ring</a> and a drill that resulted in players being tackled against a wall.</p>
<p>In the lawsuit, John Doe alleges that he showed up for practice one day and was shot at and hit with a paintball gun by an upperclassman while coaches laughed. He says he was intimidated and stunned with a taser by a two seniors during his freshman year and was whipped in the locker room with a towel to the point of bruising and lacerations on a weekly basis throughout his freshman year. He also alleges that a senior player put his testicles on his face in the locker room.</p>
<p>Witnesses referenced in the lawsuit and interviewed by a private investigator employed by Spradling say John Doe was singled out because he was a &#8220;rich kid.&#8221; Multiple people that attended Wednesday&#8217;s board meeting said they know the plaintiff&#8217;s identity.</p>
<p>&#8220;I&#8217;d say about 90 percent of people know (in Kingfisher),&#8221; said a well-connected resident on the condition of anonymity.</p>
<p>NonDoc knows the identity of and has met with the plaintiff and his father, but has not identified the alleged victim or elaborated on his specific experiences because he wishes to remain anonymous.</p>
<p>After Wednesday&#8217;s school board vote, Spradling issued a statement on behalf of his clients.</p>
<p>&#8220;We are surprised that Kingfisher has rejected our generous settlement offer,&#8221; Spradling said. &#8220;However, we are pleased that we have the opportunity to bring to the public&#8217;s attention more revelations.&#8221;</p>
<h3>Nall previously charged with obstructing officer</h3>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/ofYCmgAb9c4" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>The allegations in Spradling&#8217;s lawsuit have embroiled the small town of about 5,000 people, who just saw their high school basketball team win its second state championship in three seasons.</p>
<p>Since news spread of the OSBI investigation, social media posts have expressed both concern and criticism about the allegations, with some individuals wanting to see how the case plays out in court and through the criminal inquiry.</p>
<p>This is the second law enforcement investigation into the Kingfisher football program in less than two years.</p>
<p>In <a href="https://kfor.com/news/local/kingfisher-teacher-charged-following-investigation-into-football-hazing-by-coaches/" target="_blank" rel="noopener">November 2020</a>, charges of obstructing a police officer were filed against Nall by the Kingfisher County District Attorney&#8217;s Office following the questionable use of a drill at a high school football practice.</p>
<p>According to the affidavit of probable cause, on Aug. 25, 2020, Sgt. Charles Trout with the Kingfisher Police Department spoke with a 15-year-old Kingfisher football player at his home after a news story alleging that a football coach mistreated him during practice<a href="https://kfor.com/news/kingfisher-public-schools-investigates-alleged-hazing-by-football-coaches/" target="_blank" rel="noopener"> aired</a>.</p>
<p>The affidavit states that the student was selected by Nall to be in the middle of a banned toughness drill known as &#8220;<a href="https://www.youtube.com/watch?v=ofYCmgAb9c4" target="_blank" rel="noopener">bull in the ring</a>,&#8221; where he was allegedly hit multiple times from all directions over a significant period of time. The player was unable to get his feet under him before Nall allegedly sent another player to hit him. (NonDoc obtained <a href="https://www.youtube.com/watch?v=ofYCmgAb9c4" target="_blank" rel="noopener">video</a> of the incident, embedded above, via records request from the Kingfisher Police Department.)</p>
<p>Then-assistant coach Issac Waltman told Trout that the 15-year-old was the only player placed in the middle of the ring for several minutes and that he &#8220;couldn&#8217;t believe that Micah took the drill that far.&#8221; Waltman also stated that &#8220;he has never seen the drill ran that way and the player in the middle is rotated out&#8221; under normal circumstances.</p>
<p>During the KPD investigation, Trout discovered that Nall had tried to obtain a copy of Waltman&#8217;s statement to the district superintendent — Sternberger — before speaking with law enforcement. Nall also attempted to contact the Kingfisher County district attorney to influence the investigation, Trout wrote.</p>
<p>The District Attorney&#8217;s Office filed two charges against Nall — enabling child abuse by injury and obstructing an officer — but dropped the first charge as part of Nall&#8217;s plea agreement on the second.</p>
<h3>&#8216;As a community, we hold together&#8217;</h3>
<p>Frontline Ministries pastor Debbie Burpo, a fourth-generation Kingfisher resident, said she attended Wednesday’s meeting because she loves her community.<span class="Apple-converted-space"> </span></p>
<p>“I believe there’s two sides to every story. The truth needs to come forward,&#8221; Burpo said. &#8220;If the allegations are true, they need to be dealt with.”</p>
<p>Burpo said she had a nephew who used to play on the football team under Myers, but that he had a good experience.<span class="Apple-converted-space"> </span></p>
<p>“One thing about Kingfisher, as a community, we hold together,” Burpo said.</p>
<p>Mitch Massey is currently running for school board against president Dana Golbek. In a recent<a href="https://www.facebook.com/tamara.b.massey/posts/10220073786130500" target="_blank" rel="noopener"> post on Facebook</a>, Massey said he did not believe the district should settle the lawsuit.</p>
<p>&#8220;I believe it&#8217;s best to play itself out in court,&#8221; Massey wrote.  &#8220;I do not support abuse of any kid, but I know if I was a coach and was getting sued I would want to know the school had my back.&#8221;</p>
<h3><a href="https://nondoc.com/wp-content/uploads/2022/03/2022.1.12.Plfs-Amended-Petition.pdf" target="_blank" rel="noopener">Read the lawsuit facing Kingfisher Public Schools</a></h3>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-391"><span class="advert">Support Journalism</span><a href="https://nondoc.us11.list-manage.com/subscribe?u=923c6057390bcb97b9bc437f2&id=3bd3d04fb2&utm_source=NonDoc%27s+Monday+Minute&utm_campaign=23acd604d2-EMAIL_CAMPAIGN_2019_02_17_04_56_COPY_01&utm_medium=email&utm_term=0_3bd3d04fb2-23acd604d2-
"_blank"><img src="https://nondoc.com/wp-content/uploads/2021/03/MondayMinuteSiteBanner-2.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/oklaed/">#oklaed</a></li><li><a href="https://nondoc.com/tag/blake-eaton/">Blake Eaton</a></li><li><a href="https://nondoc.com/tag/cameron-spradling/">Cameron Spradling</a></li><li><a href="https://nondoc.com/tag/daniel-craig/">Daniel Craig</a></li><li><a href="https://nondoc.com/tag/derek-patterson/">Derek Patterson</a></li><li><a href="https://nondoc.com/tag/football/">football</a></li><li><a href="https://nondoc.com/tag/jeff-myers/">Jeff Myers</a></li><li><a href="https://nondoc.com/tag/kingfisher/">Kingfisher</a></li><li><a href="https://nondoc.com/tag/kingfisher-public-schools/">Kingfisher Public Schools</a></li><li><a href="https://nondoc.com/tag/micah-nall/">Micah Nall</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Facing+football+hazing+lawsuit%2C+Kingfisher+School+Board+rejects+%241.5+million+settlement+offer&url=https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/&amp;media=https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Facing+football+hazing+lawsuit%2C+Kingfisher+School+Board+rejects+%241.5+million+settlement+offer%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F03%2F16%2Ffacing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/megan-prather/"><img data-del="avatar" src='https://nondoc.com/wp-content/uploads/2021/07/Megan-Prather-mug-96x96.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/megan-prather/">Megan Prather</a></span></div><div class="td-author-description"><i>Megan Prather began covering education for NonDoc in September 2020. She holds a degree in mass communications from the University of Central Oklahoma, and she has covered an array of topics for publications like the Oklahoma Gazette, the Duncan Banner and the Tinker Take Off.</i></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MeganPrather405" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Megan Prather"></span><meta itemprop="datePublished" content="2022-03-16T14:55:58+00:00"><meta itemprop="dateModified" content="2022-03-16T15:53:26-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="Facing football hazing lawsuit, Kingfisher School Board rejects $1.5 million settlement offer"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.com/wp-content/uploads/2022/03/Kingfisher-Public-Schools-Board-3-16-22.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="700"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2022/03/16/facing-football-hazing-lawsuit-kingfisher-school-board-rejects-1-5-million-settlement-offer/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_62324e4d2de3a = new tdBlock();
block_td_uid_6_62324e4d2de3a.id = "td_uid_6_62324e4d2de3a";
block_td_uid_6_62324e4d2de3a.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_62324e4d2de3a_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":24887,"live_filter_cur_post_author":"44"}';
block_td_uid_6_62324e4d2de3a.td_column_number = "3";
block_td_uid_6_62324e4d2de3a.block_type = "td_block_related_posts";
block_td_uid_6_62324e4d2de3a.post_count = "6";
block_td_uid_6_62324e4d2de3a.found_posts = "526";
block_td_uid_6_62324e4d2de3a.header_color = "";
block_td_uid_6_62324e4d2de3a.ajax_pagination_infinite_stop = "";
block_td_uid_6_62324e4d2de3a.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_6_62324e4d2de3a);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_62324e4d2de3a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_62324e4d2de3a" ><h4 class="td-related-title"><a id="td_uid_7_62324e4d3038d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_62324e4d2de3a" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_62324e4d2de3a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/10/state-board-of-eduction-approves-permanent-rules-for-teaching-about-race-under-hb-1775/" rel="bookmark" title="State Board of Eduction approves permanent rules for teaching about race under HB 1775"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/State-Board-March-238x178.jpg" alt="State Board of Education" title="State Board of Eduction approves permanent rules for teaching about race under HB 1775"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/10/state-board-of-eduction-approves-permanent-rules-for-teaching-about-race-under-hb-1775/" rel="bookmark" title="State Board of Eduction approves permanent rules for teaching about race under HB 1775">State Board of Eduction approves permanent rules for teaching about race under HB 1775</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/10/epic-approves-school-district-consolidation-that-could-save-millions/" rel="bookmark" title="Epic approves school-district consolidation that could save millions"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/Epic-March--238x178.jpg" alt="epic" title="Epic approves school-district consolidation that could save millions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/10/epic-approves-school-district-consolidation-that-could-save-millions/" rel="bookmark" title="Epic approves school-district consolidation that could save millions">Epic approves school-district consolidation that could save millions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/09/i-love-who-i-am-when-im-with-my-students-rebecka-peterson-named-teacher-of-the-year/" rel="bookmark" title="&#8216;I love who I am when I&#8217;m with my students&#8217;: Rebecka Peterson named Teacher of the Year"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/QA-Rebecka-Peterson-238x178.png" alt="Rebecka Peterson" title="&#8216;I love who I am when I&#8217;m with my students&#8217;: Rebecka Peterson named Teacher of the Year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/09/i-love-who-i-am-when-im-with-my-students-rebecka-peterson-named-teacher-of-the-year/" rel="bookmark" title="&#8216;I love who I am when I&#8217;m with my students&#8217;: Rebecka Peterson named Teacher of the Year">&#8216;I love who I am when I&#8217;m with my students&#8217;: Rebecka Peterson named Teacher of the Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/02/paid-teacher-maternity-leave-proposal/" rel="bookmark" title="Bill would make school districts offer 12 weeks of paid maternity leave"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/pregnancy1a-238x178.jpeg" alt="teacher maternity leave" title="Bill would make school districts offer 12 weeks of paid maternity leave"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/02/paid-teacher-maternity-leave-proposal/" rel="bookmark" title="Bill would make school districts offer 12 weeks of paid maternity leave">Bill would make school districts offer 12 weeks of paid maternity leave</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/15/oklahoma-empowerment-act-advances/" rel="bookmark" title="Oklahoma Empowerment Act advances on close vote, charter reforms move as well"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Treat-and-Dossett-2-15-22-238x178.jpg" alt="Oklahoma Empowerment Act" title="Oklahoma Empowerment Act advances on close vote, charter reforms move as well"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/15/oklahoma-empowerment-act-advances/" rel="bookmark" title="Oklahoma Empowerment Act advances on close vote, charter reforms move as well">Oklahoma Empowerment Act advances on close vote, charter reforms move as well</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/14/sarah-lepak-appointed-state-board-of-education/" rel="bookmark" title="Stitt appoints Sarah Lepak to State Board of Education"><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Sarah-Lepak-board-of-edu-238x178.jpg" alt="Sarah Lepak" title="Stitt appoints Sarah Lepak to State Board of Education"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/14/sarah-lepak-appointed-state-board-of-education/" rel="bookmark" title="Stitt appoints Sarah Lepak to State Board of Education">Stitt appoints Sarah Lepak to State Board of Education</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_62324e4d2de3a" data-td_block_id="td_uid_6_62324e4d2de3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_62324e4d2de3a" data-td_block_id="td_uid_6_62324e4d2de3a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sign up for NonDoc&#8217;s Newsletter</span></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
<div id="mc_embed_signup">
<form action="https://nondoc.us11.list-manage.com/subscribe/post?u=923c6057390bcb97b9bc437f2&amp;id=6888206bfb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<!--<label for="mce-NAME">Name  <span class="asterisk">*</span>
</label>-->
	<input type="text" value="" name="NAME" class="required" placeholder="Your Name" id="mce-NAME">
</div>
<div class="mc-field-group">
	<!--<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>-->
	<input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL">
</div>
	<div id="mce-responses" class=" clearfix">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_923c6057390bcb97b9bc437f2_6888206bfb" tabindex="-1" value=""></div>
    <div class="clearfix"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[3]='NAME';ftypes[3]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[2]='MMERGE2';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-6"><div class="g-single a-437"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDM3LDYsMSwzMA==" href="https://nondoc.com/category/civics/health-care/" target="_blank"><img src="https://nondoc.com/wp-content/uploads/2021/04/OSMA_Nondoc-4-1-21-1b.png" /></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Join the Writers&#8217; Fund</span></div><div class="g g-9"><div class="g-single a-398"><img src="https://nondoc.com/wp-content/uploads/2021/03/HomeCreations_SponsorshipSpot_1.jpg" /></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_62324e4d37421_rand td-pb-border-top"  data-td-block-uid="td_uid_8_62324e4d37421" ><script>var block_td_uid_8_62324e4d37421 = new tdBlock();
block_td_uid_8_62324e4d37421.id = "td_uid_8_62324e4d37421";
block_td_uid_8_62324e4d37421.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_62324e4d37421_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_62324e4d37421.td_column_number = "1";
block_td_uid_8_62324e4d37421.block_type = "td_block_7";
block_td_uid_8_62324e4d37421.post_count = "5";
block_td_uid_8_62324e4d37421.found_posts = "4166";
block_td_uid_8_62324e4d37421.header_color = "#";
block_td_uid_8_62324e4d37421.ajax_pagination_infinite_stop = "";
block_td_uid_8_62324e4d37421.max_num_pages = "834";
tdBlocksArray.push(block_td_uid_8_62324e4d37421);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_62324e4d37421 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/09/northern-data-selects-oklahoma-for-north-american-headquarters/" rel="bookmark" title="Germany&#8217;s Northern Data selects Oklahoma for North American headquarters"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/Northern-Data-rendering-100x75.jpg" alt="Northern Data North American headquarters" title="Germany&#8217;s Northern Data selects Oklahoma for North American headquarters"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/09/northern-data-selects-oklahoma-for-north-american-headquarters/" rel="bookmark" title="Germany&#8217;s Northern Data selects Oklahoma for North American headquarters">Germany&#8217;s Northern Data selects Oklahoma for North American headquarters</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:31:25+00:00" >Wednesday, March 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/10/state-board-of-eduction-approves-permanent-rules-for-teaching-about-race-under-hb-1775/" rel="bookmark" title="State Board of Eduction approves permanent rules for teaching about race under HB 1775"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/State-Board-March-100x75.jpg" alt="State Board of Education" title="State Board of Eduction approves permanent rules for teaching about race under HB 1775"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/10/state-board-of-eduction-approves-permanent-rules-for-teaching-about-race-under-hb-1775/" rel="bookmark" title="State Board of Eduction approves permanent rules for teaching about race under HB 1775">State Board of Eduction approves permanent rules for teaching about race under HB 1775</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-10T14:04:00+00:00" >Thursday, March 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/09/cawley-and-purcell-bid-ou-board-of-regents-farewell/" rel="bookmark" title="Cawley and Purcell bid OU Board of Regents farewell"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/Cawley-Keating-3-9-22-100x75.jpg" alt="OU Board of Regents, Michael Cawley, Chris Purcell" title="Cawley and Purcell bid OU Board of Regents farewell"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/09/cawley-and-purcell-bid-ou-board-of-regents-farewell/" rel="bookmark" title="Cawley and Purcell bid OU Board of Regents farewell">Cawley and Purcell bid OU Board of Regents farewell</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T17:25:00+00:00" >Wednesday, March 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/02/17/abby-broyles-accused-accosting-kids/" rel="bookmark" title="Parents, 12-year-old say Abby Broyles verbally &#8216;accosted&#8217; kids at Valentine&#8217;s party"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/02/Abby-Broyles-2020-100x75.jpeg" alt="Abby Broyles" title="Parents, 12-year-old say Abby Broyles verbally &#8216;accosted&#8217; kids at Valentine&#8217;s party"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/02/17/abby-broyles-accused-accosting-kids/" rel="bookmark" title="Parents, 12-year-old say Abby Broyles verbally &#8216;accosted&#8217; kids at Valentine&#8217;s party">Parents, 12-year-old say Abby Broyles verbally &#8216;accosted&#8217; kids at Valentine&#8217;s party</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-17T17:22:14+00:00" >Thursday, February 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/03/13/bitcoin-mining-power/" rel="bookmark" title="The power of bitcoin mining in Oklahoma"><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/03/coin-mining-final-100x75.jpeg" alt="bitcoin mining" title="The power of bitcoin mining in Oklahoma"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/03/13/bitcoin-mining-power/" rel="bookmark" title="The power of bitcoin mining in Oklahoma">The power of bitcoin mining in Oklahoma</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-13T00:01:41+00:00" >Sunday, March 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data" src="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" data-retina="http://nondoc.wpengine.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/></a></div><div class="footer-text-wrap"><b>News | Culture | Community</b><br>A filter, not a funnel</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-275"><a href="https://twitter.com/Jeremy_and">Site built by Jeremy Shannon</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76"><a title="Contact NonDoc" href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2019 NonDoc Media, LLC                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 62324e4fb872f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #222222;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #222222;
}
.page .td_pull_quote p {
  color: #222222;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Open Sans";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ebda29;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #222;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #000;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(http://nondoc.wpengine.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
}
</style>

<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://nondoc.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='buttonizer_frontend_javascript-js-extra'>
/* <![CDATA[ */
var buttonizer_ajax = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","version":"2.6.2","buttonizer_path":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium","buttonizer_assets":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium\/assets\/","base_url":"https:\/\/nondoc.com","current":{"page":24887,"categories":[2,20,30],"blog":1,"is_404":false,"is_front_page":false,"title":"Facing football hazing lawsuit, Kingfisher School Board rejects $1.5 million settlement offer"},"in_preview":"","is_admin":"","cache":"e985514ad72a36d61c6641a03ce0be32","enable_ga_clicks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/frontend__premium_only.js?v=57294db550684812cc1be3ff3e94b278&#038;ver=5.8.3' id='buttonizer_frontend_javascript-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-65954086-1&#038;ver=5.8.3' id='google_analytics-js'></script>
<script type='text/javascript' id='google_analytics-js-after'>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-65954086-1');
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4fd69e826c","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = true; window.ASL.js_retain_popstate = 0; window.ASL.version = 4750; window.ASL.min_script_src = ["https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.5' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24887]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>