<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg" /><meta name="author" content="Bennett Brinkman">
<link rel="icon" type="image/png" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Western Heights board accepts Mannix Barnes settlement, resignations</title>
	<meta name="description" content="The Western Heights school board took a number of actions at its meeting Dec. 13, 2022, including approval of a Mannix Barnes settlement." />
	<link rel="canonical" href="https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Western Heights board accepts Mannix Barnes settlement, resignations" />
	<meta property="og:description" content="The Western Heights school board took a number of actions at its meeting Dec. 13, 2022, including approval of a Mannix Barnes settlement." />
	<meta property="og:url" content="https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/" />
	<meta property="og:site_name" content="NonDoc" />
	<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
	<meta property="article:published_time" content="2022-12-14T00:15:00+00:00" />
	<meta property="article:modified_time" content="2022-12-14T00:32:50+00:00" />
	<meta property="og:image" content="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="700" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Bennett Brinkman" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/bennettbrink" />
	<meta name="twitter:site" content="@nondocmedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bennett Brinkman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/","url":"https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/","name":"Western Heights board accepts Mannix Barnes settlement, resignations","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/#primaryimage"},"image":{"@id":"https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/#primaryimage"},"thumbnailUrl":"https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg","datePublished":"2022-12-14T00:15:00+00:00","dateModified":"2022-12-14T00:32:50+00:00","author":{"@id":"https://nondoc.com/#/schema/person/f14ff31a056230db9df224c59745c2e6"},"description":"The Western Heights school board took a number of actions at its meeting Dec. 13, 2022, including approval of a Mannix Barnes settlement.","breadcrumb":{"@id":"https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/#primaryimage","url":"https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg","contentUrl":"https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg","width":1200,"height":700,"caption":"Western Heights parent Amy Boone speaks to Western Heights Public Schools Board members at a meeting on Monday, Dec. 12, 2022. (Screenshot)"},{"@type":"BreadcrumbList","@id":"https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nondoc.com/"},{"@type":"ListItem","position":2,"name":"Western Heights board accepts Mannix Barnes settlement, resignations"}]},{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","description":"Community journalism with context","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nondoc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://nondoc.com/#/schema/person/f14ff31a056230db9df224c59745c2e6","name":"Bennett Brinkman","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nondoc.com/#/schema/person/image/","url":"https://nondoc.com/wp-content/uploads/2022/11/Bennett-Brinkman_WP_Headshot-96x96.jpg","contentUrl":"https://nondoc.com/wp-content/uploads/2022/11/Bennett-Brinkman_WP_Headshot-96x96.jpg","caption":"Bennett Brinkman"},"description":"Bennett Brinkman became NonDoc's education reporter in August 2022 after completing a reporting internship. He holds a bachelor's degree in journalism from the University of Oklahoma and is originally from Edmond.","sameAs":["https://twitter.com/https://twitter.com/bennettbrink"],"url":"https://nondoc.com/author/bennett-brinkman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-65954086-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://nondoc.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://nondoc.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://nondoc.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='buttonizer_frontend_style-css' href='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/legacy/frontend__premium_only.css?v=d9e15b7599116e38f870d0dc600c08a4&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer-icon-library-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?ver=6.1.1' type='text/css' media='all' integrity='sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==' crossorigin='anonymous' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://nondoc.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://nondoc.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://nondoc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://nondoc.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false","ua":"UA-65954086-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.2.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.2.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://nondoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nondoc.com/wp-json/wp/v2/posts/27387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://nondoc.com/?p=27387' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/><style>
.vc_btn3-color-NonDocBlue { background-color: #06252d!important; color: #fff!important; }
.vc_btn3-color-NonDocYellow { background-color: #ffd600!important; color: #000!important; }
.vc_btn3-color-NonDocTurquoise { background-color: #00a5b5!important; color: #fff!important; }
.vc_btn3-color-NonDocOrange { background-color: #c1531b!important; color: #fff!important; }
</style>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
				<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
				<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
				<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>                <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: rgba(217, 49, 43, 1);
						background-color: rgba(238, 238, 238, 1);
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
                
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ffd600";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-300x300.png" />
<meta name="msapplication-TileImage" content="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_BrowserIcon-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			body .td-container-border .dropcap {
    float: none;
    display: inline;
    font-size: 55px;
	  font-weight: 400;
    font-family: "PT Serif";
    line-height: .5;
    background-color: transparent;
    color: #000;
    text-align: center;
    text-transform: uppercase;
    min-width: 62px;
    min-height: 10px;
    margin: 0;
    padding: 0 3px 0 0;
}

@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:"Roboto",sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
.g-single span.advert {
	display: none;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Roboto', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #06252d;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
.post .td_pull_quote p, .page .td_pull_quote p {
    line-height: 1.2;
}
.td-container .td-post-content ul, .td-container .wpb_content_element ul {
    font-family: "PT Serif";
    font-size: 16px;
}
.td-container .td-post-content ul li, .td-container .wpb_content_element ul li {
    margin: 0 0 0 21px;
}
.widget_custom_html {
	/* border: 2px solid #444; */
    background: #ffd600;
    padding-bottom: 5px;
}
#mc_embed_signup {
    padding: 0 0 .5em;	
}
.mc-field-group {
	 padding: 0 0 .5em 0;
}
#mc_embed_signup input[type="submit"] {
    position: relative;
    float: right;
		padding-bottom: 5px;
}
#mc_embed_signup div.mce_inline_error {
    background-color: #Ed1C24;
    font-size: 0.7em;
}
.td-social-google, .td-social-whatsapp, .td-social-pinterest {
	display: none !important;
}
.td-search-wrap-mob {
    margin-top: 40% !important;
}
/* Editing Template 5 */
.td-post-template-5 header {
    background-color: transparent;
}
.td-post-template-5 header h1 {
    color: #fff;
		line-height: 1.2;
}
.td-post-template-5 .td-post-header .meta-info {
    color: #fff;
}
.td-post-template-5 .td-post-author-name a {
    color: #fff;
}
@media (max-width: 767px) {
	.author-box-wrap .desc {
    text-align: left;
    margin: 0 0 4px 120px;
	}
	.author-box-wrap .avatar {
			float: left;
	}
}

/* REBRAND 2022 B:#06252d; Y:#ffd600 */
media (min-width: 768px)
.td-header-wrap .td-affix .td-main-menu-logo img {
	width: auto;
}

.td-header-style-7 {
    background:#06262d;
}
.td-header-style-7 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    max-width: 33%;
    padding-bottom: 1em;
}
@media (min-width: 768px) {
.td-header-wrap .td-affix .td-main-menu-logo img {
    width: 120px !important;
}
}
.widget_custom_html {
    background: #FFD600;
    padding-bottom: 5px;
}
.nd-button1 {
    /* color: #fff;
    background-color: #06252d;*/
		font-family: "Roboto", sans-serif;
}
.nd-navy-text {
	color: #06252d;
}
.nd-yellow-text {
	color: #ffd600;
}
.nd-teal-text {
	color: #00a5b5;
}
.nd-orange-text {
	color: #c1531b;
}
.nd-navy-bg {
	background-color: #06252d;
}
.nd-yellow-bg {
	background-color: #ffd600;
}
.nd-teal-bg {
	background-color: #00a5b5;
}
.nd-orange-bg {
	background-color: #c1531b;
}
#mc_embed_signup input[type="submit"] {
	background-color: #06252d;
}
#mc_embed_signup input[type="submit"]:hover {
	background-color: #00a5b5;
}
.vc_btn3.vc_btn3-size-md:hover {
	background-color: #c1531b;
}
/* .td_module_4 .entry-title {
    line-height: 20px;
}*/
.td_uid_4_62f1314d4b2c6_rand .td_module_wrap .td-post-category:hover, .td_uid_4_62f1314d4b2c6_rand .td-trending-now-title, .td_uid_4_62f1314d4b2c6_rand .block-title span, .td_uid_4_62f1314d4b2c6_rand .td-weather-information:before, .td_uid_4_62f1314d4b2c6_rand .td-weather-week:before, .td_uid_4_62f1314d4b2c6_rand .td-exchange-header:before, .td_uid_4_62f1314d4b2c6_rand .block-title a {
    background-color: #ffd600;
}
.block-title > a, .block-title > span {
    background-color: #06262D;
}
.iframe-container, .wpb_video_wrapper {
  position: relative;
  width: 100%;
  padding-bottom: 56.25%; 
  height: 0;
}
.iframe-container iframe, .wpb_video_wrapper iframe {
  position: absolute;
  top:0;
  left: 0;
  width: 100%;
  height: 100%;
}
.td-post-content p iframe {
  width: 100%;
}
@media (max-width: 800px) {
	.td-post-content p iframe {
  width: 100%;
  height: 100%;
  min-height: 210px;
}
}

.td-ss-main-content .td-post-content h3, h2, h4 {
	font-family: Alverata;
	font-weight: 600;
}
.commentarybanner.postbanner {
	font-family: Alverata;
	/*font-size: 1.3rem;*/
	font-weight: bold;
}
/*.vc_btn3.vc_btn3-size-md {
	text-transform: uppercase;
}*/		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-387"><span class="advert">Support Journalism</span><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtAAAADwAQAAAAABH24uAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAPgxVUAABMvKqJgAAAABJRU5ErkJggg==" data-src="https://nondoc.com/wp-content/uploads/2020/02/OHA_SponsorshipSpot_1.jpg" decoding="async" class="lazyload" width="720" height="240" /><noscript><img src="https://nondoc.com/wp-content/uploads/2020/02/OHA_SponsorshipSpot_1.jpg" data-eio="l" /></noscript></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Ads: 529053964 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-529053964"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-529053964'); </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Dunno: Second Global site tag (gtag.js) - Measurement ID: G-4SRVYSLP57 --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-4SRVYSLP57"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4SRVYSLP57');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/923c6057390bcb97b9bc437f2/ba3b9b65fdc48d2d826207581.js");</script>	
</head>

<body class="post-template-default single single-post postid-27387 single-format-standard western-heights-board-accepts-mannix-barnes-settlement single_template_2 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=false;</script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters / SMS</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a title="Opinion pieces from various voices" href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a title="Internal updates and news roundups" href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27252"><a href="https://nondoc.com/oklahoma-elections/">Oklahoma Elections</a></li>
	<li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li id="menu-item-17794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">State / County Resources<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-27258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27258"><a href="https://nondoc.com/oklahoma-public-resources-page/">State public resources</a></li>
		<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County</a></li>
		<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County</a></li>
		<li id="menu-item-18083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County</a></li>
		<li id="menu-item-16892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County</a></li>
		<li id="menu-item-18082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County</a></li>
	</ul>
</li>
	<li id="menu-item-21328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Tribal Nation Pages</a></li>
</ul>
</li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a></li>
<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, December 13, 2022
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data lazyload" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgYAAACsAQAAAAAoXFmsAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAO8GLFgAASv6g/YAAAAASUVORK5CYII=" alt="NonDoc" title="Community journalism with context" data-src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box.png" decoding="async" width="518" height="172" /><noscript><img class="td-retina-data" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box.png" alt="NonDoc" title="Community journalism with context" data-eio="l" /></noscript>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data lazyload" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_2022_2x-1024x189.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgYAAABgAQAAAABOdodjAAAAAnRSTlMAAHaTzTgAAAAdSURBVFjD7cExAQAAAMKg9U9tDQ+gAAAAAAAAvgwYwAABWZhkZwAAAABJRU5ErkJggg==" alt="NonDoc" title="Community journalism with context" data-src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_2022.png" decoding="async" width="518" height="96" /><noscript><img class="td-retina-data" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_2022_2x-1024x189.png" src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_2022.png" alt="NonDoc" title="Community journalism with context" data-eio="l" /></noscript>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data lazyload" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgYAAACsAQAAAAAoXFmsAAAAAnRSTlMAAHaTzTgAAAAhSURBVGje7cEBAQAAAIIg/69uSEABAAAAAAAAAAAAAO8GLFgAASv6g/YAAAAASUVORK5CYII=" alt="NonDoc" title="Community journalism with context" data-src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box.png" decoding="async" width="518" height="172" /><noscript><img class="td-retina-data" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box_2x-1024x339.png" src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box.png" alt="NonDoc" title="Community journalism with context" data-eio="l" /></noscript>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters / SMS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-90"><a title="Opinion pieces from various voices" href="https://nondoc.com/category/commentary/">Commentary</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_639919b5361ac = new tdBlock();
block_td_uid_1_639919b5361ac.id = "td_uid_1_639919b5361ac";
block_td_uid_1_639919b5361ac.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"31","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_639919b5361ac_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_639919b5361ac.td_column_number = "3";
block_td_uid_1_639919b5361ac.block_type = "td_block_mega_menu";
block_td_uid_1_639919b5361ac.post_count = "5";
block_td_uid_1_639919b5361ac.found_posts = "1650";
block_td_uid_1_639919b5361ac.header_color = "";
block_td_uid_1_639919b5361ac.ajax_pagination_infinite_stop = "";
block_td_uid_1_639919b5361ac.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_1_639919b5361ac);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_639919b5361ac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_639919b5361ac" ><div id=td_uid_1_639919b5361ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/11/weird-rules-extra-edmond-elections/" rel="bookmark" title="Weird local rules mean extra Edmond elections"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="Edmond elections" title="Weird local rules mean extra Edmond elections" data-src="https://nondoc.com/wp-content/uploads/2022/12/even-more-votes-final-180x135.jpg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/even-more-votes-final-180x135.jpg" alt="Edmond elections" title="Weird local rules mean extra Edmond elections" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/11/weird-rules-extra-edmond-elections/" rel="bookmark" title="Weird local rules mean extra Edmond elections">Weird local rules mean extra Edmond elections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/06/will-newspapers-survive/" rel="bookmark" title="Longtime newsman talks newspaper troubles"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="will newspapers survive" title="Longtime newsman talks newspaper troubles" data-src="https://nondoc.com/wp-content/uploads/2022/12/Pile-of-papers-180x135.jpg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/Pile-of-papers-180x135.jpg" alt="will newspapers survive" title="Longtime newsman talks newspaper troubles" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/06/will-newspapers-survive/" rel="bookmark" title="Longtime newsman talks newspaper troubles">Longtime newsman talks newspaper troubles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/11/27/world-cup-draws/" rel="bookmark" title="2022 World Cup draws cause cultural comparisons"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="World Cup cultural differences" title="2022 World Cup draws cause cultural comparisons" data-src="https://nondoc.com/wp-content/uploads/2022/11/a-world-of-difference-final-180x135.jpg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/11/a-world-of-difference-final-180x135.jpg" alt="World Cup cultural differences" title="2022 World Cup draws cause cultural comparisons" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/11/27/world-cup-draws/" rel="bookmark" title="2022 World Cup draws cause cultural comparisons">2022 World Cup draws cause cultural comparisons</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/11/14/seasonal-affective-disorder-is-real-and-there-are-ways-to-fight-it/" rel="bookmark" title="Seasonal affective disorder is real, and there are ways to fight it"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="seasonal affective disorder" title="Seasonal affective disorder is real, and there are ways to fight it" data-src="https://nondoc.com/wp-content/uploads/2022/11/Winter_forest_silver-180x135.jpeg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/11/Winter_forest_silver-180x135.jpeg" alt="seasonal affective disorder" title="Seasonal affective disorder is real, and there are ways to fight it" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/11/14/seasonal-affective-disorder-is-real-and-there-are-ways-to-fight-it/" rel="bookmark" title="Seasonal affective disorder is real, and there are ways to fight it">Seasonal affective disorder is real, and there are ways to fight it</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/11/13/straight-party-voting-popular-in-oklahoma/" rel="bookmark" title="Straight party voting throws quite a rager in Oklahoma"><img width="180" height="135" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALQAAACHAQAAAACXWE6cAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAAAAvgwMqAAB4MFKDwAAAABJRU5ErkJggg==" alt="straight party voting" title="Straight party voting throws quite a rager in Oklahoma" data-src="https://nondoc.com/wp-content/uploads/2022/11/no-party-final-180x135.jpeg" decoding="async" /><noscript><img width="180" height="135" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/11/no-party-final-180x135.jpeg" alt="straight party voting" title="Straight party voting throws quite a rager in Oklahoma" data-eio="l" /></noscript></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/11/13/straight-party-voting-popular-in-oklahoma/" rel="bookmark" title="Straight party voting throws quite a rager in Oklahoma">Straight party voting throws quite a rager in Oklahoma</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_639919b5361ac" data-td_block_id="td_uid_1_639919b5361ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_639919b5361ac" data-td_block_id="td_uid_1_639919b5361ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100"><a title="Internal updates and news roundups" href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27252"><a href="https://nondoc.com/oklahoma-elections/">Oklahoma Elections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">State / County Resources</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27258"><a href="https://nondoc.com/oklahoma-public-resources-page/">State public resources</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Tribal Nation Pages</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-27387" class="post-27387 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-education tag-oklaed tag-amy-boone tag-brayden-savage tag-jerry-colclazier tag-mannix-barnes tag-oklahoma-state-department-of-education tag-robert-everman tag-state-board-of-education tag-western-heights" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        
                        <header>
                            <h1 class="entry-title">Western Heights board accepts Mannix Barnes settlement, resignations</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/bennett-brinkman/" title="Posts by Bennett Brinkman" class="url fn" rel="author">Bennett Brinkman</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-13T18:15:00+00:00" >Tuesday, December 13, 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-27387">46</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Western+Heights+board+accepts+Mannix+Barnes+settlement%2C+resignations&url=https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/&amp;media=https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Western+Heights+board+accepts+Mannix+Barnes+settlement%2C+resignations%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><a href="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg" data-caption="Western Heights parent Amy Boone speaks to Western Heights Public Schools Board members at a meeting on Monday, Dec. 12, 2022. (Screenshot)"><img width="640" height="373" class="entry-thumb td-modal-image lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoAAAAF1AQAAAABQAWa5AAAAAnRSTlMAAHaTzTgAAAA0SURBVHja7cGBAAAAAMOg+VOf4AZVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAABwDXYFAAH+v2ZKAAAAAElFTkSuQmCC" alt="western heights school board, mannix barnes settlement" title="WesternHeightsMeeting12-12" data-src="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12-640x373.jpg" decoding="async" /><noscript><img width="640" height="373" class="entry-thumb td-modal-image" src="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12-640x373.jpg" alt="western heights school board, mannix barnes settlement" title="WesternHeightsMeeting12-12" data-eio="l" /></noscript></a><figcaption class="wp-caption-text">Western Heights parent Amy Boone speaks to Western Heights Public Schools Board members at a meeting on Monday, Dec. 12, 2022. (Screenshot)</figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-457"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDU3LDMsMSwzMA==" href="https://nondoc.com/writers-fund/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtAAAADwAQAAAAABH24uAAAAAnRSTlMAAHaTzTgAAAAsSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAPgxVUAABMvKqJgAAAABJRU5ErkJggg==" data-src="https://nondoc.com/wp-content/uploads/2022/10/NewsMatch-Website-Banners.png" decoding="async" class="lazyload" width="720" height="240" /><noscript><img src="https://nondoc.com/wp-content/uploads/2022/10/NewsMatch-Website-Banners.png" data-eio="l" /></noscript></a></div></div></div><p>In a meeting that was unusually cheerful after years of controversy and drama, members of the Western Heights Public Schools Board took a number of actions Monday night aimed at turning over a new leaf for the troubled district on the southwest edge of Oklahoma City.</p>
<p>As the audience cheered each action, board members accepted the <a href="https://nondoc.com/2022/11/15/robert-everman-linda-farley-robert-sharp-resign-western-heights-board/" target="_blank" rel="noopener">resignation</a> of three controversial former members, elected a new president and vice president, heard a long-awaited accreditation report, terminated a legal services contract with Jerry Colclazier, voted to dismiss a lawsuit with the State Board of Education and approved a settlement agreement with former Superintendent Mannix Barnes.</p>
<p>The district has faced a number of controversies over the years, many of which involved the cast of characters now formally removed from Western Heights after the meeting.</p>
<h3>&#8216;Fought this battle that got you here&#8217;</h3>
<figure id="attachment_27396" aria-describedby="caption-attachment-27396" style="width: 1200px" class="wp-caption aligncenter"><img decoding="async" class="size-full wp-image-27396 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAAK8AQAAAADXSHsjAAAAAnRSTlMAAHaTzTgAAAB9SURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAeDOc8wABi1C40gAAAABJRU5ErkJggg==" alt="western heights school board, mannix barnes settlement" width="1200" height="700"   data-src="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation.jpg" data-srcset="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation.jpg 1200w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-300x175.jpg 300w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-1024x597.jpg 1024w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-768x448.jpg 768w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-720x420.jpg 720w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-640x373.jpg 640w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-681x397.jpg 681w" data-sizes="auto" /><noscript><img decoding="async" class="size-full wp-image-27396" src="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation.jpg" alt="western heights school board, mannix barnes settlement" width="1200" height="700" srcset="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation.jpg 1200w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-300x175.jpg 300w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-1024x597.jpg 1024w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-768x448.jpg 768w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-720x420.jpg 720w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-640x373.jpg 640w, https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsCanellation-681x397.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px" data-eio="l" /></noscript><figcaption id="caption-attachment-27396" class="wp-caption-text">A day before they resigned, former Western Heights school board members Robert Everman, Robert Sharp and Linda Farley were absent from a board meeting on Monday, Nov. 14, 2022, forcing its cancellation due to lack of a quorum. (Bennett Brinkman)</figcaption></figure>
<p>Fighting back tears at the start of Monday night&#8217;s meeting, interim Superintendent Brayden Savage welcomed newly appointed board member <a href="https://www.westernheights.k12.ok.us/district/school-board/new-board-member-johnson?fbclid=IwAR0CDWOteU2sZI8b8rNn2KJ_D0USi0v3apGICH06N3skal7R0PLBYh87VYc" target="_blank" rel="noopener">Jerome Johnson</a>.</p>
<p>&#8220;This day is something that the people of this community have been looking to for a long time,&#8221; Savage said. &#8220;And we&#8217;re so excited for tonight and the amazing things to come.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p>Gov. Kevin Stitt <a href="https://www.sos.ok.gov/documents/filelog/95121.pdf" target="_blank" rel="noopener">appointed</a> Johnson to the board&#8217;s District 5 seat on Dec. 3 after three members resigned simultaneously Nov. 15, denying the five-seat board a quorum.</p>
<p>When the board reached Monday&#8217;s agenda item to accept those resignations of former President Robert Everman, Robert Sharp and Linda Farley, the audience gave a standing ovation.</p>
<p>The three board members had twice caused the <a href="https://twitter.com/bennettbrink/status/1592339285574701056" target="_blank" rel="noopener">cancellation</a> of Western Heights board meetings in October and November through their absence. The day after they declined to appear for the November meeting, the three members resigned.</p>
<p>Parents and former educators in the district had regularly <a href="https://nondoc.com/2022/08/09/western-heights-audit-presented/" target="_blank" rel="noopener">shouted</a> at those board members at previous meetings, often calling them a &#8220;disgrace&#8221; and asking for their resignations.</p>
<p>Sharp and Farley had often voted with Everman on district matters, allowing the three-person majority to attempt to <a href="https://nondoc.com/2022/10/04/oklahoma-supreme-court-western-heights-ruling/" target="_blank" rel="noopener">oppose</a> OSDE&#8217;s <a href="https://nondoc.com/2021/07/12/state-board-takes-action-hb-1775-western-heights-schools/" target="_blank" rel="noopener">takeover</a> of the district in July 2021 and to continue to employ former Superintendent Mannix Barnes, even after he was suspended as a result of the takeover. Before working together at Western Heights, Barnes and Everman had a long relationship of business dealings that some called &#8220;<a href="https://nondoc.com/2021/08/30/mannix-barnes-robert-everman-connected-beyond-western-heights/" target="_blank" rel="noopener">incestuous</a>.&#8221;</p>
<p>Both issues were resolved Monday night, when board members dismissed with prejudice the district&#8217;s lawsuit against OSDE regarding its takeover and accepted a settlement that included Barnes&#8217; resignation effective Dec. 31.</p>
<p>In a <a href="https://www.facebook.com/whisd/posts/pfbid02GbS5nmfUBPejh2ajf1ZbfcD5C3L1ekhNoGbvotDiGDp6sETiBks1jZgvBxSrxuN6l" target="_blank" rel="noopener">Facebook post</a>, the district further clarified the terms of its settlement with Barnes:</p>
<blockquote class="td_quote_box td_box_center"><p>After much consideration, and at the advice of the new legal counsel, the WH Board of Education decided to approve a settlement agreement with Mr. Mannix Barnes. Although we know this decision may not be popular, the decision was made based on the understanding of the length of the trial, the legal time frame and the legal fees associated with the situation, and the amount of money paid out during the trial to Mr. Barnes, as well as the emotional stress it places on our community and staff members.</p>
<p>The agreed settlement is approximately $150,000. In lieu, Mr. Barnes cannot sue the district in the future, and he must turnover his Oklahoma Educators Certificate on or before December 31st, 2022.</p>
<p>It is our hope that the district will be able to move forward, in unity, as we start afresh and anew for our students, staff, families, and community.</p></blockquote>
<p>Prior to the settlement agreement, OSDE had been pursuing litigation to revoke Barnes&#8217; educator certificate and terminate his employment. If he had not reached the settlement agreement, delays in the adjudication of those cases could have resulted in Barnes — whose <a href="https://sde.ok.gov/sites/default/files/documents/files/Superintendent%20Contract.pdf" target="_blank" rel="noopener">contracted</a> salary was still $220,000 after his suspension — making more money simply through payroll and his contract-mandated $75,000 retention bonus.</p>
<p>&#8220;I&#8217;m happy with the settlement,&#8221; Barnes said when reached for comment Tuesday afternoon.</p>
<p>The two members of the board who remained after Everman, Sharp and Farley&#8217;s resignations are Brianna Flatley and Darrin Dunkin. They were elected board president and vice president, respectively, on Monday night.</p>
<p>&#8220;Please remember that parents, teachers, staff and the community fought this battle that got you here,&#8221; parent Amy Boone told board members during the meeting&#8217;s public comment portion. &#8220;I don&#8217;t ever want to have to go through what we have these past two and a half years again, but I would. I would stand with this school community again and again until we have achieved every goal that we have.&#8221;</p>
<p>The board announced in its meeting and on Facebook that it is currently seeking applications to fill its other two vacant seats. The term for one of those seats — the third district — expires in 2023. At the conclusion of the filing period on Dec. 7, <a href="https://nondoc.com/2022/12/08/school-board-elections-in-okc-norman-and-western-heights-take-shape/" target="_blank" rel="noopener">three candidates</a> had filed to run for that seat&#8217;s next term.</p>
<p>Also Monday, the board finally heard an accreditation report for fiscal year 2023, which had been delayed multiple times. The audience cheered yet again after a district official told members that WHPS was on track to meet all of OSDE&#8217;s requirements and deadlines for district operations and finances.</p>
<p>&#8220;I know our district&#8217;s heading in the right direction, and I knew you guys would be pleased to hear this,&#8221; the official said.</p>
<p>The board also voted to continue the employment of Savage, who became <a href="https://nondoc.com/2022/01/10/new-western-heights-interim-superintendent-incoming/" target="_blank" rel="noopener">interim superintendent</a> in February at the direction of OSDE. Additionally, with the firing of Colclazier, who had been the board&#8217;s legal counsel, board members approved a contract with the <a href="https://cfel.com/" target="_blank" rel="noopener">Center for Education Law</a> to be the district&#8217;s new counsel.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-444"><span class="advert">Support Journalism</span><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAn4AAADGAQAAAABkrbD8AAAAAnRSTlMAAHaTzTgAAAAmSURBVGje7cGBAAAAAMOg+VNf4QBVAQAAAAAAAAAAAAAAAAAAwGs+pgABkuawrwAAAABJRU5ErkJggg==" data-src="https://nondoc.com/wp-content/uploads/2022/08/AARP_ArticleBottom.jpg" decoding="async" class="lazyload" width="638" height="198" /><noscript><img src="https://nondoc.com/wp-content/uploads/2022/08/AARP_ArticleBottom.jpg" data-eio="l" /></noscript></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/oklaed/">#oklaed</a></li><li><a href="https://nondoc.com/tag/amy-boone/">Amy Boone</a></li><li><a href="https://nondoc.com/tag/brayden-savage/">Brayden Savage</a></li><li><a href="https://nondoc.com/tag/jerry-colclazier/">Jerry Colclazier</a></li><li><a href="https://nondoc.com/tag/mannix-barnes/">Mannix Barnes</a></li><li><a href="https://nondoc.com/tag/oklahoma-state-department-of-education/">Oklahoma State Department of Education</a></li><li><a href="https://nondoc.com/tag/robert-everman/">Robert Everman</a></li><li><a href="https://nondoc.com/tag/state-board-of-education/">State Board of Education</a></li><li><a href="https://nondoc.com/tag/western-heights/">Western Heights</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Western+Heights+board+accepts+Mannix+Barnes+settlement%2C+resignations&url=https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/&amp;media=https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Western+Heights+board+accepts+Mannix+Barnes+settlement%2C+resignations%20-%20https%3A%2F%2Fnondoc.com%2F2022%2F12%2F13%2Fwestern-heights-board-accepts-mannix-barnes-settlement%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/bennett-brinkman/"><img data-del="avatar" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQAAAADK40qVAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIyC4QkABOAAAdL37nQAAAAASUVORK5CYII=" class="avatar pp-user-avatar avatar-96 photo  lazyload" height='96' width='96' data-src="https://nondoc.com/wp-content/uploads/2022/11/Bennett-Brinkman_WP_Headshot-96x96.jpg" decoding="async" /><noscript><img data-del="avatar" src='https://nondoc.com/wp-content/uploads/2022/11/Bennett-Brinkman_WP_Headshot-96x96.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96' data-eio="l" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/bennett-brinkman/">Bennett Brinkman</a></span></div><div class="td-author-description"><i>Bennett Brinkman became NonDoc's education reporter in August 2022 after completing a reporting internship. He holds a bachelor's degree in journalism from the University of Oklahoma and is originally from Edmond.</i></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/bennettbrink" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bennett Brinkman"></span><meta itemprop="datePublished" content="2022-12-13T18:15:00+00:00"><meta itemprop="dateModified" content="2022-12-13T18:32:50-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_box.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="Western Heights board accepts Mannix Barnes settlement, resignations"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc.com/wp-content/uploads/2022/12/WesternHeightsMeeting12-12.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="700"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2022/12/13/western-heights-board-accepts-mannix-barnes-settlement/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_639919b541c7a = new tdBlock();
block_td_uid_6_639919b541c7a.id = "td_uid_6_639919b541c7a";
block_td_uid_6_639919b541c7a.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_639919b541c7a_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":27387,"live_filter_cur_post_author":"52"}';
block_td_uid_6_639919b541c7a.td_column_number = "3";
block_td_uid_6_639919b541c7a.block_type = "td_block_related_posts";
block_td_uid_6_639919b541c7a.post_count = "6";
block_td_uid_6_639919b541c7a.found_posts = "605";
block_td_uid_6_639919b541c7a.header_color = "";
block_td_uid_6_639919b541c7a.ajax_pagination_infinite_stop = "";
block_td_uid_6_639919b541c7a.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_6_639919b541c7a);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_639919b541c7a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_639919b541c7a" ><h4 class="td-related-title"><a id="td_uid_7_639919b54416f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_639919b541c7a" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_639919b541c7a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/13/deer-creek-public-schools-teacher-resigns/" rel="bookmark" title="After arrest, Deer Creek Public Schools teacher resigns shortly before board meeting"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="Deer Creek Public Schools" title="After arrest, Deer Creek Public Schools teacher resigns shortly before board meeting" data-src="https://nondoc.com/wp-content/uploads/2022/12/DeerCreekBOE12-12-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/DeerCreekBOE12-12-238x178.jpg" alt="Deer Creek Public Schools" title="After arrest, Deer Creek Public Schools teacher resigns shortly before board meeting" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/13/deer-creek-public-schools-teacher-resigns/" rel="bookmark" title="After arrest, Deer Creek Public Schools teacher resigns shortly before board meeting">After arrest, Deer Creek Public Schools teacher resigns shortly before board meeting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/08/school-board-elections-in-okc-norman-and-western-heights-take-shape/" rel="bookmark" title="School board elections in OKC, Norman and Western Heights take shape"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="school board elections" title="School board elections in OKC, Norman and Western Heights take shape" data-src="https://nondoc.com/wp-content/uploads/2022/12/OKCNormanWHPSLogos-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/OKCNormanWHPSLogos-238x178.jpg" alt="school board elections" title="School board elections in OKC, Norman and Western Heights take shape" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/08/school-board-elections-in-okc-norman-and-western-heights-take-shape/" rel="bookmark" title="School board elections in OKC, Norman and Western Heights take shape">School board elections in OKC, Norman and Western Heights take shape</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/07/nicholas-garrison-resigns-moore-public-schools/" rel="bookmark" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="Nicholas Garrison, Moore Public Schools" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader" data-src="https://nondoc.com/wp-content/uploads/2022/12/Nicholas-Garrison-snapchaps-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/Nicholas-Garrison-snapchaps-238x178.jpg" alt="Nicholas Garrison, Moore Public Schools" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/07/nicholas-garrison-resigns-moore-public-schools/" rel="bookmark" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader">Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/01/ag-opinion-statute-barring-charter-school-operators-from-religious-affiliation-unconstitutional/" rel="bookmark" title="AG opinion: Statute barring charter school operators from religious affiliation unconstitutional"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="attorney general opinion" title="AG opinion: Statute barring charter school operators from religious affiliation unconstitutional" data-src="https://nondoc.com/wp-content/uploads/2022/12/AG_Opinion_Charter_Schools-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/AG_Opinion_Charter_Schools-238x178.jpg" alt="attorney general opinion" title="AG opinion: Statute barring charter school operators from religious affiliation unconstitutional" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/01/ag-opinion-statute-barring-charter-school-operators-from-religious-affiliation-unconstitutional/" rel="bookmark" title="AG opinion: Statute barring charter school operators from religious affiliation unconstitutional">AG opinion: Statute barring charter school operators from religious affiliation unconstitutional</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/01/clinton-public-schools-message-investigated/" rel="bookmark" title="Allegedly fake message from Clinton Public Schools teacher draws protective order, HB 1775 complaint"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="clinton public schools" title="Allegedly fake message from Clinton Public Schools teacher draws protective order, HB 1775 complaint" data-src="https://nondoc.com/wp-content/uploads/2022/11/Parent-Letter-10.24.22-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/11/Parent-Letter-10.24.22-238x178.jpg" alt="clinton public schools" title="Allegedly fake message from Clinton Public Schools teacher draws protective order, HB 1775 complaint" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/01/clinton-public-schools-message-investigated/" rel="bookmark" title="Allegedly fake message from Clinton Public Schools teacher draws protective order, HB 1775 complaint">Allegedly fake message from Clinton Public Schools teacher draws protective order, HB 1775 complaint</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2022/11/29/kingfisher-wind-ruling-affects-school-finances/" rel="bookmark" title="School finances: Kingfisher Wind ruling &#8216;will affect every district in the state&#8217;"><img width="238" height="178" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAO4AAACyAQAAAABt2c4DAAAAAnRSTlMAAHaTzTgAAAAcSURBVFjD7cExAQAAAMKg9U9tCj+gAAAAAAD4GxWOAAFv8/epAAAAAElFTkSuQmCC" alt="Kingfisher Wind" title="School finances: Kingfisher Wind ruling &#8216;will affect every district in the state&#8217;" data-src="https://nondoc.com/wp-content/uploads/2022/11/image_6487327-e1669578584670-238x178.jpg" decoding="async" /><noscript><img width="238" height="178" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/11/image_6487327-e1669578584670-238x178.jpg" alt="Kingfisher Wind" title="School finances: Kingfisher Wind ruling &#8216;will affect every district in the state&#8217;" data-eio="l" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/11/29/kingfisher-wind-ruling-affects-school-finances/" rel="bookmark" title="School finances: Kingfisher Wind ruling &#8216;will affect every district in the state&#8217;">School finances: Kingfisher Wind ruling &#8216;will affect every district in the state&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_639919b541c7a" data-td_block_id="td_uid_6_639919b541c7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_639919b541c7a" data-td_block_id="td_uid_6_639919b541c7a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sign up: NonDoc&#8217;s Thursday Newsletter</span></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
<div id="mc_embed_signup">
<form action="https://nondoc.us11.list-manage.com/subscribe/post?u=923c6057390bcb97b9bc437f2&amp;id=6888206bfb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<!--<label for="mce-NAME">Name  <span class="asterisk">*</span>
</label>-->
	<input type="text" value="" name="NAME" class="required" placeholder="Your Name" id="mce-NAME">
</div>
<div class="mc-field-group">
	<!--<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>-->
	<input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL">
</div>
	<div id="mce-responses" class=" clearfix">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_923c6057390bcb97b9bc437f2_6888206bfb" tabindex="-1" value=""></div>
    <div class="clearfix"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[3]='NAME';ftypes[3]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[2]='MMERGE2';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-6"><div class="g-single a-384"><span class="advert">Support Journalism</span><a class="gofollow" data-track="Mzg0LDYsMSwzMA==" href="https://nondoc.com/oklahoma-public-resources-page/" target="_blank"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAV4AAAK8AQAAAACPNOqjAAAAAnRSTlMAAHaTzTgAAAA1SURBVHja7cGBAAAAAMOg+VNf4AhVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAwDd7DAABD62EFwAAAABJRU5ErkJggg==" data-src="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_KYSSponsorBox.jpg" decoding="async" class="lazyload" width="350" height="700" /><noscript><img src="https://nondoc.com/wp-content/uploads/2022/08/NonDoc_KYSSponsorBox.jpg" data-eio="l" /></noscript></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-9"><div class="g-single a-463"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABPcAAAT3AQAAAACtYahvAAAAAnRSTlMAAHaTzTgAAADcSURBVHja7cExAQAAAMKg9U9tB2+gAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA+AxqNAAG2GseQAAAAAElFTkSuQmCC" data-src="https://nondoc.com/wp-content/uploads/2022/11/AiSidebar.jpg" decoding="async" class="lazyload" width="1271" height="1271" /><noscript><img src="https://nondoc.com/wp-content/uploads/2022/11/AiSidebar.jpg" data-eio="l" /></noscript></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_639919b54b972_rand td-pb-border-top"  data-td-block-uid="td_uid_8_639919b54b972" ><script>var block_td_uid_8_639919b54b972 = new tdBlock();
block_td_uid_8_639919b54b972.id = "td_uid_8_639919b54b972";
block_td_uid_8_639919b54b972.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_639919b54b972_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_639919b54b972.td_column_number = "1";
block_td_uid_8_639919b54b972.block_type = "td_block_7";
block_td_uid_8_639919b54b972.post_count = "5";
block_td_uid_8_639919b54b972.found_posts = "4585";
block_td_uid_8_639919b54b972.header_color = "#";
block_td_uid_8_639919b54b972.ajax_pagination_infinite_stop = "";
block_td_uid_8_639919b54b972.max_num_pages = "917";
tdBlocksArray.push(block_td_uid_8_639919b54b972);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_639919b54b972 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/07/nicholas-garrison-resigns-moore-public-schools/" rel="bookmark" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="Nicholas Garrison, Moore Public Schools" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader" data-src="https://nondoc.com/wp-content/uploads/2022/12/Nicholas-Garrison-snapchaps-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/Nicholas-Garrison-snapchaps-100x75.jpg" alt="Nicholas Garrison, Moore Public Schools" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/07/nicholas-garrison-resigns-moore-public-schools/" rel="bookmark" title="Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader">Moore Public Schools teacher resigns, investigated for Snapchats to 8th grader</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T14:36:39+00:00" >Wednesday, December 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/07/edmond-mayor-city-council-and-eps-board-elections-set/" rel="bookmark" title="Two challenge Edmond Mayor Darrell Davis, twin council races on April ballot"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="Edmond mayor" title="Two challenge Edmond Mayor Darrell Davis, twin council races on April ballot" data-src="https://nondoc.com/wp-content/uploads/2022/12/Edmond-City-Council-chambers-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/Edmond-City-Council-chambers-100x75.jpg" alt="Edmond mayor" title="Two challenge Edmond Mayor Darrell Davis, twin council races on April ballot" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/07/edmond-mayor-city-council-and-eps-board-elections-set/" rel="bookmark" title="Two challenge Edmond Mayor Darrell Davis, twin council races on April ballot">Two challenge Edmond Mayor Darrell Davis, twin council races on April ballot</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T19:35:00+00:00" >Wednesday, December 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/07/candidates-flock-to-okc-city-council-races-oklahoma-county-clerk-campaign/" rel="bookmark" title="Candidates flock to OKC City Council races, Oklahoma County clerk campaign"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="OKC City Council races" title="Candidates flock to OKC City Council races, Oklahoma County clerk campaign" data-src="https://nondoc.com/wp-content/uploads/2022/12/okc_ward_map_2022-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/okc_ward_map_2022-100x75.jpg" alt="OKC City Council races" title="Candidates flock to OKC City Council races, Oklahoma County clerk campaign" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/07/candidates-flock-to-okc-city-council-races-oklahoma-county-clerk-campaign/" rel="bookmark" title="Candidates flock to OKC City Council races, Oklahoma County clerk campaign">Candidates flock to OKC City Council races, Oklahoma County clerk campaign</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-07T19:17:42+00:00" >Wednesday, December 7, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/08/school-board-elections-in-okc-norman-and-western-heights-take-shape/" rel="bookmark" title="School board elections in OKC, Norman and Western Heights take shape"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="school board elections" title="School board elections in OKC, Norman and Western Heights take shape" data-src="https://nondoc.com/wp-content/uploads/2022/12/OKCNormanWHPSLogos-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/OKCNormanWHPSLogos-100x75.jpg" alt="school board elections" title="School board elections in OKC, Norman and Western Heights take shape" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/08/school-board-elections-in-okc-norman-and-western-heights-take-shape/" rel="bookmark" title="School board elections in OKC, Norman and Western Heights take shape">School board elections in OKC, Norman and Western Heights take shape</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-08T09:27:18+00:00" >Thursday, December 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2022/12/06/will-newspapers-survive/" rel="bookmark" title="Longtime newsman talks newspaper troubles"><img width="100" height="75" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABLAQAAAACuYx8aAAAAAnRSTlMAAHaTzTgAAAASSURBVDjLY2AYBaNgFIwCdAAABBoAAaNglfsAAAAASUVORK5CYII=" alt="will newspapers survive" title="Longtime newsman talks newspaper troubles" data-src="https://nondoc.com/wp-content/uploads/2022/12/Pile-of-papers-100x75.jpg" decoding="async" /><noscript><img width="100" height="75" class="entry-thumb" src="https://nondoc.com/wp-content/uploads/2022/12/Pile-of-papers-100x75.jpg" alt="will newspapers survive" title="Longtime newsman talks newspaper troubles" data-eio="l" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2022/12/06/will-newspapers-survive/" rel="bookmark" title="Longtime newsman talks newspaper troubles">Longtime newsman talks newspaper troubles</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-06T00:01:00+00:00" >Tuesday, December 6, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgcAAACOAQAAAACN+pavAAAAAnRSTlMAAHaTzTgAAAAgSURBVGje7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAA/gYknAABtkpRZQAAAABJRU5ErkJggg==" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022_2x-1024x280.png" alt="NonDoc Sustainable Journalism Foundation" title="Community journalism with context" data-src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022.png" decoding="async" width="519" height="142" /><noscript><img class="td-retina-data" src="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022.png" data-retina="https://nondoc.com/wp-content/uploads/2022/09/nondoc_brand_footer_2022_2x-1024x280.png" alt="NonDoc Sustainable Journalism Foundation" title="Community journalism with context" data-eio="l" /></noscript></a></div><div class="footer-text-wrap"><b>Civics | Culture | Commentary</b><br>Community journalism with context</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-26632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26632"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-26630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26630"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-26631" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26631"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2022&nbsp;Sustainable Journalism Foundation                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 639919b5c9f02
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #06262D;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #06262D;
}
.page .td_pull_quote p {
  color: #06262D;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Optima, ";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ffd600;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #06262d;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #06262D;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(http://nondoc.wpengine.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}
.td-footer-full .footer-logo-wrap img {
    max-width: 33%;
}
/* LIGHTBOX ADJUSTMENTS - GR 11-2022 */

element.style {
}
.mfp-zoom-out-cur, .mfp-zoom-out-cur .mfp-image-holder .mfp-close {
    display: inline-block;
    top: 0;
    color: #000;
    right: 6px;
}
.mfp-ready .mfp-s-ready .mfp-figure:before {
    opacity: 1;
    bottom: 0;
    background: none;
}
img.mfp-img {
    padding: 0 0 40px;
}
.mfp-title {
    color: #000;
}
.mfp-figure figure {
    background-color: #e6e6e6;
}
figcaption {
    display: inline-block;
}
.mfp-bottom-bar {
    margin-bottom: 15px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
.td-main-menu-logo img {
    width: 200px;
}
}
</style>

<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://nondoc.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=692' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='buttonizer_frontend_javascript-js-extra'>
/* <![CDATA[ */
var buttonizer_ajax = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","version":"3.1.1","buttonizer_path":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium","buttonizer_assets":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button-premium\/assets\/legacy\/","base_url":"https:\/\/nondoc.com","current":{"page":27387,"categories":[2,20],"blog":1,"is_404":false,"is_front_page":false,"title":"Western Heights board accepts Mannix Barnes settlement, resignations"},"in_preview":"","is_admin":"","cache":"228fdfa63f5ba0a496f196f8ff1ea7f6","enable_ga_clicks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/buttonizer-multifunctional-button-premium/assets/legacy/frontend__premium_only.js?v=d9e15b7599116e38f870d0dc600c08a4&#038;ver=6.1.1' id='buttonizer_frontend_javascript-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-65954086-1&#038;ver=6.1.1' id='google_analytics-js'></script>
<script type='text/javascript' id='google_analytics-js-after'>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-65954086-1');
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"01f6090f1f","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4754' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4754' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4754' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js?ver=4754' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4754' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://nondoc.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4754' id='wd-asl-ajaxsearchlite-wrapper-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[27387]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<link rel="stylesheet" href="https://use.typekit.net/bkw4dni.css">


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>