<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://nondoc.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow.jpg" /><meta name="author" content="Megan Prather">
<link rel="icon" type="image/png" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/NonDoc-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOC_ComingSoon_Logo1.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coveducation recap: Epic Youth Services must turn over financial records</title>
	<meta name="description" content="The Oklahoma County District Court ruled that Epic Youth Services must turn over financial records to the State Auditor &amp; Inspector&#039;s Office." />
	<link rel="canonical" href="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coveducation recap: Epic Youth Services must turn over financial records" />
	<meta property="og:description" content="The Oklahoma County District Court ruled that Epic Youth Services must turn over financial records to the State Auditor &amp; Inspector&#039;s Office." />
	<meta property="og:url" content="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" />
	<meta property="og:site_name" content="NonDoc" />
	<meta property="article:publisher" content="https://www.facebook.com/nondoc" />
	<meta property="article:published_time" content="2021-06-04T05:01:00+00:00" />
	<meta property="article:modified_time" content="2021-06-03T23:24:39+00:00" />
	<meta property="og:image" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="700" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/MeganPrather405" />
	<meta name="twitter:site" content="@nondocmedia" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Megan Prather">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://nondoc.com/#website","url":"https://nondoc.com/","name":"NonDoc","description":"News, Culture, Community - In Our City and Our World","potentialAction":[{"@type":"SearchAction","target":"https://nondoc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/#primaryimage","inLanguage":"en-US","url":"https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow.jpg","contentUrl":"https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow.jpg","width":1200,"height":700,"caption":"Catch up on the week's Oklahoma education news with our \"coveduaction\" recap. (NonDoc)"},{"@type":"WebPage","@id":"https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/#webpage","url":"https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/","name":"Coveducation recap: Epic Youth Services must turn over financial records","isPartOf":{"@id":"https://nondoc.com/#website"},"primaryImageOfPage":{"@id":"https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/#primaryimage"},"datePublished":"2021-06-04T05:01:00+00:00","dateModified":"2021-06-03T23:24:39+00:00","author":{"@id":"https://nondoc.com/#/schema/person/a97db11d96bbe8ddceaf1ed2d30194d1"},"description":"The Oklahoma County District Court ruled that Epic Youth Services must turn over financial records to the State Auditor & Inspector's Office.","breadcrumb":{"@id":"https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/"]}]},{"@type":"BreadcrumbList","@id":"https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://nondoc.com/","url":"https://nondoc.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/#webpage"}}]},{"@type":"Person","@id":"https://nondoc.com/#/schema/person/a97db11d96bbe8ddceaf1ed2d30194d1","name":"Megan Prather","image":{"@type":"ImageObject","@id":"https://nondoc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9ea0ef2fc9c388a005d07683a9062326?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/9ea0ef2fc9c388a005d07683a9062326?s=96&d=blank&r=g","caption":"Megan Prather"},"description":"Megan Prather began covering education for NonDoc in September 2020, with an emphasis on the impact of COVID-19. She graduated from the University of Central Oklahoma in 2017 with a degree in mass communications. She has covered an array of topics for publications including the Oklahoma Gazette, the Duncan Banner and the Tinker Take Off.","sameAs":["https://twitter.com/https://twitter.com/MeganPrather405"],"url":"https://nondoc.com/author/megan-prather/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NonDoc &raquo; Feed" href="https://nondoc.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-65954086-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-65954086-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-65954086-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nondoc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer_frontend_style-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.css?v=0d6d4ea27ce38df173b212905adda522&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='buttonizer-icon-library-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/style-curvy-black.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/JtktcDWSUtHY/wXHmMyMdsjgz.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.pUwcghsPCEkE-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.pUwcghsPCEkE {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.pUwcghsPCEkE-default,.pUwcghsPCEkE-ok {	padding: 30px 30px 15px;}.pUwcghsPCEkE-image {	overflow: hidden;	position: relative;	width: 100%;}.pUwcghsPCEkE-image .pUwcghsPCEkE-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.pUwcghsPCEkE-image .pUwcghsPCEkE-right {	float: right;	width: 50%;	padding: 30px;}.pUwcghsPCEkE.small {	width: 200px;	margin-left: -140px;}.pUwcghsPCEkE.medium {	width: 400px;	margin-left: -240px;}.pUwcghsPCEkE.large {	width: 600px;	margin-left: -340px;}.pUwcghsPCEkE.xlarge {	width: 800px;	margin-left: -440px;}.close-pUwcghsPCEkE {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-pUwcghsPCEkE:hover {	color: #252b37;}.pUwcghsPCEkE h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.pUwcghsPCEkE-right h1 {	padding: 0 30px 0 0;	text-align: left;}.pUwcghsPCEkE p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.pUwcghsPCEkE p a {	color: #ff6160;}.pUwcghsPCEkE-right .close-modal,.pUwcghsPCEkE-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.pUwcghsPCEkE-right .close-modal:hover,.pUwcghsPCEkE-footer .close-modal:hover {	background-color: #252b37 !important;}.pUwcghsPCEkE-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.pUwcghsPCEkE-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.pUwcghsPCEkE {		right: 5%;		left: 5%;		max-width: 90%;	}	.pUwcghsPCEkE-default {		padding: 20px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-left {		width: 100%;		height: 250px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.pUwcghsPCEkE h1 {		margin-bottom: 10px;		font-size: 20px;	}	.pUwcghsPCEkE-right h1 {		padding: 0;	}	.pUwcghsPCEkE p {		margin-bottom: 10px;	}	.close-pUwcghsPCEkE {		color: #fcfcfc;		background-color: #252b37;	}	.close-pUwcghsPCEkE:hover {		color: #252b37;		background-color: #fcfcfc;	}	.pUwcghsPCEkE-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.pUwcghsPCEkE-image .pUwcghsPCEkE-left {		height: 200px;	}	.pUwcghsPCEkE-image .pUwcghsPCEkE-right {		margin-top: 200px;	}	.pUwcghsPCEkE-footer {		text-align: center;	}	.pUwcghsPCEkE-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/xqvE86yaQLKNT2L7XVH09yJRqdL9mVdSovdon4dtWRuCUeoWBOoduCYmy9--_r8FgzuxZeoro1tM_zBHN_Sbp8e8WmxF1wl9v5Mk7YkwQmRismWqK-rOzLeBDda3KAyuWhsHbwAVw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/nondoc.com","hash_tracking":"false","ua":"UA-65954086-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/nondoc.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://nondoc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nondoc.com/wp-json/wp/v2/posts/22334" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nondoc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nondoc-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nondoc.com/?p=22334' />
<link rel="alternate" type="application/json+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nondoc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-6 {  margin: 0 auto; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="390555317816408"/><meta property="fb:admins" content="10102277737652377,10103378320131267,10153333434329536,10152854373976727"/><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('nondoc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                    <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
                <style type="text/css">
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/nondoc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/nondoc.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#ebda29";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cropped-NONDOC_Logo_512_512-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			body .td-container-border .dropcap {
    float: none;
    display: inline;
    font-size: 55px;
	  font-weight: 400;
    font-family: "PT Serif";
    line-height: .5;
    background-color: transparent;
    color: #000;
    text-align: center;
    text-transform: uppercase;
    min-width: 62px;
    min-height: 10px;
    margin: 0;
    padding: 0 3px 0 0;
}

@media screen and (max-width: 979px) {
	span.advert { color:gray; font-family:sans-serif; font-size:small; }
}
.wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid>li {
    margin-bottom: 15px;
}

iframe .g {
    overflow: visible;
    margin: 0 -20px;
}
iframe .g-col, iframe .g-dyn, iframe .g-single {
    text-align: center;
}
iframe .g span.advert {
   color:gray;
   font-family:sans-serif;
   font-size:small;
   text-align: center;
}
iframe .g-single a img {
border-bottom: 3px #333 solid;
}
.g-single span.advert {
	display: none;
}
span.advert {
	visibility: hidden;
}
.td-main-content .g-single span.advert {
	visibility: visible;
	font-family: 'Open Sans', arial, sans-serif;
    font-size: 11px;
    font-weight: bold;
    color: #fff;
    background-color: #222;
    border-radius: 3px;
    padding: 2px 15px;
    position: relative;
    display: inline-table;
    vertical-align: middle;
    line-height: 16px;
    top: -2px;
}
.post .td_pull_quote p, .page .td_pull_quote p {
    line-height: 1.2;
}
.td-container .td-post-content ul, .td-container .wpb_content_element ul {
    font-family: "PT Serif";
    font-size: 16px;
}
.td-container .td-post-content ul li, .td-container .wpb_content_element ul li {
    margin: 0 0 0 21px;
}
.widget_custom_html {
	/* border: 2px solid #444; */
    background: #ebda28;
    padding-bottom: 5px;
}
#mc_embed_signup {
    padding: 0 0 .5em;	
}
.mc-field-group {
	 padding: 0 0 .5em 0;
}
#mc_embed_signup input[type="submit"] {
    position: relative;
    float: right;
		padding-bottom: 5px;
}
#mc_embed_signup div.mce_inline_error {
    background-color: #Ed1C24;
    font-size: 0.7em;
}
.td-social-google, .td-social-whatsapp, .td-social-pinterest {
	display: none !important;
}
.td-search-wrap-mob {
    margin-top: 40% !important;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <center><div class="g g-2"><div class="g-single a-392"><span class="advert">Support Journalism</span><a href="https://nondoc.com/oklahoma-county-resources/" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/IAFFLocal157_SponsorshipSpot_3.jpg" /></a></div></div></center>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-4168534400478987",
        enable_page_level_ads: true
      });
    </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '266732827043573');
fbq('track', 'Search');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=266732827043573&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Ads: 529053964 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-529053964"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-529053964'); </script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- Dunno: Second Global site tag (gtag.js) - Measurement ID: G-4SRVYSLP57 --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-4SRVYSLP57"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4SRVYSLP57');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/923c6057390bcb97b9bc437f2/ba3b9b65fdc48d2d826207581.js");</script>	
</head>

<body class="post-template-default single single-post postid-22334 single-format-standard do-etfw epic-youth-services-coveducation-recap single_template_2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-59"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-87"><a href="https://nondoc.com/category/civics/">Civics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://nondoc.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a></li>
</ul>
</li>
<li id="menu-item-16247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li id="menu-item-17794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li id="menu-item-21328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li id="menu-item-16893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li id="menu-item-18083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li id="menu-item-16892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li id="menu-item-18082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li id="menu-item-11672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li id="menu-item-16690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://nondoc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Friday, June 4, 2021
            </div>
        </div>
    </div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://nondoc.com/">
            <img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
            <span class="td-visual-hidden">NonDoc</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="https://nondoc.com/">
		<img class="td-retina-data" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-59"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://nondoc.com/category/civics/">Civics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2224"><a href="https://nondoc.com/category/civics/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2378"><a href="https://nondoc.com/category/civics/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2222"><a href="https://nondoc.com/category/civics/politics/">Politics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-91"><a href="https://nondoc.com/category/culture/">Culture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2223"><a href="https://nondoc.com/category/culture/arts/">Arts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5246"><a href="https://nondoc.com/category/culture/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-5874"><a href="https://nondoc.com/category/industry/">Industry</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5875"><a href="https://nondoc.com/category/industry/agriculture/">Agriculture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5876"><a href="https://nondoc.com/category/industry/energy/">Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-99"><a href="https://nondoc.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90"><a href="https://nondoc.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-100"><a title="The Filter examines media in a subjective world." href="https://nondoc.com/category/filter/">The Filter</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_60b9e09bc1be8 = new tdBlock();
block_td_uid_1_60b9e09bc1be8.id = "td_uid_1_60b9e09bc1be8";
block_td_uid_1_60b9e09bc1be8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_60b9e09bc1be8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_60b9e09bc1be8.td_column_number = "3";
block_td_uid_1_60b9e09bc1be8.block_type = "td_block_mega_menu";
block_td_uid_1_60b9e09bc1be8.post_count = "5";
block_td_uid_1_60b9e09bc1be8.found_posts = "489";
block_td_uid_1_60b9e09bc1be8.header_color = "";
block_td_uid_1_60b9e09bc1be8.ajax_pagination_infinite_stop = "";
block_td_uid_1_60b9e09bc1be8.max_num_pages = "98";
tdBlocksArray.push(block_td_uid_1_60b9e09bc1be8);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_60b9e09bc1be8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_60b9e09bc1be8" ><div id=td_uid_1_60b9e09bc1be8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" rel="bookmark" title="Coveducation recap: Epic Youth Services must turn over financial records"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow-180x135.jpg" alt="Epic Youth Services" title="Coveducation recap: Epic Youth Services must turn over financial records"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" rel="bookmark" title="Coveducation recap: Epic Youth Services must turn over financial records">Coveducation recap: Epic Youth Services must turn over financial records</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/29/promised-land-recap/" rel="bookmark" title="Promised Land: SCOTUS hits pause, new McGirt litigation fund approved"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/PromisedLandRecapRed-180x135.jpg" alt="Promised Land" title="Promised Land: SCOTUS hits pause, new McGirt litigation fund approved"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/29/promised-land-recap/" rel="bookmark" title="Promised Land: SCOTUS hits pause, new McGirt litigation fund approved">Promised Land: SCOTUS hits pause, new McGirt litigation fund approved</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/24/news-literacy-quick-tips-to-get-reliable-information/" rel="bookmark" title="News literacy: Quick tips to get reliable information"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/HowToReadTheNews-180x135.png" alt="news literacy" title="News literacy: Quick tips to get reliable information"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/24/news-literacy-quick-tips-to-get-reliable-information/" rel="bookmark" title="News literacy: Quick tips to get reliable information">News literacy: Quick tips to get reliable information</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/20/building-community-meet-new-marketing-intern/" rel="bookmark" title="Building community: Meet NonDoc&#8217;s marketing intern"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/unnamed-180x135.jpg" alt="marketing intern" title="Building community: Meet NonDoc&#8217;s marketing intern"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/20/building-community-meet-new-marketing-intern/" rel="bookmark" title="Building community: Meet NonDoc&#8217;s marketing intern">Building community: Meet NonDoc&#8217;s marketing intern</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/20/the-ultimate-sport-meet-joe-tomlinson/" rel="bookmark" title="The ultimate sport: Meet NonDoc&#8217;s new reporting intern"><img width="180" height="135" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Joe-and-Brothers-180x135.jpg" alt="The ultimate sport" title="The ultimate sport: Meet NonDoc&#8217;s new reporting intern"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/20/the-ultimate-sport-meet-joe-tomlinson/" rel="bookmark" title="The ultimate sport: Meet NonDoc&#8217;s new reporting intern">The ultimate sport: Meet NonDoc&#8217;s new reporting intern</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60b9e09bc1be8" data-td_block_id="td_uid_1_60b9e09bc1be8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_60b9e09bc1be8" data-td_block_id="td_uid_1_60b9e09bc1be8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16247"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21027"><a href="https://nondoc.com/history-of-the-oklahoma-legislature/">History of the Oklahoma Legislature</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17794"><a href="https://nondoc.com/oklahoma-public-resources-page/">Oklahoma State Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21328"><a href="https://nondoc.com/oklahoma-tribal-resources/">Oklahoma Tribal Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16894"><a href="https://nondoc.com/canadian-county-resources/">Canadian County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16893"><a href="https://nondoc.com/cleveland-county-resources/">Cleveland County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18083"><a href="https://nondoc.com/comanche-county-resources/">Comanche County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16892"><a href="https://nondoc.com/oklahoma-county-resources/">Oklahoma County Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18082"><a href="https://nondoc.com/tulsa-county-resources/">Tulsa County Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11672"><a href="https://nondoc.com/writers-fund/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-16690"><a href="https://nondoc.com/about-nondoc/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11925"><a href="https://nondoc.com/newsletter/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7156"><a href="https://nondoc.com/contact-nondoc/">Contact</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://nondoc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><!-- This will place an ad directly below the menu bar, above the story's headline etc. --></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-22334" class="post-22334 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-education category-filter tag-election2021 tag-oklaed tag-coveducation tag-epic-charter-schools tag-joy-hofmeister tag-mental-health tag-oklahoma-public-charter-school-association tag-oklahoma-state-auditor tag-oklahoma-state-department-of-education tag-tulsa-public-schools" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://nondoc.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in #Featured" class="entry-crumb" itemprop="url" href="https://nondoc.com/category/featured/"><span itemprop="title">#Featured</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Coveducation recap: Epic Youth Services must turn over financial records"><meta itemprop="url" content = "https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/">Coveducation recap: Epic Youth Services must turn over financial records</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://nondoc.com/category/featured/">#Featured</a></li><li class="entry-category"><a  href="https://nondoc.com/category/civics/">Civics</a></li><li class="entry-category"><a  href="https://nondoc.com/category/civics/education/">Education</a></li><li class="entry-category"><a  href="https://nondoc.com/category/filter/">The Filter</a></li></ul>
                        <header>
                            <h1 class="entry-title">Coveducation recap: Epic Youth Services must turn over financial records</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name">By <a href="https://nondoc.com/author/megan-prather/" title="Posts by Megan Prather" class="url fn" rel="author">Megan Prather</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-04T00:01:00+00:00" >Friday, June 4, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-22334">11</span></div>                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Coveducation+recap%3A+Epic+Youth+Services+must+turn+over+financial+records&url=https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F&via=nondocmedia"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/&amp;media=https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Coveducation+recap%3A+Epic+Youth+Services+must+turn+over+financial+records%20-%20https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><img width="640" height="373" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow-640x373.jpg" alt="Epic Youth Services" title="CoveducationYellow"/><figcaption class="wp-caption-text"><i>Catch up on the week's Oklahoma education news with our "coveduaction" recap. (NonDoc)</i></figcaption></figure></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="g g-3"><div class="g-single a-393"><span class="advert">Support Journalism</span><a href="https://nondoc.com/oklahoma-public-resources-page/" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/IAFFLocal157_SponsorshipSpot_1.jpg" /></a></div></div></div><p>Although the school year has come to a close, Oklahoma still features plenty of education news worth your attention.</p>
<p>The State Auditor &amp; Inspector&#8217;s Office was recently granted access to financial records for Epic Youth Services by an Oklahoma County District Court judge following months of litigation. Meanwhile, two school districts will ask voters to approve school bond propositions during Oklahoma&#8217;s <a href="https://nondoc.com/2021/06/03/june-8-special-election-includes-school-bond-issues-municipal-propositions/" target="_blank" rel="noopener">June 8 special election</a>.</p>
<p>The following recap includes a collection of recent education headlines from reporters around the state.</p>
<h3>Auditor wins access to Epic Youth Service&#8217;s financial records</h3>
<p>Oklahoma County District Court Judge Natalie Mai has ordered the educational management organization Epic Youth Services to provide all financial records related to Epic Charter School&#8217;s student learning fund to State Auditor &amp; Inspector Cindy Byrd&#8217;s office.</p>
<p>The Tulsa World&#8217;s Andrea Eger <a href="https://tulsaworld.com/news/local/education/state-auditor-wins-access-to-epic-charter-schools-long-shielded-spending-records/article_a3cb2cec-be9e-11eb-b677-7fbbe3bcfbf6.html">reported</a> that the lost court battle to keep these financial records private comes after Epic Youth Services has also <a href="https://nondoc.com/2021/05/27/epic-charter-schools-cuts-ties-with-epic-youth-services-co-founders-ben-harris-and-david-chaney/" target="_blank" rel="noopener">lost</a> its management contract with Epic Charter Schools.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><p>State Auditor &amp; Inspector Cindy Byrd had issued subpoenas to receive Epic Youth Service&#8217;s financial records, however the private school management company, which is owned by Epic co-founders Ben Harris and David Chaney, had claimed that as a private company their financial records should not be publicly revealed.</p>
<p>An <a href="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Epic-Charter-Schools-Investigative-Audit-Part-One.pdf">investigative audit</a> released by the State Auditor &amp; Inspector’s Office in October alleged that Epic owes the state $8.9 million and that Epic Youth Services has received $79.3 million in state money for Epic&#8217;s student learning fund, along with $45.9 million in management fees, between FY 2015 and FY 2020.</p>
<h3>Claims about HB 1775 fact checked</h3>
<p><a href="http://webserver1.lsb.state.ok.us/cf_pdf/2021-22%20ENR/hB/HB1775%20ENR.PDF" target="_blank" rel="noopener">House Bill 1775</a> was signed by Gov. Kevin Stitt this legislative session. One of the year&#8217;s most controversial measures between Democrats and Republicans, the bill prohibits courses from including certain concepts and instructs Oklahoma educators on how to teach history and race.</p>
<p>The bill also prohibits any requirement for college students in the state to take mandatory gender or sexual diversity training or counseling.</p>
<p>The Frontier recently <a href="https://www.readfrontier.org/stories/we-fact-checked-the-debate-over-a-new-law-on-what-oklahoma-students-learn-about-race/" target="_blank" rel="noopener">fact checked</a> criticisms from public officials and claims about the potential impact of the bill, including a claim that Oklahoma City Community College has cancelled classes discussing race in response to the legislation.</p>
<h3>Tulsa Public Schools drops charter funding lawsuit</h3>
<p>The Tulsa World&#8217;s Lenzy Krehbiel-Burton <a href="https://tulsaworld.com/news/local/education/tulsa-public-schools-to-drop-charter-funding-lawsuit/article_4367465c-c32a-11eb-a7a6-4b71a32b61eb.html" target="_blank" rel="noopener">reported</a> this week that the Tulsa Public Schools Board of Education unanimously voted to dismiss its lawsuit in Tulsa County District Court against the State Board of Education.</p>
<p>The lawsuit was filed by TPS following the State Board of Education&#8217;s <a href="https://nondoc.com/2021/03/31/charter-school-funding-resolution-impact-unclear/" target="_blank" rel="noopener">March 25 vote</a> that aimed to settle a 2017 lawsuit with the Oklahoma Public Charter Schools Association by providing more equalized funding between public charter schools and traditional brick-and-mortar public school districts.</p>
<p>During a subsequent <a href="https://nondoc.com/2021/05/24/state-board-rescinds-charter-school-funding-resolution/" target="_blank" rel="noopener">meeting May 24</a>, the state board approved a motion to rescind that March resolution owing to the Oklahoma Legislature&#8217;s passage of <a href="http://www.oklegislature.gov/BillInfo.aspx?Bill=SB229" target="_blank" rel="noopener">SB 229</a>, called the Redbud Scholarship Act.</p>
<p>SB 229 was introduced to address the concerns of the OPCSA lawsuit and will provide marijuana-related tax revenue for brick-and-mortar charter schools and traditional public school districts that currently receive less local aide.</p>
<p>The OPCSA filed a voluntary motion to dismiss the original 2017 lawsuit on Friday, May 28.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Posted up at the ESC for a special meeting of <a href="https://twitter.com/TulsaSchools?ref_src=twsrc%5Etfw">@TulsaSchools</a>&#39; BOE. Agenda is here: <a href="https://t.co/k0O2fLBBBU">https://t.co/k0O2fLBBBU</a></p>
<p>&mdash; Lenzy KB (@LenzyKB) <a href="https://twitter.com/LenzyKB/status/1400181014979297290?ref_src=twsrc%5Etfw">June 2, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>&#8216;Oklahoma Schools Counselor Corps&#8217; to provide additional mental health resources</h3>
<p>During a State Board of Education meeting in May, Superintendent of Public Instruction Joy Hofmeister announced that the State Department of Education will use $35 million of pandemic federal relief money from the American Rescue Plan to develop the &#8220;Oklahoma Schools Counselor Corps.&#8221;</p>
<p>The Bartlesville Examiner-Enterprise&#8217;s Kim Archer <a href="https://www.examiner-enterprise.com/story/news/2021/05/31/oklahoma-education-department-help-fund-more-school-counselors-statewide/5244621001/" target="_blank" rel="noopener">reported </a>that this funding allocation will allow school districts to hire more counselors, licensed school-based mental health professionals, social workers and recreational therapists.</p>
<p>&#8220;Oklahoma schools have long needed more school counselors and that need is more urgent than ever in the wake of this pandemic,&#8221; Hofmeister said in a statement. &#8220;We have made progress in reducing the student-to-school counselor ratio over the past few years, but this initiative marks a dramatic improvement.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Pretty amazing what our research found a year or so ago. <a href="https://twitter.com/hashtag/OklaEd?src=hash&amp;ref_src=twsrc%5Etfw">#OklaEd</a> has more than 700 certified counselors among our pool of 43,000 teachers. Many left counselor positions due to school budget cuts/teacher shortage. Now, here’s $35M to reinstate 300 as counselors again.</p>
<p>&mdash; Joy Hofmeister (@joy4ok) <a href="https://twitter.com/joy4ok/status/1399803562876616710?ref_src=twsrc%5Etfw">June 1, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3 class="entry-title">June 8 special election includes school bond issues</h3>
<p>Tulsa Public Schools and Navajo Public Schools will each hold school bond propositions on the <a href="https://nondoc.com/2021/06/03/june-8-special-election-includes-school-bond-issues-municipal-propositions/" target="_blank" rel="noopener">June 8 special election</a> ballot.</p>
<p>TPS will ask voters to approve four bond propositions totaling $414 million during Tuesday’s special election.</p>
<p>Proposition 1 is for a $166.7 million bond proposal that would go toward school safety improvements. Proposition 2 totals $90.7 million to be used for student and classroom technology. Proposition 3 will provide $17.3 million for transportation, and Proposition 4 asks for $139.3 million to go toward learning materials and programs.</p>
<p>A much smaller district in Jackson County, Navajo Public Schools will ask voters to approve a bond issue worth $465,000 to purchase new vehicles for student transportation.</p>
<h3>Oklahoma education tweets of the week</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Oklahoma Law Forbids K-12 Vaccine Requirements; Experts Call Move Political Symbolism, But Not Without Risk <a href="https://twitter.com/The74?ref_src=twsrc%5Etfw">@The74</a> <a href="https://t.co/uy5eTad1h3">https://t.co/uy5eTad1h3</a></p>
<p>&mdash; Jennifer Palmer (@jpalmerOKC) <a href="https://twitter.com/jpalmerOKC/status/1400517238902374407?ref_src=twsrc%5Etfw">June 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;It is my job to point people to this story &amp; to help raise a generation of kids that grow up saying, &#39;I didn&#39;t know about this. What else do I not know? Who benefits?&#39; The aim of education is to raise critical thinkers that think that way.&quot; <a href="https://twitter.com/hashtag/oklaed?src=hash&amp;ref_src=twsrc%5Etfw">#oklaed</a> <a href="https://t.co/xR8AH7dgf7">https://t.co/xR8AH7dgf7</a></p>
<p>&mdash; OK State Dept of Ed (@oksde) <a href="https://twitter.com/oksde/status/1399828194794954756?ref_src=twsrc%5Etfw">June 1, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Need a book? Snack? Meal? Our Book and Snack Mobile just finished its first week out in the community this summer providing books, snacks, and meals to kids. We&#39;re back at it next week. We hope to see you soon! <a href="https://twitter.com/hashtag/ChieftainStrong?src=hash&amp;ref_src=twsrc%5Etfw">#ChieftainStrong</a> <a href="https://twitter.com/hashtag/oklaed?src=hash&amp;ref_src=twsrc%5Etfw">#oklaed</a>  </p>
<p>Schedule: <a href="https://t.co/EHItHWgshU">https://t.co/EHItHWgshU</a> <a href="https://t.co/RzlZYb2zfT">pic.twitter.com/RzlZYb2zfT</a></p>
<p>&mdash; Sapulpa Public Schools (@SapulpaDistrict) <a href="https://twitter.com/SapulpaDistrict/status/1400525827985625096?ref_src=twsrc%5Etfw">June 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-4"><div class="g-single a-402"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDAyLDQsMSwzMA==" href="https://nondoc.com/2020/06/22/hey-newspapers-free-content-for-your-print-product/" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/HilliarySponsorSpotArticleBottom.jpg" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://nondoc.com/tag/election2021/">#election2021</a></li><li><a href="https://nondoc.com/tag/oklaed/">#oklaed</a></li><li><a href="https://nondoc.com/tag/coveducation/">coveducation</a></li><li><a href="https://nondoc.com/tag/epic-charter-schools/">epic charter schools</a></li><li><a href="https://nondoc.com/tag/joy-hofmeister/">Joy Hofmeister</a></li><li><a href="https://nondoc.com/tag/mental-health/">mental health</a></li><li><a href="https://nondoc.com/tag/oklahoma-public-charter-school-association/">Oklahoma Public Charter School Association</a></li><li><a href="https://nondoc.com/tag/oklahoma-state-auditor/">Oklahoma State Auditor</a></li><li><a href="https://nondoc.com/tag/oklahoma-state-department-of-education/">Oklahoma State Department of Education</a></li><li><a href="https://nondoc.com/tag/tulsa-public-schools/">Tulsa Public Schools</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Coveducation+recap%3A+Epic+Youth+Services+must+turn+over+financial+records&url=https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F&via=nondocmedia"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/&amp;media=https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Coveducation+recap%3A+Epic+Youth+Services+must+turn+over+financial+records%20-%20https%3A%2F%2Fnondoc.com%2F2021%2F06%2F04%2Fepic-youth-services-coveducation-recap%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>                        <div class="author-box-wrap"><a itemprop="author" href="https://nondoc.com/author/megan-prather/"><img alt='' src='https://secure.gravatar.com/avatar/9ea0ef2fc9c388a005d07683a9062326?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ea0ef2fc9c388a005d07683a9062326?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="https://nondoc.com/author/megan-prather/">Megan Prather</a></span></div><div class="td-author-description"><i>Megan Prather began covering education for NonDoc in September 2020, with an emphasis on the impact of COVID-19. She graduated from the University of Central Oklahoma in 2017 with a degree in mass communications. She has covered an array of topics for publications including the Oklahoma Gazette, the Duncan Banner and the Tinker Take Off.</i></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MeganPrather405" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Megan Prather"></span><meta itemprop="datePublished" content="2021-06-04T00:01:00+00:00"><meta itemprop="dateModified" content="2021-06-03T18:24:39-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina-300x99.png"></span><meta itemprop="name" content="NonDoc"></span><meta itemprop="headline " content="Coveducation recap: Epic Youth Services must turn over financial records"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="700"></span>
                        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
        </footer>

    <script>var block_td_uid_6_60b9e09bcf025 = new tdBlock();
block_td_uid_6_60b9e09bcf025.id = "td_uid_6_60b9e09bcf025";
block_td_uid_6_60b9e09bcf025.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_60b9e09bcf025_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":22334,"live_filter_cur_post_author":"44"}';
block_td_uid_6_60b9e09bcf025.td_column_number = "3";
block_td_uid_6_60b9e09bcf025.block_type = "td_block_related_posts";
block_td_uid_6_60b9e09bcf025.post_count = "6";
block_td_uid_6_60b9e09bcf025.found_posts = "519";
block_td_uid_6_60b9e09bcf025.header_color = "";
block_td_uid_6_60b9e09bcf025.ajax_pagination_infinite_stop = "";
block_td_uid_6_60b9e09bcf025.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_6_60b9e09bcf025);
</script><div class="td_block_wrap td_block_related_posts td_uid_6_60b9e09bcf025_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_60b9e09bcf025" ><h4 class="td-related-title"><a id="td_uid_7_60b9e09bd1342" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_60b9e09bcf025" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_60b9e09bcf025 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/06/03/june-8-special-election-includes-school-bond-issues-municipal-propositions/" rel="bookmark" title="June 8 special election includes school bond issues, municipal propositions"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/May-2021-special-election-238x178.jpeg" alt="June 8 Special Election" title="June 8 special election includes school bond issues, municipal propositions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/06/03/june-8-special-election-includes-school-bond-issues-municipal-propositions/" rel="bookmark" title="June 8 special election includes school bond issues, municipal propositions">June 8 special election includes school bond issues, municipal propositions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/27/state-department-of-education-board-of-education-will-have-separate-legal-counsel/" rel="bookmark" title="State Department, Board of Education will have separate legal counsel"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/State-Board-557-238x178.jpg" alt="State Board of Education" title="State Department, Board of Education will have separate legal counsel"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/27/state-department-of-education-board-of-education-will-have-separate-legal-counsel/" rel="bookmark" title="State Department, Board of Education will have separate legal counsel">State Department, Board of Education will have separate legal counsel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/27/epic-charter-schools-cuts-ties-with-epic-youth-services-co-founders-ben-harris-and-david-chaney/" rel="bookmark" title="Epic Charter Schools cuts ties with Epic Youth Services, co-founders Ben Harris and David Chaney"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Epic-Youth-Services-238x178.jpg" alt="Epic Youth Services" title="Epic Charter Schools cuts ties with Epic Youth Services, co-founders Ben Harris and David Chaney"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/27/epic-charter-schools-cuts-ties-with-epic-youth-services-co-founders-ben-harris-and-david-chaney/" rel="bookmark" title="Epic Charter Schools cuts ties with Epic Youth Services, co-founders Ben Harris and David Chaney">Epic Charter Schools cuts ties with Epic Youth Services, co-founders Ben Harris and David Chaney</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/25/amid-frustrations-okcps-adjusting-e3-online-learning/" rel="bookmark" title="Amid frustrations, OKCPS adjusting e3 Online Learning option for next year"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/OKCPS-E3-Example-e1621866711912-238x178.jpg" alt="e3 Online Learning" title="Amid frustrations, OKCPS adjusting e3 Online Learning option for next year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/25/amid-frustrations-okcps-adjusting-e3-online-learning/" rel="bookmark" title="Amid frustrations, OKCPS adjusting e3 Online Learning option for next year">Amid frustrations, OKCPS adjusting e3 Online Learning option for next year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/24/state-board-rescinds-charter-school-funding-resolution/" rel="bookmark" title="After passage of SB 229, state board rescinds charter school funding resolution"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/524-State-Board-Meeting-238x178.jpg" alt="Charter school funding" title="After passage of SB 229, state board rescinds charter school funding resolution"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/24/state-board-rescinds-charter-school-funding-resolution/" rel="bookmark" title="After passage of SB 229, state board rescinds charter school funding resolution">After passage of SB 229, state board rescinds charter school funding resolution</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/12/may-11-election-results-what-passed-what-failed/" rel="bookmark" title="May 11 election results: What passed, what failed"><img width="238" height="178" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/SpecialElectionResults-238x178.png" alt="May 11 election results" title="May 11 election results: What passed, what failed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/12/may-11-election-results-what-passed-what-failed/" rel="bookmark" title="May 11 election results: What passed, what failed">May 11 election results: What passed, what failed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_60b9e09bcf025" data-td_block_id="td_uid_6_60b9e09bcf025"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_60b9e09bcf025" data-td_block_id="td_uid_6_60b9e09bcf025"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Sign up for NonDoc&#8217;s Newsletter</span></div><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
<div id="mc_embed_signup">
<form action="https://nondoc.us11.list-manage.com/subscribe/post?u=923c6057390bcb97b9bc437f2&amp;id=6888206bfb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<!--<label for="mce-NAME">Name  <span class="asterisk">*</span>
</label>-->
	<input type="text" value="" name="NAME" class="required" placeholder="Your Name" id="mce-NAME">
</div>
<div class="mc-field-group">
	<!--<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>-->
	<input type="email" value="" name="EMAIL" class="required email" placeholder="Email Address" id="mce-EMAIL">
</div>
	<div id="mce-responses" class=" clearfix">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_923c6057390bcb97b9bc437f2_6888206bfb" tabindex="-1" value=""></div>
    <div class="clearfix"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[3]='NAME';ftypes[3]='text';fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';fnames[2]='MMERGE2';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Support Journalism</span></div><div class="g g-6"><div class="g-single a-437"><span class="advert">Support Journalism</span><a class="gofollow" data-track="NDM3LDYsMSwzMA==" href="https://nondoc.com/category/civics/health-care/" target="_blank"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/OSMA_Nondoc-4-1-21-1b.png" /></a></div></div></aside><aside class="widget ajdg_grpwidgets"><div class="block-title"><span>Join the Writers&#8217; Fund</span></div><div class="g g-9"><div class="g-single a-417"><img src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/CitizensSideBar.jpg" /></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_60b9e09bd86cc_rand td-pb-border-top"  data-td-block-uid="td_uid_8_60b9e09bd86cc" ><script>var block_td_uid_8_60b9e09bd86cc = new tdBlock();
block_td_uid_8_60b9e09bd86cc.id = "td_uid_8_60b9e09bd86cc";
block_td_uid_8_60b9e09bd86cc.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_60b9e09bd86cc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_60b9e09bd86cc.td_column_number = "1";
block_td_uid_8_60b9e09bd86cc.block_type = "td_block_7";
block_td_uid_8_60b9e09bd86cc.post_count = "5";
block_td_uid_8_60b9e09bd86cc.found_posts = "3759";
block_td_uid_8_60b9e09bd86cc.header_color = "#";
block_td_uid_8_60b9e09bd86cc.ajax_pagination_infinite_stop = "";
block_td_uid_8_60b9e09bd86cc.max_num_pages = "752";
tdBlocksArray.push(block_td_uid_8_60b9e09bd86cc);
</script><h4 class="block-title"><span>Popular Articles</span></h4><div id=td_uid_8_60b9e09bd86cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/26/ou-cross-village-settlement-leaves-bondholders-feeling-swindled/" rel="bookmark" title="OU&#8217;s proposed Cross Village settlement leaves bondholders feeling &#8216;swindled&#8217;"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/CrossVillage2-100x75.jpg" alt="Cross Village" title="OU&#8217;s proposed Cross Village settlement leaves bondholders feeling &#8216;swindled&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/26/ou-cross-village-settlement-leaves-bondholders-feeling-swindled/" rel="bookmark" title="OU&#8217;s proposed Cross Village settlement leaves bondholders feeling &#8216;swindled&#8217;">OU&#8217;s proposed Cross Village settlement leaves bondholders feeling &#8216;swindled&#8217;</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-26T15:07:10+00:00" >Wednesday, May 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/05/30/cross-village-puzzle/" rel="bookmark" title="The complex puzzle of OU&#8217;s Cross Village dorms"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/cross-puzzle-final-100x75.jpeg" alt="Cross Village dorms" title="The complex puzzle of OU&#8217;s Cross Village dorms"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/05/30/cross-village-puzzle/" rel="bookmark" title="The complex puzzle of OU&#8217;s Cross Village dorms">The complex puzzle of OU&#8217;s Cross Village dorms</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-30T00:01:30+00:00" >Sunday, May 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" rel="bookmark" title="Coveducation recap: Epic Youth Services must turn over financial records"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CoveducationYellow-100x75.jpg" alt="Epic Youth Services" title="Coveducation recap: Epic Youth Services must turn over financial records"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/06/04/epic-youth-services-coveducation-recap/" rel="bookmark" title="Coveducation recap: Epic Youth Services must turn over financial records">Coveducation recap: Epic Youth Services must turn over financial records</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-04T00:01:00+00:00" >Friday, June 4, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/06/01/lost-in-a-habitat-of-humanity-norman-bear-tested-his-dominion/" rel="bookmark" title="In a human habitat, the Norman bear lost his dominion"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/maxresdefault-100x75.jpg" alt="Norman bear" title="In a human habitat, the Norman bear lost his dominion"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/06/01/lost-in-a-habitat-of-humanity-norman-bear-tested-his-dominion/" rel="bookmark" title="In a human habitat, the Norman bear lost his dominion">In a human habitat, the Norman bear lost his dominion</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-01T04:00:00+00:00" >Tuesday, June 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://nondoc.com/2021/06/02/kenneth-ray-smith-claims-self-defense/" rel="bookmark" title="Facing murder charge, Creek County man claims self-defense, gun removed"><img width="100" height="75" class="entry-thumb" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SmithBoyd2-100x75.jpeg" alt="Kenneth Ray Smith" title="Facing murder charge, Creek County man claims self-defense, gun removed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://nondoc.com/2021/06/02/kenneth-ray-smith-claims-self-defense/" rel="bookmark" title="Facing murder charge, Creek County man claims self-defense, gun removed">Facing murder charge, Creek County man claims self-defense, gun removed</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-02T00:02:00+00:00" >Wednesday, June 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://nondoc.com/"><img class="td-retina-data" src="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" data-retina="https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/NONDOClogo_retina_mobile-300x46-300x46.png" alt="NonDoc" title="NonDoc: News, Culture, Community"/></a></div><div class="footer-text-wrap"><b>News | Culture | Community</b><br>A filter, not a funnel</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nondocmedia" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/nondocmedia" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/nondoc" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:info@nondoc.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/user/nondoc" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nondocmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCEjkMUiXczSaE7pf1C9JdEQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-275"><a href="https://twitter.com/Jeremy_and">Site built by Jeremy Shannon</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76"><a title="Contact NonDoc" href="https://nondoc.com/contact-nondoc/">Contact</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://nondoc.com/terms/">Terms, copyright and conditions</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72"><a href="https://nondoc.com/privacy/">Privacy statement</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2019 NonDoc Media, LLC                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div id="DrlEJimyPOQz" class="pUwcghsPCEkE" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"pUwcghsPCEkE-default\">\n\t<h1 style=\"\">Please consider disabling your ad blocker.<\/h1>\n\t<p>It looks like you are using AdBlock Plus or other ad-blocking software which prevents these pages from fully loading. Please consider disabling that software for NonDoc.com.<\/p>\n<p>We do not use Flash, animation or pop-ups (other than this notification). As a nonprofit entity, you won't see advertisements on our site at all. Instead, you will see recognition of sponsors who support our independent journalism.<\/p>\n<p><strong>Please disable your ad blocker on <a title=\"NonDoc\" href=\"http:\/\/nondoc.staging.wpengine.com\" target=\"_blank\" rel=\"noopener\">nondoc.com<\/a> to see recognition of our charitable sponsors and other internal messages.<\/strong><\/p>\n<p>As always, thanks for reading!<\/p>\n<\/div>\n<a class=\"close-modal close-pUwcghsPCEkE\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 60b9e09c63327
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* styling for the Mailchimp widget plugin */
.mc4wp-form form {
  border: solid 1px #E6E6E6;
  border-radius: 5px;
  padding: 5px;
  margin-bottom: 50px;
}
.mc4wp-form p {
  margin-bottom: 5px;
}
.mc4wp-form input[type="text"] {
  height: 25px;
  padding: 0;
}
.mc4wp-form input[type="submit"] {
  position: relative;
  float: right;
}
.mc4wp-form input[type="email"] {
    font-family: Verdana,Geneva,sans-serif;
    font-size: 12px;
    line-height: 21px;
    color: #444;
    border: 1px solid #E6E6E6;
    width: 100%;
    max-width: 100%;
    height: 25px;
    padding: 0;
}

/* override post color from yellow to turquoise */
.td-post-content a {
  color: #00b8c6;
}
body a {
  color: #00b8c6;
} 

/* align text left on photo captions */
.wp-caption-text {
  text-align: left;
}

/* fix border radius on Related Articles title box after removing More From Author */
.td-related-title .td-related-left {
  border-radius: 3px;
}

/* Hide author post and comment count span on author pages */
.td-author-counters span {
  display: none;
}

/* I don't remember what this was for - ha! */
.td-category a {
  color: #222222;
}

/* override pull quote color from yellow to gray */
.post .td_pull_quote p {
  color: #222222;
}
.page .td_pull_quote p {
  color: #222222;
}

/* this is just for the technical readme page */
.code {
  direction: ltr;
  text-align: left;
  border: solid 1px blue;
  font-size: 10px; 
  color: #223399; 
  margin: 10px; 
  padding:10px; 
  background: #FFEE88;
  font-family: consolas, monospace;
}
.context {
  color: #999999;
}

/* banners that appear at top of posts for funded content, daily filter, and commentary*/
.postbanner {
  width: 100%;
  font-size: 110%;
  font-family: "Open Sans";
  text-align: center;
  padding: 10px 0;
}
.commentarybanner {
  background-color: #ebda29;  /* this isn't the only place you need to change your theme "accent" color - don't forget the homepage block category titles */
  color: #222;
}
.fundedbanner {
  color: #666;
  background-color: #e5e5e5; 
}
.dfbanner {
  color: #FFF;
  background-color: #000;
}

/* This is for the gray header sponsor banner at the top of every page */
/* currently disabled
#sponsorbanner {
  width: 100%;
  font-family: "Open Sans";
  color: #666;
  text-align: center;
}
#sponsorbanner a {
  color: #444;
}
.td-header-sp-ads {
  background-color: #e5e5e5;
  padding: 10px 10%;
  font-size: 100%;
}
*/


/* this is specifically for the Saints ad in the sidebar, though the code could be reused somehow */
#saintsad {
  background-image: url(https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/2015/08/StAnthony-ad-BG.gif); 
  background-size: contain;  
  background-position: center center;
  background-repeat: no-repeat;
  height: 280px; 
  width: 339px;
  padding: 3px;
  position: relative;
  left: 50%;
  margin-left: -170px;
}
#saintsvidcontainer{
  margin-top: 30px;
  width: 100%;
  height: auto;
}
#saintsvideo {
  width: 100%;
  height: auto ;
}
#saintslinkarea{
  width: 100%;
  height: 55px;
}
@media (min-width: 768px) and (max-width: 1023px)
{
  #saintsad {
    width: 250px;
    background-position: center 20%;
    margin-left: -125px;
  }
}
@media (max-width: 767px)
{
  .td-header-sp-ads img {
    width: 100%;
    height: auto;
  }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-post-template-2 .post h1 {
    font-size: 28px !important;
    line-height: 36px;
}
}
</style>

        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='buttonizer_frontend_javascript-js-extra'>
/* <![CDATA[ */
var buttonizer_data = {"plugin":"buttonizer","status":"success","result":[{"data":{"name":"NonDoc Social","show_mobile":true,"show_desktop":false,"id":"3c2bb791-52b5-49e4-907a-0d6d6a7bb1b7","horizontal":"right: 5%;","menu_style":"default","menu_animation":"none","start_opened":false,"label":"","background_color":"rgba(190, 213, 47, 1)","icon":"fas fa-share-alt","vertical":"bottom: 2%;","show_label_mobile":"always","label_background_color":"rgba(0, 184, 198, 1)"},"buttons":[{"name":"Reddit Share","show_mobile":true,"show_desktop":false,"id":"4ed304f5-1762-4a66-ad0a-db50ded89607","type":"socialsharing","action":"reddit","icon":"fab fa-reddit","icon_size":30,"icon_image_size":30,"background_color":"rgba(255, 255, 255, 1)","icon_color":"rgba(0, 184, 198, 1)","label":"Share on Reddit"},{"name":"Email Share","show_mobile":true,"show_desktop":false,"type":"socialsharing","action":"mail","icon":"fas fa-envelope-open","icon_size":26,"icon_image_size":26,"background_color":"rgba(255, 255, 255, 1)","icon_color":"rgba(0, 184, 198, 1)","id":"606f1303-83f5-4b52-a1b8-2ad19b74cf42","label":"Share via Email"},{"name":"Twitter Share","show_mobile":true,"show_desktop":false,"type":"socialsharing","action":"twitter","icon":"fab fa-twitter","icon_size":30,"icon_image_size":30,"background_color":"rgba(255, 255, 255, 1)","icon_color":"rgba(0, 184, 198, 1)","id":"ed5a4ec6-cb02-44c1-8af4-f822247fb74e","label":"Share on Twitter"},{"name":"Facebook Share","show_mobile":true,"show_desktop":false,"type":"socialsharing","action":"facebook","icon":"fab fa-facebook-square","icon_size":30,"icon_image_size":30,"background_color":"rgba(255, 255, 255, 1)","icon_color":"rgba(0, 184, 198, 1)","id":"7d1af22b-7090-4bbc-a64e-a90d54799fff","label":"Share on Facebook"},{"name":"Twitter New","show_mobile":false,"show_desktop":true,"id":"ea4edb38-db67-4510-9f4b-1517d0513dc2","action":"https:\/\/twitter.com\/intent\/tweet?text=via%20@nondocmedia","label":"Tweet","background_color":"rgba(255, 255, 255, 1)","icon":"fab fa-twitter","icon_size":30,"icon_image_size":30,"icon_color":"rgba(0, 184, 198, 1)","action_rel_attributes":"canonical","action_new_tab":false}]}],"warning":[],"premium":""};
var buttonizer_ajax = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","version":"2.4.0","buttonizer_path":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button","buttonizer_assets":"https:\/\/nondoc.com\/wp-content\/plugins\/buttonizer-multifunctional-button\/assets\/","base_url":"https:\/\/nondoc.com","current":[],"in_preview":"","is_admin":"","cache":"789e3aa36dc2116ab3fab20b9f09650a","enable_ga_clicks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/buttonizer-multifunctional-button/assets/frontend.min.js?v=0d6d4ea27ce38df173b212905adda522&#038;ver=5.7.2' id='buttonizer_frontend_javascript-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-65954086-1&#038;ver=5.7.2' id='google_analytics-js'></script>
<script type='text/javascript' id='google_analytics-js-after'>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-65954086-1');
</script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"840c23bfb0","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.3' id='ppress-member-directory-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js'></script>
<script type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/nondoc.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.3' id='wpdreams-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"ca44fe1c59","ajaxurl":"https:\/\/nondoc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-content/uploads/JtktcDWSUtHY/rApTeAzmHXpj.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://nondoc-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=390555317816408&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[22334]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://nondoc-wpengine.netdna-ssl.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>